SiSoftware Sandra Hilfe

Willkommen zu SiSoftware Sandra, ein Programm für Systemanalyse, Systeminformationen und Leistungs- bzw. Belastungstests (Benchmarks).

Einleitung
  • Erste Schritte
  • Die Programmoberfläche von Sandra
  • Liste der Module
  • Liste der Hinweise und Tipps zu Leistung und Leistungsverbesserung
  • Kommandozeilen-Optionen
  • Copyright, Warenzeichen & Lizenz
  • Technische Unterstützung und Kontaktinformationen
  • Abkürzungen

Bestell- und Kaufinformationen

  • Weitere Informationen (Upgrade)

Dokumente

  • Programminformationen
  • Was ist neu ?
  • Anforderungen
  • Kompatibilitätsliste
  • Häufige Fragen (FAQ)
  • Lizenz
  • Update Sandra
  • Entwicklung


Einleitung

Es gibt weltweit Millionen von PC-kompatiblen Rechnern, unter anderem dank des enorm populären IBM-PC-Standards. Alle nehmen für sich in Anspruch, 100% kompatibel zum Original zu sein. nun denn - heute, da IBM nicht mehr länger die Standards definiert gibt es die Definition "IBM kompatibel" faktisch nicht mehr. Heute bedeutet dies vielmehr, dass die bekanntesten und am meisten verbreiteten Spezifikationen ( z.B. bestimmte Prozessortypen, Grafikkarten, Soundkarten, Drucker usw.) auch von dem Grossteil vorhandener Software unterstützt wird. "PC kompatibel" mag heute einen Rechnertypus beschreiben, der auch bei den grossen Softwarefirmen (z.B. Microsoft) im Einsatz ist - frei nach dem Motto: Wenn er dort funktioniert, wird er wohl auch bei Ihnen funktionieren.

Nun zu Windows! Windows hat uns den Schlüssel zu all dem geliefert - ein Programm wird auf jedem Rechner laufen, wenn es konform den Betriebssystemaufrufen (API) prgrammiert ist und arbeitet. (Andere / ältere Betriebssysteme, wie Windows NT, OS/2, UNIX, Linux, etc. arbeiten genauso bzw. haben lange vor Windows nach dem gleichen Prinzip gearbeitet. Wir werden uns hier auf Windows beziehen, da Sandra für dieses Betriebssystem entwickelt wurde) Es ist wohl wahr, dass viele Programme, die heutzutage auf Rechnern mit Windows funktionieren, dies nicht unter DOS getan hätten.

Soweit dies Sandra betrifft, hat sich die Situation nicht wirklich sehr verbessert... Natürlich ist es leichter geworden, die Merkmale der Systemkomponenten (wenn entsprechend die richtigen Treiber installiert sind) zu identifizieren, aber leider triftt dies eben nicht immer zu - Treiber sind zuweilen fehlerhaft oder geben schlichtweg eine andere Hardwarekomponente aus, als die tatsächlich vorhandene. Es gibt immer noch "Schlupflöcher" in Windows und deshalb muss man in der Lage sein, viele der Hardwarekomponenten selbst zu identifizieren. Noch schlimmer, Windows ist weitaus "cleverer" als z.B. DOS und man kommt mit Methoden nicht weiter, die in DOS-Programmen zur Anwendung kamen. Windows 9X/Me benötigte immer noch DOS für viele Dinge, es wird ein wenig komplizierter mit virtuellem und geschütztem Speicherbereich, Ring 0 & Ring 3, VxDs & Aufrufen und all den anderen Dingen umzugehen. Unter Windows NT/2000/XP/2003 gibt es andere Probleme. Jetzt gibt es Windows CE

Egal, wir finden bald genug heraus, was die Zukunft für uns bereit hält...

Wir wünschen Ihnen viel Vergnügen mit SiSoftware Sandra und hoffen, dass das Programm nützlich für Sie ist. Wir hoffen ebenso, dass Sie damit mehr über Ihren Computer erfahren und dadurch auch mehr über die Prozesse die in ihm ablaufen erfahren und Ihnen dies letztendlich sogar zu mehr Produktivität verhilft. Auf jeden Fall sollten Sie aber deswegen keine schlaflosen Nächte bekommen...


Erste Schritte

SiSoftware Sandra ist ein Systemanalyseprogramm für 32 und 64-bit Windows-Systeme, das Benchmark-, Test- und Übersichtsmodule enthält. Es versucht, das System weiter- und tiefergehend zu analysieren als dies andere Programme tun, damit Sie mehr darüber erfahren, was "unter der Oberfläche" passiert und es Ihnen mit einem einzigen Programm erlaubt, Vergleiche auf einem beliebigen Niveau zu ziehen.

Sie erhalten Informationen über Prozessor, Chipsatz, Grafikkarte, Anschlüsse, Drucker, Soundkarte, Speicher, Netzwerk, Einzelheiten zum Betriebsystem, AGP, ODBC-Verbindungen, USB, Firewire und vieles mehr.

Sie können die Informationen und Ergebnisse speichern, drucken, faxen, mailen, ins Internet hochladen oder in diverse Datenbankformate einfügen und in verschiedene Formate exportieren (Text, HTML, XML, SMS/DMI oder RPT).

Diese Version unterstützt eine Vielzahl an Informationsquellen - z.B.: entfernte Computer, PDAs, Smart Phones, ADO/ODBC-Datenbanken oder bereits gespeicherte Systemberichte.

Alle Benchmarks sind sowohl für SMP als auch für SMT (Hyper-Threading) mit allen gängigen 32/64-bit-Prozessoren optimiert.

Klicken Sie hier um weitere Informationen zu erhalten.


Die Programmoberfläche von Sandra

Dieses Bild zeigt Ihnen beispielhaft die Programmoberfläche, die Sie sehen, wenn Sie mit Sandra arbeiten:

Wie Sie sehen können: SiSoftware Sandra verhält sich und sieht aus wie eine ganz normale Windows-Anwendung.


Liste der Module

Die Module in SiSoftware Sandra sind in folgende Klassen unterteilt:

Tools | Analysieren, überwachen, vergleichen oder testen Sie Ihren Computer und die einzelnen Komponenten.
Benchmarks | Testen Sie die Leistung Ihres Computers und die der einzelnen Komponenten.
Hardware (Informationen) | Erhalten Sie detailierte Informationen über alle Komponenten Ihres Rechners.
Software (Informationen) | Lassen Sie sich installierte Anwendungen, laufende Prozesse, Module, Dienste und andere Softwarekomponenten anzeigen.
Tests | Testen Sie die Komponenten Ihres Rechners.
Weitere Funktionen! | Erhalten Sie weitere Funktionen indem Sie die kommerzielle Version von Sandra erwerben.

Weitere Informationen:

  • Liste der Tipps (zur Leistung und Leistungsverbesserung)
  • Formate der Berichte


Liste der Tipps (zur Leistung und Leistungsverbesserung)

Um mehr Informationen und Details zu einem bestimmten Hinweis/Tipp zu erhalten, doppelklicken Sie diesen oder markieren ihn und drücken Enter/Return. Es öffnet sich dann ein Pop-Up-Fenster mit weiteren Infos.

Verwandte Themen:

Weitere Informationen erhalten Sie in den (FAQ).


Kommandozeilen-Optionen

SiSoftware Sandra bietet eine Vielzahl an Kommandozeilen-Optionen:

  • Erzeugen eines Berichtes im Batch-Modus

    Syntax: sandra.exe /r <report script>

    Laden Sie das Beispielscript Report Script.sis aus dem \Examples Unterverzeichnis.

    Sie können in jedem Modul die Taste F1 drücken um die zugehörige Kommandozeilen-Option zu erhalten oder öffnen Sie die Modul-Eigenschaften.

  • Ein Modul laden und anzeigen

    Syntax: sandra.exe /m <Kommandozeilen-Option des Moduls>

    Dies können Sie z.B. für verwenden, um spezielle Shortcuts/Verknüpfungen zu einzelnen Programmmodulen zu erstellen. Das Modul wird allerdings nur geladen, wenn es auf Ihrem System lauffähig ist.

Sandra unterstützt noch weitere Kommandozeilen-Optionen. Diese sind allerdings für den internen Gebrauch und deshalb undokumentiert. Bitte verwenden Sie diese nicht, auch wenn Sie die Syntax herausgefunden haben. Darauf weisen wir ausdrücklich hin...


Copyright, Warenzeichen & Lizenz

ACHTUNG: Dies ist nur ein sehr kurzer Auszug der vollständigen Copyright- und Lizenz-Bestimmungen und dient nur der Information. Bitte beachten Sie die Lizenzdetails um eine vollständige Übersicht zu erhalten.

SiSoftware Sandra™ unterliegt dem Copyright von © SiSoftware™ 1995-2006.

ALLE RECHTE VORBEHALTEN.

Unter "Software" sind alle Dateien und Programmteile zu verstehen, die mit der Originalinstallation geliefert/erworben wurden und vom Author erstellt wurden. Alle weiteren Dateien werden mit Genehmigung der jeweiligen Eigentümer/Rechteinhaber verwendet und bleiben Eigentum dieser. Der "Author" ist der Inhaber des Copyrights dieses Programmes.

Diese Software wird durch Copyright-Gesetze und internationale Veträge geschützt. Der Author ist weltweit alleinig berechtigt, Lizenzen dieser Software zu vergeben einschließlich enthaltener Copyrights und anderer Eigentumsrechte.

SiSoftware™, SiSoftware Sandra™, SiSoftware SAW™, das SiSoftware Logo und das Sandra Logo ( [image] blauer Diamant mit weissem 'i') sind eingetragene Warenzeichen von Catalin-Adrian Silasi c/o SiSoftware und sind in verschiedenen Ländern bereits registriert oder in der Registrierung befindlich. Alle Rechte vorbehalten. Verwendung ohne vorherige Genehmigung ist untersagt.

Alle anderen Warenzeichen sind eingetragene Warenzeichen. E. & O. E.


Technische Unterstützung und Kontaktinformationen

Sie erreichen SiSoftware unter folgenden Adressen:

 | UK | EU | US
Postanschrift | SiSoftware PO Box 17273 London SW5 0HB United Kingdom | Siehe UK | In Kürze verfügbar
E-Mail Produktfragen | Sandra Tech Support | Sandra Tech Support | Sandra Tech Support
E-Mail Anwenderfragen | PostMaster WebMaster | PostMaster WebMaster | PostMaster WebMaster
Produktinformationen | Sandra | Sandra | Sandra

Wichtige Hinweise:

  • Der Betreff Ihre E-Mail-Nachricht sollte mit dem Programm-Namen beginnen, z.B. Sandra gefolgt von der Lizenzversion (Lite, Advanced, Professional, Enterprise, etc.) und der Programmversion (zu finden hier: Über), also z.B. Sandra Professional Version 2007.X.0.0 : Programm-Fehlermeldung. Ihre E-Mail kann über verschiedene Konten weitergeleitet werden und geht ohne korrekten Betreff so unter Umständen verloren...
  • Wir bemühen uns, auf alle E-Mails und Anfragen zu antworten. Wenn Sie innerhalb angemessener Zeit keine Antwort erhalten, senden Sie uns Ihre Mitteilung bitte erneut und überprüfen bitte die Absender-Adresse auf Korrektheit (eine überraschende Anzahl an Mails enthält keine korrekten Absender-Informationen!)
  • Bitte fügen Sie einen Bericht bei (verwenden Sie den Assistenten Bericht erzeugen um diesen zu speichern oder zu mailen) wenn Sie ein Hardware-Problem haben! Ohne diesen Bericht können wir Ihnen keine Hilfe leisten. Ebenso können wir damit das Programm verbessern und eventuell vorhandene Bugs beseitigen. WICHTIG!
  • Bitte schreiben Sie uns in Englisch. Um Unterstützung in anderen Sprachen zu erhalten werwenden Sie bitte die entsprechende Kontaktadresse.
Verwenden Sie die Seite Contact Information im Internet [image].


Hinweise zu Bestellung und Upgrade

Diese Seite enthält die für Sie die wichtigsten Informationen in der Hilfe, da Sie hier erfahren, wie Sie ein Upgrade auf die kommerzielle Version oder auch eine neuere Programmversion durchführen oder weitere Lizenzen erwerben können!

Anmerkung: Da die Hilfedatei in allen Lizenzversionen identisch ist, verwenden Sie möglicherweise bereits eine kommerzielle Version von Sandra. In diesem Falle, bedanken wir uns bei Ihnen für den Kauf!

Heimanwender: Öffnen Sie den Bestelldialog Order im Internet [image].
Geschäftskunden: Öffnen Sie den Bestelldialog Order im Internet [image].


Danksagungen

Wir danken unseren strategischen Partnern:

    • AVIR
    • Jagged Online

Wir danken unseren Technologie-Partnern:

    • Advanced Micro Devices (AMD/ATI)
    • Intel
    • M-Systems
    • SiS
    • VIA Tech

Für die technolgische Unterstützung danken wir:

    • InnoSetup

Für die Übersetzung ins Deutsche danken wir:

    • Jürgen Thüncher - EDV und Internet

Wir möchten uns bei den Betreibern folgender Seiten bedanken:

    • 3D Velocity
    • Benchmark HQ
    • Blue Hardware
    • c|net Download.com
    • Deviant PC
    • Extreme Overclocking
    • Gruntville
    • Guru of 3D
    • Manuels d'Aide en franÃ§ais
    • My World Hardware
    • OC Tools
    • OCAddiction
    • OCIA - OverClock Intelligence Agency
    • OcPrices
    • Overclocked Cafe
    • Overclockers (Australia)
    • Overclockers Club
    • Overclockers Shootout
    • PC Extreme
    • PC Hardware (UK)
    • Phlux
    • Tech PC
    • Tech Seekers
    • Tweak Town

Wir möchten uns bei folgenden Personen für ihre Unterstützung bedanken (in alphabetischer Reihenfolge):

Adam Honek

Alexander van Kaam

Andreas Goettl

Andrew Thomas

Andy Lee

Armand Hirt

Arne Westin

Azman Sahari

Benjamin Brooks III

Birgir "Iceman" Gudjonsson

Bubba Wolford

Chris Pittman

Clarice Simmons

Colin Hoare

Craig Hart

Dan Bennis

Dark Druid

David Altavilla

David Marsiglia

David Ross

Derek Ryba

Dirk van den Berghe

Duane Davis

Edward J. Nethercott

Elie Ayache

Francis Devereux

Fred Dunlap

Galen S. M. Chai

James Campbell

Jane Xia

Jens Scheibel

Jim "Justifier" Miller

Jim Miller

Jim Nucci

Johannes Friederich

John Gatt

John McCrae

John Stephens

Jonathan The

Jordan Russel

Kai Schmerer

Keith "Mortin" Whitsitt

Ken Schutt

Kim Roney

Kirk Johnson

Kyle Benett

Laszlo Molnar

Li Shi

Marco Chiappetta

Markus F.X.J. Oberhumer

Mark Bedingford

Mark Daly

Mark Gaffney

Martin "Major" Jorgensen

Martin Malik

Mats Petersson

Matt Dunford

Mattias Pettersson

Meikel Weber

Micah Schmidt

Michael Herf

Michael Knutson

Michael Schuette

Mike Wall

Mike Warner

Min-Han Lee

Mircea Cioata

Nancy Salani

Nicolas Thibieroz

Nigel A. Dight

Patrick Evans

Paul Hsieh

Paul Kinnaly

Peter Baekgaard Madsen

Peter Hubinsky

Ralf Schafer

Richard Brown

Robert White

Ronen Zohar

Roy Russo

Sander Sassen

Sandy Chen

Serge-Yvan Parel

Shane Dennison

Shervin Kheradpir

Simon Cole

Srinivas Chennupaty

Steve Nutt

Steve Winburn

Steven C Schult

Tara Kalavade

Theresa Chen

Tom Ellis

Van Smith

Vince Freeman

Vincent Valmond

Viorica Silasi

Vlado

Ylona Brooks

Yohai Merzel

Anmerkung: Verzeihen Sie uns bitte, sollten wir hier eine Firma oder Person vergessen haben. Teilen Sie uns dies bitte mit und wir werden dies so bald als möglich korrigieren.


Hard- und Software-Kompatibilitätsliste

Die Liste der Hard- und Software, mit der SiSoftware Sandra getestet worden ist und problemlos zusammenarbeitet.

Klicken Sie im Internet auf Compatibility [image].


Detailierte Lizenzinformationen

Öffnen Sie die End-User Licence (Endanwenderlizenz) im Internet [image].

Öfnnen Sie die Distribution Licence (Distributionslizenz) im Internet [image].


Häufige Fragen

Häufige Fragen (FAQ)

Antworten auf die meisten Fragen, Bugliste, Bugfixes usw.

Öffnen Sie im Internet Questions & Answers (FAQ) / häufige Fragen [image].


Liste der Abkürzungen

Liste der Abk�rzungen

3DNow! | Multi-Media Befehlssatzerweiterungen (AMD)
AC | Wechselstrom
ACPI | Erweiterte Schnittstelle zur Energiekonfiguration
ACR | Erweiterungssteckplatz Kommunikation
AE | Anwendungsentwickler
AFS | Andrew Dateisystem
AGP | Accelerated Graphics Port (AGP-Port)
AI | Artificial Intelligence (künstliche Intelligenz)
ALU | Arithmetische Recheneinheit
AM | amplitudenmoduliert
AMD | Advanced Micro Devices, Inc.
AMD | Air Moving Device (Lüfter)
AMI | American Megatrends Inc.
AMR | Audio Modem Erweiterung
ANSI | American National Standards Institut
APIC | Erweiterter programmierbarer Interruptcontroller
APM | Erweitertes Energie-Management
ASCII | American Standard Code for Information Interchange
ASIC | Application Specific Integrated Circuit (anwendungsspez. integrierter Schaltkreis)
ASPI | Advanced SCSI Programming Interface (erweiterte SCSI-Programmierschnittstelle)
AT | Advanced Technology
ATA | AT bus Attachment
ATAPI | ATA Packet Interface
ATDM | Asynchronous Time Division Multiplexing
ATM | Asynchronous Transfer Mode (asynchroner Übertragungsmodus)
ATX | AT eXtended
AUI | Attached Unit Interface
BBS | Bulletin Board System
BCC | Block Check Character
BCD | Binary Coded Decimal
BE | Back End
BEDO | Burst EDO
BiCMOS | Bipolar Complementary Metal-Oxide Semiconductor
BIOS | Basic Input / Output System
BMB | Baseboard Management Bus
BNC | Bayonet Nut Connector
BPS/bps | Bytes/bits pro Sekunde
BSC | Binäre synchrone Kommunikation
BSD | Berkeley Standard Distribution
BT | Base Transmit
BTU | British Thermal Units
CAD | Computer Aided Design
CAM | Computer Aided Manufacturing
CAM | Content Addressable Memory
CAM | Common Access Method
CAS | Column Address Strobe
CBX | Common Branch eXtender
CCD | Charge Coupled Device
CCITT | Consultative Committee of International Telephony and Telegraphy
CD | Carrier Detect
CDDI | Copper Distributed Data Interface
CDROM | Compact Disk Read Only Memory
CGA | Colour Graphics Adapter
CHS | Cylinder Head Sector
CISC | Complex Instruction-Set Computer
CLA | Carry Look-ahead Adder
CMOS | Complementary Metal-Oxide Semiconductor
CNR | Communications and Network Riser
CODEC |
CP/M | Control Program / Monitor (Kontroll- /Überwachungsprogramm
CPI | Clocks Per Instruction (Takte pro Befehlssatz)
CPU | Central Processing Unit (Hauptprozessor)
CQFP | Ceramic Quad Flat Pack
CR | Carriage Return (Zeilenvorschub)
CRC | Cyclical Redundancy Check
CRIMM | Continuity RIMM
CRQ | Command Response Queue
CRT | Cathode Ray Tube (Röhre(-nmonitor))
CS | Chip Select
CSMA/CD | Carrier Sense Multiple-Access /with Collision Detect
CSR | Command Status Register
CST | Container Security Breach (aka door open)
CTS | Clear To Send (sendebereit)
DAT | Digital Audio Tape (digitales Audioband)
DBI | Dynamic Bus Inversion
DC | Direct Current
DCD | Data Carrier Detect
DCE | Data Circuit-terminating Equipment
DD | Double Density (doppelte Dichte)
DDC | Display Data Channel
DDR | Double Data Rate
DEC | Digital Equipment Corporation
DES | Data Encryption Standard
DHCP | Dynamic Host Configuration Protocol
DID | Direct Inward Dial
DIMM | Dual Inline Memory Module
DIN | Deutsche Industrie Norm
DIP | Dual-In-line Package
DIS | Draft International Standard
DMA | Direct Memory Access (direkter Speicherzugriff)
DMI | Desktop Management Interface
DOS | Disk Operating System
DP | Dualprozessor
DPE | Data Parity Error (Datenparitätsfehler)
DPSK | Differential Phase Shift Keying
DRAM | Dynamic Random Access Memory
DRDOS | Digital Research Disk Operating System
DRM | Dual Retention Mechanism
DS | Doppelseitig
DSP | Digitaler Signal-Prozessor
DSR | Data Set Ready
DTC | Data Terminal Controller
DTE | Data Terminating Equipment
DTMF | Dual-Tone Multi-Frequency
DTR | Data Terminal Ready
DVD | Digital Video/Versatile Device/Disk
EBCDIC | Extended Binary Coded Decimal Interchange Code
EC | Error Check (Fehlerprüfung)
ECC | Error Check and Correction (Fehlerprüfung und Korrektur)
ECL | Emitter-Coupled Logic
ECO | Engineering Change Order
ECP | Enhanced Communication Port (erweiterter Komunkationsanschluss)
ECP | Extended Capabilities Port
ECU | EISA Configuration Utility
EDO | Extended Data Out RAM
EDPT | Enhanced Disk Parameter Table
EEPROM | Electrically Erasable Programmable Read Only Memory
EFI | Extensible Firmware Hub
EGA | Enhanced Graphics Adapter
EIA | Electronic Industries Association
EIDE | Enhanced Integrated Device Electronics
EISA | Enhanced Industry Standard Architecture
EMC | Electro-Magnetic Compatibility (elektromagnetische Verträglichkeit)
EMF | Electro-Magnetic Force
EMI | Electro-Magnetic Interference (elektromagnetische Interferenz/Störung)
EMS | Expanded Memory Specification
EOF | End Of File (Datei-Ende)
EOL | End Of Line (Zeilen-Ende)
EOS | Electrical Over Stress
EPP | Enhanced Parallel Port
EPROM | Erasable Programmable Read Only Memory (lösch- und programmierbarer Nur-Lese-Speicher)
ESCD | Extended System Configuration Data
ESD | Electro-Static Discharge
ESDI | Enhanced Small Devices Interface
FAT | File Allocation Table
FCC | Federal Communications Commission
FDD | Fixed / Floppy Disk Drive (Diskettenlaufwerk)
FDDI | Fiber Distributed Data Interface
FDM | Frequency Division Multiplexing
FDX | Full-Duplex Transmission (Vollduplex Übertragung)
FE | Front End
FEP | Front End Processor
FF | Form Feed
FIFO | First-In First-Out
FILO | First-In Last-Out
FM | Frequenzmodulation
FPGA | Field Programmable Gate Array
FPM | Fast Page Mode RAM
FPU | Floating Point Unit (Fliesskommaeinheit)
FRC | Functional Redundancy Checking
FRU | Field-Replaceable Unit
FSB | Front Side Bus
FSF | Free Software Foundation
FSK | Frequency Shifty Keying
FTP | File Transfer Program
FWH | Firmware Hub
GAS | Galliumarsenid
GFLOPS | Billions of FLOating Point Operations Per Second (GigaFlops)
GNU | Gnu's Not UNIX
GUI | Graphical User Interface (grafische Benutzeroberfläche)
GXB | Graphic eXpansion Bridge
HBA | Host Bus Adapter
HD | High Density / Hard Disk
HDD | Hard Disk Drive (Festplatte)
HDX | Halbduplex Übertragung
HFS | Hierarchical File System (hierarchisches Dateisystem)
HPFS | High Performance File System (Hochleistungs-Dateisystem)
HS | Helical Scan
I/O | Input / Output (Eingabe/Ausgabe)
I2C | Intelligent Controller
IA | Intel Architektur
IB | In-Bound
IBM | International Business Machines Corporation
IC | Integrated Circuit (integrierter Schaltkreis)
ICMP | Internet Control Message Protocol
IDC | Insulation Displacement Connector
IDE | Integrated Device Electronics
IEEE | Institute of Electrical and Electronic Engineers
IFB | I/O and Firmware Bridge
IMP | Interface Message Processor
IOAPIC | Input Output Advanced PIC
IPC | Inter Process Communication
IPX | Inter network Packet eXchange
IR | Infrarot
IRQ | Interrupt ReQuest
ISA | Industry Standard Architecture
ISDN | Integrated Services Digital Network
ISO | International Standards Organisation
ITP | In-Target Probe
JFS | Journalisierendes Dateisystem
kVA | KiloVolt-Ampere
LAN | Local Area Network (lokales Netzwerk)
LBA | Linear Block Array / Addressing
LCD | Liquid Crystal Display (Flüssigkristallanzeige)
LED | Light Emitting Diode (Licht emittierende Diode)
LF | Line Feed
LIM | Lotus/Intel/Microsoft's Expanded Memory Manager (EMS)
LRU | Least-Recently Used
LSB/lsb | Least Significant Byte/bit
LSI | Large Scale Integration
LVD | Low Voltage Differential
LUN | Logical Unit Number
MAN | Metropolitan Area Network
MB/Mb | Mega Bytes/bits
MBR | Master Boot Record
MCA | Micro Channel Architecture
MCGA | Multi-Colour Graphics Array
MCH | Memory Controller Hub
MCM | Multi-Chip Module
MDC | Memory Data Component
MDRAM | Multi-bank RAM
MEC | Memory Expansion Cards (Speicher-Erweiterungskarten)
MFLOPS | Millions of FLOating Point Operations per Second (MegaFlops)
MFM | Modified Frequency Modulated
MHz | Megahertz
MICR | Magnetic Ink Character Recognition
MIDI | Musical Instrument Data Interface
MIMD | Multiple-Instruction Multiple-Data
MIPS | Millions of Instructions per Second
MISD | Multiple-Instruction Single Data
MMU | Memory Management Unit
MMX | Multi-Media Erweiterungen
MNP | Microcom Network Protocol
MODEM | MOdulator / DEModulator
MOPS | Millions of Operations Per Second
MOS | Metal-Oxide Semiconductor
MP | Multi-Prozessor
MPP | Massively Parallel Processor
MPS | Multi-Prozessor System
MPT | Memory Protocol Translator
MSB/msb | Most Significant Byte/bit
MSDOS | Microsoft's Disk Operating System
MSI | Medium Scale Integration
MTBF | Mean Time Between Failure (Durchschnittslaufzeit bis zum Ausfall/Defekt)
MTH | Memory Translator Hub
N/C | No-Connect (keine Verbindung / nicht verbunden)
NBS | National Bureau of Standards
NEMA | National Electrical Manufacturers Association
NFS | Network File System (Netzwerk-Dateisystem)
NFU | Not-Frequently Used (nicht oft verwendet)
NIC | Network Interface Card (Netzwerkkarte)
NMI | Non-Maskable Interrupt
NMOS | Negatively doped Metal-Oxide Semiconductor
NOP | No OPeration
NRU | Not-Recently Used (nicht zuletzt verwendet)
NSF | National Science Foundation
NVRAM | NonVolatile Random Access Memory
OAP | Outside Awareness Panel (aka window)
OB | OutBound
OCR | Optical Character Recognition (Schrifterkennung)
ODI | Open Datalink Interface
OEM | Original Equipment Manufacturer (Hersteller von Originalteilen/-Zubehör)
OS | Operating System (Betriebssystem)
OSF | Open Software Foundation
OSI | Open Systems Interconnect
PAC | PCI AGP Controller
PAL/PLA | Programmable Array Logic / Logic Array
PAL | Processor Abstraction Layer
PB | Push Button
PBX | Private Branch eXtender
PC | Personal Computer, Program Counter
PCB | Printed Circuit Board (gedruckter Schaltkreis)
PCI | Peripheral Component Interconnect
PCM | Pulse Code Modulation
PCMCIA | Personal Computer Memory Card International Association
PE | Prozessor Element
PFC | Power Factor Correction
PFF | Page Fault Frequency
PGA | Professional Graphics Array
PGA | Pin Grid Array
PIC | Programmable Interrupt Controller
PIO | Programmed Input / Output (programmierte Eingabe/Ausgabe)
PIROM | Processor Information ROM
PLCC | Plastic Leaded Chip Carrier
PLL | Phase Locked Loop
PM | Preventive Maintenance
PME | Power Management Event
PMOS | Positively doped Metal-Oxide Semiconductor
PnP | Plug-and-Play
POST | Power On Self Test
PPP | Point-to-Point Protocol
PQFP | Plastic Quad Flat Pack
PROM | Programmable Read Only Memory
PSIPC | PCI Super I/O Integrated Peripheral Controller
PSTN | Public Switched Telephone Network
PTE | Page Table Entry
PXB | PCI eXpansion Bridge
PXE | Pre-Boot eXecution Environment
QAM | Quadrature Amplitude Modulation
QFP | Quad Flat Pack
QIC | Quarter Inch Cartridge
RAID | Redundant Arrays of Inexpensive Disks
RAM | Random Access Memory
RAMDAC | Random Access Memory Digital to Analogue Converter
RAS | Row Address Strobe
RCA | Radio Corporation of America
RCC | Routing Control Centre
RDRAM | Rambus DRAM
RFC | Request For Comments
RFI | Radio Frequency Interference
RI | Ring Indicator
RIMM | Rambus Inline Memory Module
RISC | Reduced Instruction-Set Computer
RLL | Run Length Limited
RMS | Root Mean Squared
RMW | Read Modify Write
ROM | Read Only Memory (Nur-Lese-Speicher)
RPC | Remote Procedure Call
RPM | Rotations Per Minute (Umdrehungen pro Minute)
RTC | Real Time Clock (Echtzeituhr)
RTS | Request To Send (Sendeanfrage)
SAL | System Abstraction Layer
SAM | Sequential Access Memory
SASI | Shugart Associates Standard Interface
SCI | Special Circumstance Instructions
SCSI | Small Computer Systems Interface
SD | Single Density (einfache Dichte)
SDLC | Synchronous Data Link Control
SDRAM | Synchronous Dynamic RAM
SDRAM BDDR II | Bi-Directional Strobed DDR SDRAM
SDRAM DDR II | Double Data Rate SDRAM
SE | Systems Engineer
SEC | Single Edge Contact
SECC | Single Edge Contact Cartridge
SFF | Small Form Factor
SGRAM | Synchronous Graphics RAM
SIMD | Single-Instruction Multiple-Data
SIMM | Single Inline Memory Module
SIPP | Single Inline Pinned Package
SISD | Single-Instruction Single-Data
SLIP | Serial Line Internet Protocol
SMBUS | System Management Bus
SMD | Surface Mount Device
SMI | System Management Interrupt
SMP | Symmetric Multi-Processing
SMT | Surface Mount Technology
SMT | Symmetric Multi-Threading
SNA | System Network Architecture
SNR | Signal to Noise Ratio
SO/SOL | Small Out Line
SOIC | Small Outline Integrated Circuit
SPDIF | Serial Data Interface
SPOOL | Simultaneous Peripheral Operation On Line
SPT | Sectors Per Track
SPU | Single Processor Unit
SRAM | Static Random Access Memory
SS | Single Sided
SSE | Streaming SIMD Extensions
SSE2 | Streaming SIMD Extensions 2
STDM | Synchronous Time Division Multiplexing
STN | Super Twisted Nematic
STR | Suspend To RAM
STU | Streaming Tape Unit
SVGA | Super Video Graphics Array
TCM | Trellis Code Modulation
TCP/IP | Transmission Control Protocol / Internet Protocol
TDM | Time Division Multiplexing
TI | Texas Instruments
TIA | Telecomm. Industry Association
TLB | Translation-Lookaside Buffer
TPI | Tracks Per Inch
TRANSISTOR | TRANSformer resISTOR
TSR | Terminate and Stay Resident
TTL | Transistor-Transistor Logic
TÜV | Technischer Überwachungs Verein
UAE | Unrecoverable Application Error (nicht behebbarer Anwendungsfehler)
UART | Universal Asynchronous Receiver/Transmitter
UDP | User Datagram Protocol
UMB | Upper Memory Block (höherer Speicherbereich)
USV | Unterbrechungsfreie Stromversorgung
USB | Universal Serial Bus
USL | UNIX System Labs
UUCP | UNIX to UNIX Copy Program
VBE | Video BIOS Extensions
VCR | Video Cassette Recorder (Videorekorder)
VESA | Video Enhanced Standards Association
VGA | Video Graphics Array
VID | Voltage ID
VLB | VESA Local Bus
VLIW | Very Long Instruction Word
VLSI | Very Large Scale Integration
VM | Virtual Memory (virtueller Speicher)
VME | Versa Module Euro-card
VRAM | Video Random Access Memory
VRT | Voltage Reduction Technology
VTR | Video Tape Recorder (Videorekorder)
WAN | Wide Area Network
WATS | Wide Area Telephone Service
WD | Western Digital
WOL | Wake-up On LAN
WORM | Write Once - Read-Many
WRAM | Window Random Access Memory
WS | Wait State
WXB | Wide eXpansion Bridge
XGA | eXtended Graphics Array
XMS | Extended Memory Specification
XOR | Exclusive-OR
XT | eXtended Technology
ZIF | Zero Insertion Force

Anmerkung: Einige dieser Abk�rzungen k�nnen an anderer Stelle (oder z.B. im Internet) besser/genauer erkl�rt sein...


Über SiSoftware Sandra

Zeigt Programminformationen, Version und Copyright-Hinweise. Klicken Sie auf Lizenz-Details für weitere Informationen.


Module nach Beschreibung sortieren

Ordnet Module nach Ihrer Beschreibung an.


Module nach Namen sortieren

Ordnet die Module alphabetisch an.


Nach Gruppen anordnen

Sortiert die Symbole nach Gruppen, abhängig vom Typ.


Titelleiste

Die Titelleiste befindet jeweils an der Oberseite eines Fensters. Sie enthält den Namen der Anwendung bzw. des Dokumentes.

Um das Fenster zu verschieben klicken Sie auf die Titelleiste und ziehen diese mit der Maus.

Anmerkung: Sie können auch Dialogfelder verschieben indem Sie Ihre Titelleisten mit der Maus ziehen.


Schritt zurück

Kehrt in einem Assistenten einen Schritt zurück oder zum vorherigen Modul zurück.

Tastenkürzel

Tasten: CTRL+B


Auswahl entfernen

Entfernt alle markierten Auswahlen (Module/Optionen usw.).

Tastenkürzel

Tasten: CTRL+C


Befehl Schliessen

Verwenden Sie diesen Befehl, um ein aktives Fenster bzw. Dialogbox zu schliessen.

Wenn Sie auf eine Kontroll-Menübox doppelklicken ist dies gleichbedeutend mit dem Befehl Schliessen .

Anmerkung: Wenn Sie mehrere Fenster geöffnet haben beendet der Befehl Schliessen jeweils nur ein Fenster. Um alle Fenster auf einmal zu schliessen, verwenden Sie bitte die Funktion Schliessen in Datei-Menü.

Tastenkürzel

Tasten: CTRL+F4 schliesst ein Dokument

ALT+F4 schliesst ein Anwendungsfenster bzw. ein Dialogfeld


Mit Quelle verbinden

Dieser Assistent hilft Ihnen, eine Datenquelle auszuwählen und das Programm mit dieser zu verbinden und für alle aktiven Module zu initialisieren. Folgende Verbindungen sind möglich:

  • Lokaler Rechner
  • Entfernter Computer
  • PDA, Smartphone, etc. (Das betreffende Gerät muss mit dem Computer verbunden sein)
  • Datenbank Sandra Bericht
  • Berichtsdokument

Um beim Programmstart automatisch eine Verbindung mit der zuletzt verbundenen Datenquelle herzustellen, markieren Sie bitte das entsprechende Feld. Das ist besonders hilfreich, wenn Sie eine Verbindung mit dem lokalen Computer herstellen.

Wichtig:

  • Um eine Verbindung mit einer anderen Datenquelle herzustellen, m�ssen Sie zuerst die aktuelle Verbindung trennen. Dr�cken Sie dann auf verbinden !
  • Sie können nur eine Verbindung gleichzeitig herstellen (ausser in der Enterprise-Version von Sandra). Allerdings können Sie mehrere Sandra-Kopien öffnen, die dann mit verschiedenen Datenquellen verbunden werden können.

Tastenkürzel

Tasten: CTRL+C


Daten in die Zwischenablage kopieren

Kopiert die angezeigten Daten in die Zwischenablage. Die Daten werden im Textformat kopiert, äquivalent dem Format in den Berichten.

Tastenkürzel

Tasten: CTRL+C


3D-Shading aktivieren

Sandra enthält eine Vielzahl von Routinen die auf 3D-Shading basieren. Sie werden normalerweise automatisch systemspezifisch angepasst (3D, Shading, Anti-Aliasing, Farbtiefe, etc.).

Sie können verschiedene Funktionen jedoch deaktivieren, um die Lesbarkeit auf manchen Bildschirmen oder die Anzeigeleistung (z.B. bei Terminalsitzungen oder VPN) zu verbessern.


Farben anpassen

Hier können Sie die Farbeinstellungen von Sandra anpassen.

Anmerkung: Wenn Sie das Schema wechseln werden die Farbeinstellungen auf den Schemastandard zurückgesetzt.


Schaltflächen anpassen

Sandra enthält eine Vielzahl von anpassbaren Schaltflächen, die Sie nach Ihren Wünschen anpassen können.


Module entfernen

Entfernt/löscht markierte Module. Diese Aktion entfernt die ausgewählten Module aus der Liste und entlädt sie aus dem Speicher. Beachten Sie bitte, daß Sie keine Assistenten löschen können.

Um gelöschte Module erneut hinzuzufügen, verwenden Sie bitte die Funktion Neues Modul hinzufügen.

Tastenkürzel

Tasten: Del


Trennen

Schließtt alle Module und trennt die Verbindung zur aktuellen Quelle.

Tastenkürzel

Tasten: CTRL+D


Programm beenden

Beendet Sandra. Trennt ebenso alle Verbindungen, die durch das Programm hergestellt wurden (falls vorhanden).

Tastenkürzel

Tasten: Alt+F4


Import/Export Benchmark-Ergebnisse

Hier können Sie Ihre Ergebnisse in eine Datei abspeichern, um sie z.B. in eine andere Sandra-Installation oder ein anderes Programm zu importieren.

Wenn Sie die Ergebnisse in ein anderes Programm importieren möchten, prüfen Sie vorher, welche Formate von diesem untersützt werden (CSV, TAB, XML, etc.).

  • Export: Um die Ergebnisse intern zu speichern verwenden Sie bitte die Funktion Benchmark-Ergebnisse speichern. Um einen ausführlichen Systembericht zu erzeugen, verwenden Sie bitte den Assistenten Bericht erzeugen.
  • Wichtig: Um Ergebnisse von einer anderen Sandra-Datenbank zu laden, verwenden Sie bitte die Funktion Import Datenbank.


Benchmark-Ergebnisse verwalten

Hier können Sie Ergebnisse in der Datenbank umbenennen oder löschen.

Ausserdem können Sie die Ergebnisse des aktuellen Durchlaufs mit früheren bzw. zukünftigen Ergebnissen vergleichen (hilfreich, wenn Sie Einstellungen ändern oder Ihr System aufrüsten) und eine Logdatei erstellen.

Verwenden Sie die Löschen und Umbennenn Buttons in der Werkzeugleiste und drücken Sie OK um die Änderungen zu übernehmen oder Abbruch um die Änderungen zu verwefen.


Maximieren

Verwenden Sie diese Funktion, um das aktive Fenster zu maximieren.

Tastenkürzel

Maus: Drücken Sie auf das Maximieren-Symbol in der Titelleiste oder doppelklicken Sie die Titelleiste.

Tasten: CTRL+F10


Minimieren

Verwenden Sie diese Funktion, um ein aktives Fenster zu minimieren.

Tastenkürzel

Maus: Klicken Sie auf das Minimieren Symbol in der Titelleiste.

Tasten: ALT+F9


Moduloptionen verändern

Dieser Assistent ermöglicht Ihnen:

  • Wählt die Tests aus, die ein Modul verwendet. Das ist hilfreich, wenn ein einzelner Test den Computer zum Absturz bringt oder Sie einen Test nicht benötigen.
  • Passt die Menge an Informationen an Ihre persönlichen Bedürfnisse an. Einige Informationen werden evtl. nicht benötigt oder sind zu umfangreich für einige Berichte.
  • Selektieren bzw. deselektieren Sie die den jeweiligen Optionen zugeordneten Kästchen.
  • Die Einstellungen werden für spätere Verwendung gespeichert.

Um die geänderten Einstellungen zu sehen, sollten Sie den Aktualisieren Button drücken.

Tastenkürzel

Schlüssel: CTRL+O


Verschieben

Verwenden Sie diesen Befehl um ein Richtungskreuz anzuzeigen, mit dem Sie das aktive Fenster verschieben können.

Anmerkung: Dieser Befehl ist nicht bei maximiertem Fenster möglich.

Tastenkürzel

Tasten: CTRL+F7


Weiter

Tastenkürzel

Geht zum nächsten Schritt in einem Assistenten oder geht zum nächsten Modul weiter.

Tastenkürzel

Tasten: CTRL+N


Keine Hilfe zu dem Thema verfügbar

Dem aktuellen Thema ist keine Hilfe zugeordnet.


Modul öffnen

Lädt das ausgewählte Modul.

Tastenkürzel

Taste: Enter


Programmoptionen

Erlaubt Ihnen globale Programmeinstellungen vorzunehmen. Wenn Sie hier Änderungen vornehmen, werden diese für alle Module übernommen, die dies unterstützen.


Aktualisieren

Aktualisiert die Modulliste.


Wiederherstellen

Verwenden Sie diese Funktion um ein zuvor maximiertes bzw. minimiertes Fenster in seiner ursprünglichen Größe und Position wiederherzustellen.


Als Administrator ausführen

Bemerkung: Dies betrifft nur Windows Vista*, Longhorn* und zukünftige Betriebssysteme die UAC (User Access Control) implementiert haben.

Sandra selbst und die damit verbundenen Dienste benötigen keine besonderen Berechtigungen.

Allerdings kann es sein, daß Sie Sandra mit speziellen optionen starten wollen (lokal oder remote) die Administratorrechte benötigen. Starten Sie das Programm dann mit der oben genannten Option.


Benchmark-Ergebnisse speichern

Hier können Sie die aktuellen Benchmark-Ergebnisse speichern. Geben Sie hierzu einen beliebigen Namen zum Speichern ein oder verwenden Sie die Vorgabe von Sandra (Systemname - Datum - Zeit). Wählen Sie am Besten einen passeneden Namen, damit Sie die Ergebnisse zu einem späteren Zeitpunkt zuordnen können.

Verwenden Sie den OK Button um die Ergebnisse in der Datenbank zu speichern oder Abbruch um die Änderungen zu verwerfen.


Benchmark-Ergebnisse speichern

Speichern Sie die aktuellen Ergebnisse in der Benutzer-Datenbank. Natürlich funktioniert dies nur, wenn Sie vorher einen BEnchmark durchgeführt haben.

Zur leichteren Identifikation erhält das Ergebnis standardmäßig als Namen den Systemnamen, das Datum und die Uhrzeit. Das erleichert Ihnen, einem zeitlichen Überblick über mehrere Ergebnisse zu behalten.

Wenn die Benutzersystem-Referenzergebnisse nicht angezeigt werden, wechselt die Anzeige automatisch zu den neu gespeicherten Daten.

Tastenkürzel

Tasten: CTRL+S


Alles auswählen

Wählt alle Optionen aus (Module usw.).

Tastenkürzel

Tasten: CTRL+A


Dienstoptionen

Ermöglicht Sandra, Dienste zu starten und zu beenden und Startoptionen festzulegen.


Fenstergrösse verändern

Fenstergröße verändern

Zeigt ein Richtungskreuz mit 4 Pfeilen an, mit dem Sie die Grösse des Fensters anpassen können.

Nachdem Sie das Richtungskreuz sehen:

  1. Drücken Sie einen Richtungspfeil (links, rechts, oben, untern), um die Grösse zu verändern.
  2. Drücken Sie einen Richtungspfeil um die Grösse zu verändern.
  3. Drücken Sie ENTER, wenn die gewünschte Grösse erreicht ist.

Anmerkung: Diese Funktion ist bei maximiertem Fenster nicht verfügbar.

Tastenkürzel

Maus: Ziehen Sie bis die gewünschte Größe erreicht ist.


Diagrammtyp wechseln

Wechselt den Diagrammtyp (standardmäßig Liniendiagramm) zu einem spezialierteren Diagrammtyp, der für dieses Modul möglichen Diagramme. Aus dem Pop-Up-Menü können Sie den neuen Typ auswählen.

Drücken Sie einen Richtungspfeil

Tasten: CTRL+G


Modulansicht ändern

Verwenden Sie diese Funktion, um die Ansicht der Module zu ändern (Home, Tools, Benchmarks, etc.).


Ansicht ändern

Verwenden Sie diese Funktion, um die Ansicht der Symbole zu ändern (Gross, klein, Liste, Detail, Miniaturansicht).


Ansicht Benchmark-Ergebnisse ändern

Wechselt die Ansicht von Referenz-Ergebnisse zu den Referenz-Ergebnissen Benutzer-System oder umgekehrt. Wählen Sie den Typ der Ansicht vom Pop-up-Fenster aus.

Diese Funktion ist nur für Benchmark-Module verfügbar, deren Ergebnisse Sie zuvor zumindest einmal gespeichert haben.

Tastenkürzel

Tasten: CTRL+W


Befehl 'Wechseln zu'

Verwenden Sie diesen Befehl, um eine Liste aller offenen Anwendungen zu erhalten. Benutzen Sie die Taskliste um zwischen den in der Liste gezeigten Anwendungen zu wechseln oder eine Anwendung zu schliessen.

Tastenkürzel

Tasten: CTRL+ESC

Dialogfeld-Optionen

Wenn Sie Wechseln zu anwenden, sehen Sie ein Dialogfeld mit folgenden Optionen:

Taskliste

Wählen Sie die Anwendung, zu der Sie wechseln möchten bzw. die sie beenden möchten.

Wechseln zu

Bringt die markierte Anwendung in den Vordergrund.

Anwendung/Task beenden

Schliesst die markierte Anwendung.

Abbruch

Schliesst die Taskliste.

Überlappend

Ordnet die Fenster geöffneter Anwendungen überlappend an, so dass Sie jede Titelleiste sehen können. Dies wirkt sich nicht auf minimierte Anwendungen aus.

Kacheln

Ordnet die Fenster geöffneter Anwendungen so an, dass diese sich nicht überlappen. Dies wirkt sich nicht auf minimierte Anwendungen aus.

Symbole anordnen

Ordnet die Symbole aller minimierten Anwendungen in der Taskleiste an.


Themenverwaltung

Hier können Sie das Aussehen von Sandra verändern, indem Sie verschiedene Themes/Skins d.h. Oberflächen auswählen.

Nicht alle Versionen enthalten Themes. Auf unserer Webseite veröffentlichen wir ständig neue Themes Updateservice.

Anmerkung: Starten Sie Sandra neu, um die Änderungen zu übernehmen.


Tipp des Tages

Dieses Fenster zeigt einen Tipp des Tages.

Drücken Sie Nächster Tipp um den nächsten Hinweis anzuzeigen.

Drücken Sie Schliessen um das Fenster zu schliessen.

Entfernen Sie den Haken bei Tipps beim Start zeigen , wenn Sie den Tipp des Tages beim Programmstart nicht angezeigt bekommen möchten.


Aktualisieren

Aktualisiert den Inhalt des aktiven Fensters.

Bei Informationen und Listen wird der Inhalt aktualisiert. Bei Benchmark-Modulen wird der Benchmark erneut gestartet. Bei Test- und Diagnose-Modulen wird der Test bzw. Diagnoselauf neu gestartet.

Tastenkürzel

Taste: F5


Statusleiste anzeigen

Zeigt/versteckt die Statusleiste.


Klassisches Menü anzeigen

Zeigt/versteckt das klassische Menü


Datenbank-Schema

Das von Sandra benötigte Datenbank-Schema ist analog dem XML-Schema und benötigt daher ein relationales Datenbankformat. Ein aktueller Datenbanktyp (Oracle, SQL Server, Access) ist optimal, zudem sollten jegliche ODBC/OLE DB/ADO-kompatible Datenbanken ebenso funktionieren.

Aufgrund des Systemdesigns ist es kein komplexes Schema mit nur wenigen benötigten Schlüsselwerten, doch das vereinfacht die Arbeit mit Anfragen nicht unbedingt. Bitte informieren Sie sich hierzu über Details und Beispiele für SQL-Anfragen. Sie sollten mit der SQL-Syntax vertraut sein.

Skripte zur Erstellung von Datenbank-Schemata

Es existieren Skripte für alle getesteten/unterstützten Datenbanken im Unterverzeichnis \Examples :

  • Microsoft Access/Jet - Report Schema.mdb
  • IBM DB2 - IBM DB2 Schema.sql
  • Microsoft SQL Server - SQL Server Schema.sql
  • Oracle - Oracle Schema.sql
  • MySQL - MySQL Schema.sql

Bitte verwenden Sie diese um ein Schema bzw. eine Datenbank zu erzeugen.

Tabellen

TReport - Primäre Tabelle; jedes Modul ist auf nur einen Bericht bezogen.

TModule - Ordnet die Daten nach Modulen; jedes Feld bezieht sich auf nur ein Modul.

TClass - optional, nur für 3rd level Module; jede Klasse bezieht sich auf nur ein Modul.

TDevice - optional, nur für 2nd und 3rd level Module; jedes Gerät bezieht sich entweder auf eine Klasse oder direkt auf ein Modul.

TItemGroup - ordnet Gruppen logisch an und wird von den meisten Modulen verwendet; jedes Feld bezieht sich entweder auf eine Klasse, ein Gerät oder direkt auf ein Modul.

TItem - das ist das Datenfeld an sich und enthält die Daten; jedes Feld bezieht sich auf eine Feldgruppe oder in besonderen Fällen direkt auf ein Modul.

Beziehungen

Wie bereits oben beschrieben, können, abhängig vom Modul, mehrere Beziehungen untereinander existieren:

Simple: TReport -> TModule -> TItem

1st Level: TReport -> TModule -> TItemGroup -> TItem

2nd Level: TReport -> TModule -> TDevice -> TItemGroup -> TItem

3rd Level: TReport -> TModule -> TClass -> TDevice -> TItemGroup -> TItem

Generell deuten die Schlüssel im Datensatz auf den Modultyp hin:

Simple: Gruppenschlüssel der TItem Tabelle ist null.

1st Level: ClassID und DeviceID Schlüssel der TItemGroup Tabelle sind null.

2nd Level: ClassID Schlüssel der TItemGroup Tabelle sind null.

3rd Level: Sowohl ClassID als auch DeviceID Schlüssel der TItemGroup Tabelle sind gültig.

Ebenso gibt es einige bits, die auf den Modultyp schliessen lassen:

Einfach: siehe oben.

1st Level: Class & Device bits nicht gesetzt.

2nd Level: Device bit gesetzt.

3rd Level: kein bit gesetzt.

Nützliche Hinweise zu Datenbank-Abfragen

Beispiele SQL-Abfragen

Sie finden Beispiele in der Datei SQL Example Queries.txt im Unterverzeichnis \Examples .


Informationen für Entwickler

Dieses Dokument enthält Informationen für Entwickler: Schnittstelle zu Sandra, SDKs und andere Programm-Informationen.

Öffnen Sie die Developers Information auf unserer Webseite [image].


Programm-Informationen

Aktuelle Neuigkeiten zu SiSoftware Sandra und eine ausführliche Dokumentation.

Öffnen Sie den Link Program Information auf unserer Webseite [image].


Aktuelles

Neuigkeiten zu SiSoftware Sandra und anderen Programmen.

Öffnen Sie den Link Latest News auf unserer Webseite [image].


Programm-Anforderungen

Hier erfahren Sie, was erforderlich ist, um Sandra optimal zu nutzen.

Öffnen Sie den Link Requirements auf unserer Webseite [image].


E1

Fehler E1: Modulausführung fehlgeschlagen. Weitere Informationen enthält die Fehlermeldung selbst.

Lösung: Die Fehlermeldung sollte Ihnen weitere Informationen über das Problem geben. Jedes Modul hat bestimmte Anforderungen, die erfüllt sein müssen.

Verwandte Themen

Weitere Informationen: (FAQ).


E3

Fehler E3: Es wurde kein Modul gewählt.

Lösung: Sie müssen mind. ein Modul auswählen. Starten Sie den Assistenten neu und wählen Sie mind. ein Modul.

Verwandte Themen

Weitere Informationen: (FAQ).


E4

Fehler E4: Hardware-Problem. Informationen enthält die Fehlermeldung selbst.

Lösung: Die Fehlermeldung sollte Hinweise auf die Ursache enthalten. Für weitere Informationen verwenden Sie die Hilfe . Verwenden Sie ausserdem die Problembehandlung , um das Problem zu diagnostizieren.


E5

Fehler E5 - Die Verbindung zu PDA / Smart Phone kann nicht hergestellt werden. Überprüfen Sie, ob das Gerät angeschlossen ist.

Lösung: Stellen Sie sicher, dass das Gerät via Active Sync (Windows Mobile) / Hot Sync (Palm) korrekt angeschlossen und verbunden ist.


E6

Fehler E6 - Verbindung zu PDA / Smart Phone fehlgeschlagen. Überprüfen Sie, ob das Gerät angeschlossen ist.

Lösung: Stellen Sie sicher, daß die Active Sync (Windows Mobile) / Hot Sync (Palm) -Verbindung zum Gerät noch aktiv ist.


E7

Fehler E7 - Unbekannter Fehler.

Lösung: Bitte wenden Sie sich an uns.


E8

Fehler E8 - Schnittstellenproblem PC - PDA.

Lösung: Deinstallieren Sie Sandra und installieren Sie die neueste Version oder nehmen Sie Kontakt mit uns auf.


E206

Fehler E206 - Ihre Pentium CPU hat den sogenannten FPU (Co-Prozessor) Bug.

Lösung: Treten Sie mit Intel Corp. in Verbindung, um kostenlosen Ersatz zu erhalten.

Weitere Informationen (FAQ).


E300

Fehler E300: Kann OpenGL nicht initialisieren.

Lösung: Prüfen Sie die korrekte Installation der OpenGL-Treiber. Es ist möglich, dass der OpenGL-Treiber den aktuellen Anzeigemodus nicht unterstützt - möglicherweise müssen Sie Auflösung, Farbtiefe oder die Bildwiederholungsrate reduzieren. Testen Sie einen OpenGL-Bildschirmschoner und prüfen Sie, ob dieser korrekt arbeitet.

Verwandte Themen

Weitere Informationen: (FAQ).


E301

Fehler E301: Kann OpenGL-Testfenster nicht erzeugen.

Lösung: Es ist möglich, dass der OpenGL-Treiber den aktuellen Anzeigemodus nicht unterstützt - möglicherweise müssen Sie Auflösung, Farbtiefe oder die Bildwiederholungsrate reduzieren. Testen Sie einen OpenGL-Bildschirmschoner und prüfen Sie, ob dieser korrekt arbeitet. Der Fehler kann auch auf zu wenig Speicher hindeuten.

Verwandte Themen

Weitere Informationen: (FAQ).


E400

Fehler E400: Kann keine Verbindung zum Drucker herstellen.

Lösung: Überprüfen Sie, ob der Drucker korrekt installiert und angeschaltet ist. Sie könne versuchen, den Drucker zu deinstallieren und neu zu installieren. Wenn es sich um einen Netzwerkdrucker handelt, prüfen Sie, ob der Druckserver verfügbar ist und Sie über die nötigen Rechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E401

Fehler E401: Kann Puffer für Drucker-Informationen nicht zuweisen.

Lösung: Prüfen Sie, ob der Drucker korrekt installiert und angeschaltet ist. Sie können versuchen, den Drucker zu deinstallieren und neu zu installieren. Handelt es sich um einen Netztwerkdrucker, stellen Sie sicher, dass er online verfügbar ist und Sie über die nötigen Rechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E402

Fehler E402: Erhalte keine Informationen vom Drucker.

Lösung: Prüfen Sie, ob der Drucker korrekt installiert und angeschaltet ist. Sie können versuchen, den Drucker zu deinstallieren und neu zu installieren. Handelt es sich um einen Netztwerkdrucker, stellen Sie sicher, dass er online verfügbar ist und Sie über die nötigen Rechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E500

Error E500: Fehler Winsock-DLL.

Lösung: Prüfen Sie die Konfiguration des Netzwerkadapters, Protokolle (Z.B. TCP/IP) und die Bindungen.

Verwandte Themen

Weitere Informationen: (FAQ).


E501

Fehler E501: Es wurden keine Hosts/Rechner im Netzwerk gefunden.

Lösung: Befinden sich weitere Hosts/Rechner im angegebenen Netzwerk (Domäne/Arbeitsgruppe/IP-Netz), so stellen Sie sicher, dass diese erreichbar und in der Netzwerkumgebung zu sehen sind. Manchmal benötigen Sie besondere Berechtigungen um diese zu sehen oder sie sind generell nicht sichtbar.

Verwandte Themen

Weitere Informationen: (FAQ).


E1000

Fehler E1000: Kein Spiele-Controller vorhanden.

Lösung: Wenn Sie einen Spiele-Controller haben (Joystick, Gamead, etc.), überprüfen Sie, ob dieser korrekt und am richtigen Anschluß angeschlossen ist. Einige Controller benötigen einen Treiber – vergewissern Sie sich, daß der Treiber korrekt installiert ist.

Verwandte Themen

Weitere Informationen (FAQ).


E1001

Fehler E1001: Anfrage an Spiele-Controller fehlgeschlagen. Die Meldung enthält den Fehlercode.

Lösung: Versuchen Sie das Problem abhängig von der angezeigten Fehlermeldung zu beheben. Möglicherweise benötigen Sie die Gebrauchsanweisung des Herstellers.

Verwandte Themen

Weitere Informationen: (FAQ).


E1200

Fehler E1200: PCI/AGP-Initialisierung fehlgeschlagen.

Lösung: Prüfen Sie, ob die betreffenden Gerätetreiber richtig installiert sind und korrekt arbeiten. Prüfen Sie, ob Sie über die benötigten Benutzerrechte verfügen, um die Gerätetreiber zu initialisieren. Falls dies nicht der Fall ist, wenden Sie sich an den Administrator.

On old systems it is possible the PCI interface is not working correctly or it has not been enabled.

Verwandte Themen

Weitere Informationen: (FAQ).


E1400

Fehler E1400: Kann Anschluss nicht öffnen.

Lösung: Wenn Sie ein Gerät verwenden, dass den Anschluss zur Zeit belegt (Z.B. Modem, direkte Kabelverbindung zu einem anderen Rechner) ist diese Meldung normal. Falls dies nicht der Fall ist, schliessen Sie alle Programme, die auf den Anschluss zugreifen, im Speziellen Kommunikationsprogramme.

Verwandte Themen

Weitere Informationen: (FAQ).


E1500

Fehler E1500: Es ist kein MCI-Gerät vorhanden oder das Gerät antwortet nicht.

Lösung: Alle Systeme besitzen normalerweise MCI-Geräte (Kontrollschnittstelle für Multimedia-Geräte). Sofern Sie diese nicht explizit gelöscht haben, überprüfen Sie, ob diese richtig registriert sind. Weitere Details finden Sie unter 'Sound und Multimedia' in der Systemsteuerung.

Verwandte Themen

Weitere Informationen: (FAQ).


E1600

Fehler E1600: Prozess kann nicht gefunden werden, bzw. ist nicht vorhanden.

Lösung: Möglicherweise wurde der Dienst in der Zwischenzeit beendet, nachdem die Liste mit laufenden Prozessen erstellt wurde.

Verwandte Themen

Weitere Informationen (FAQ).


E1601

Fehler E1601: Kann Prozessliste nicht erstellen.

Lösung: Generell deutet dies auf zu wenig freien Speicher hin. Möglich wäre auch, dass Sie nicht über die nötigen Benutzerrechte verfügen, um die Prozessliste aufzurufen.

Verwandte Themen

Weitere Informationen: (FAQ).


E1800

Fehler E1800: Fehler beim Laufwerkszugriff - Laufwerk nicht verfügbar.

Lösung: Wenn es sich um einen Wechseldatenträger, ein Diskettenlaufwerk oder ein optisches Laufwerk handeln, vergewissern Sie sich bitte, dass ein lesbares (formatiertes) Medium eingelegt ist. Sollte es sich um einen anderen Laufwerkstyp handeln (z.B. Festplatte), vergewissern Sie sich, daß das Laufwerk aktiv und nicht im Stromsparmodus ist.

Verwandte Themen

Weitere Informationen: (FAQ).


﻿ E2200

Fehler E2200: DirectInput-Fehler. Der Fehlercode ist in der Meldung enthalten.

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E2201

Fehler E2201: DirectPlay-Fehler. Der Fehlercode ist in der Meldung enthalten.

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E2202

Fehler E2202: Speicherverteilung an Puffer fehlgeschlagen.

Lösung: Generell deutet dies auf zu wenig freien Speicher hin. Schliessen Sie alle nicht benötigten Programme. Sollte dies nicht weiterhelfen und Ihr System schon längere Zeit laufen, führen Sie einen Neustart durch.

Verwandte Themen

Weitere Informationen: (FAQ).


﻿ E2203

Fehler E2203: DirectSound-Fehler. Der Fehlercode ist in der Meldung enthalten..

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E2204

Fehler E2204: DirectDraw-Fehler. Der Fehlercode ist in der Meldung enthalten.

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E2205

Fehler E2205: Direct3D-Fehler. Der Fehlercode ist in der Meldung enthalten.

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E2300

Fehler E2300: Kann Modemanschluss nicht erkennen.

Lösung: Generell verwenden Modems einen Anschluss (entweder einen physikalischen oder virtuellen Anschluss) als Schnittstelle zum System. Ausnahmen sind erweiterte Modems (ISDN/DSL), die einen Netzwerkadapter emulieren - diese sollten in dieser Gerätekategorie allerdings nicht erscheinen. Überprüfen Sie, ob der Treiber korrekt installiert und konfiguriert ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E2301

Fehler E2301: Anschluss wird gerade verwendet.

Lösung: Eine andere Anwendung verwendet gerade diesen Anschluss. Wenn Sie gerade eine Verbindung über das Modem hergestellt haben, trennen Sie diese Verbindung und versuchen Sie es erneut.

Verwandte Themen

Weitere Informationen: (FAQ).


E2302

Fehler E2302: Cannot initialise port data buffers.

Lösung: Check that the port is correctly configured in the BIOS and in Windows. You may need to delete the port and allow Windows to re-detect it if you’ve made modifications to its configuration in the BIOS. In a few cases this may also denote a low-memory condition – close some open applications

Verwandte Themen

Weitere Informationen: (FAQ).


E2303

Fehler E2303: Kann Anschlusseinstellungen nicht ermitteln.

Lösung: Prüfen Sie die korrekte Konfiguration des Anschlussen im BIOS und unter Windows. Möglicherweise müssen Sie den Anschluss deinstallieren und von Windows neu erkennen lassen, wenn Sie Einstellungen im BIOS geändert haben.

Verwandte Themen

Weitere Informationen: (FAQ).


E2304

Fehler E2304: Keine Antwort vom Modem.

Lösung: Prüfen Sie, ob das Modem korrekt angeschlossen und angeschaltet ist. Stellen Sie sicher, dass keine Verbindung am Gerät aktiv ist. Schalten Sie das Modem ggf. aus und wieder an.

Verwandte Themen

Weitere Informationen: (FAQ).


E2600

Fehler E2600: SCSI-Schnittstelle nicht verfügbar.

Lösung: Stellen Sie sicher, dass die ASPI-Treiber korrekt installiert sind. Unter Windows NT/2000/XP/2003 benötigen Sie KEINE ASPI-Treiber.

Verwandte Themen

Weitere Informationen: (FAQ).


E2601

Fehler E2601: Kein SCSI-Gerät am SCSI-Bus gefunden.

Fix: Diese Meldung ist normal, wenn keine SCSI-Geräte vorhanden sind. Sollte solche Geräte vorhanden sein, stellen Sie sicher, dass diese korrekt konfiguriert und angeschlossen sind.

Verwandte Themen

Weitere Informationen: (FAQ).


E2700

Fehler E2700: Schriftart nicht vorhanden.

Lösung: Dies bedeutet, dass die angezeigte Schriftart nicht mehr vorhanden ist. Möglicherweise wurde Sie gelöscht, aber nicht de-registriert bevor der Rechner neu gestartet wird.

Verwandte Themen

Weitere Informationen: (FAQ).


E2701

Fehler E2701: Kann Schriftart nicht darstellen.

Lösung: Möglicherweise ist nicht genügend freier Speicher vorhanden. Starten Sie das System neu.

Verwandte Themen

Weitere Informationen: (FAQ).


E2900

Fehler E2900: Kann RAS-Verbindungen nicht anzeigen.

Fix: Stellen Sie sicher, dass RAS-Verbindungen vorhanden sind und die Datenbank gültig ist. Möglicherweise verfügen Sie auch nicht über benötigte Benutzerrechte.

Verwandte Themen

Weitere Informationen: (FAQ).


E2901

Fehler E2901: Kann Puffer für RAS-Verbindungsdaten nicht zuweisen.

Lösung: Stellen Sie sicher, dass das Programm das verwendete Betriebssystem unterstützt. Updaten Sie ggf. das Programm.

Verwandte Themen

Weitere Informationen: (FAQ).


E2902

Fehler E2902: Kann RAS-Verbindung nicht herstellen.

Lösung: Stellen Sie sicher, dass die Einstellungen für die RAS-Verbindung korrekt sind. Möglicherweise verfügen Sie nicht über ausreichende Benutzerrechte.

Verwandte Themen

Weitere Informationen: (FAQ).


E3000

Fehler E3000: Kann nicht mit dem Datenbankserver verbinden.

Lösung: Prüfen Sie die Einstellungen für die Datenbankverbindung. Stelen sie sicher, dass der Server erreichbar ist und Sie über die benötigten Benutzerrechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E3001

Fehler E3001: Funktion wird nicht unterstützt

Lösung: Stellen Sie sicher, dass Sie über die entsprechenden Benutzerrechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E3100

Fehler E3100: Hardwareproblem. Der Fehlercode ist in der Meldung enthalten.

Lösung: Anhand der Fehlermeldung erhalten Sie Hinweise zur Problemlösung.

Verwandte Themen

Weitere Informationen: (FAQ).


E3106

Fehler E3106 - SMART hat ein potenzielles Problem mit dem Laufwerk gefunden. Schliessen Sie alle Anwendungen und sichern Sie unverzüglich Ihre Daten. Das Laufwerk kann einen Defekt haben und ausfallen.

Lösung: Setzen Sie sich mit dem Hersteller bezüglich Garantie / Reparatur / Austausch in Verbindung.

Verwandte Themen

Weitere Informationen: (FAQ).


E3200

Fehler E3200: Kann Ereignisprotokoll nicht öffnen.

Lösung: Stellen Sie sicher, dass Sie über die nötigen Benutzerrechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5200

Fehler E5200: Kann auf Datenträger nicht zugreifen/schreiben. Prüfen Sie die Berechtigungen.

Lösung: Stellen Sie sicher, dass der Datenträger nicht voll oder schreibgeschützt ist und Sie über die nötigen Schreibrechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5201

Fehler E5201: Kann Speicherpufferdaten nicht zuweisen.

Lösung: Dieser Benchmark benötigt viel Speicher. Schliessen Sie alle nicht benötigten Anwendungen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5202

Fehler E5202: Nicht genügend freier Speicherplatz vorhanden. Der benötigte Speicherplatz ist in der Meldung angegeben.

Lösung: Dieser Benchmark benötigt freien Speicherplatz, um die Testdatei zu erzeugen. Löschen Sie nicht benötigte Dateien, um freien Speicherplatz zu schaffen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5203

Fehler E5203: Testdatei nicht gefunden.

Lösung: Unerwarteter Fehler. Möglicherweise existiert es ein Problem mit dem Laufwerk oder dem Dateissystem.

Verwandte Themen

Weitere Informationen: (FAQ).


E5204

Fehler E5204: Lesefehler.

Lösung: Starten Sie einen Oberflächentest für den angegebenen Datenträger.

Verwandte Themen

Weitere Informationen: (FAQ).


E5205

Fehler E5205: Fehler beim Suchen.

Lösung: Prüfen Sie die Laufwerkseinstellungen im BIOS.

Verwandte Themen

Weitere Informationen: (FAQ).


E5206

Fehler E5206: Schreibfehler.

Lösung: Starten Sie einen Oberflächentest auf dem angegebenen Datenträger.

Verwandte Themen

Weitere Informationen: (FAQ).


E5300

Fehler E5300: Das Medium ist für die Testdatei zu klein. Den benötigten Speicherplatz finden Sie in der Meldung.

Lösung: Stellen Sie sicher, dass genügend freier Speicherplatz vorhanden ist oder erwerben Sie ein SiSoftware Sandra Testmedium.

Allgemein:

  • CD-ROM: 600MB oder grösser.
  • DVD: 4GB bei Single Layer, 7GB bei Dual Layer.
  • HD DVD: 10GB bei Single Layer, 25GB bei Dual Layer.
  • Blu-ray: 10GB bei Single Layer, 25GB bei Dual Layer.

Verwandte Themen

Weitere Informationen: (FAQ).


E5408

Fehler E5408 - Nicht genügend Speicher.

Lösung: Starten Sie den Test neu, nachdem Sie das System neu gebootet haben.


E5409

Fehler E5409 - Kann Thread nicht initialisieren.

Lösung: Starten Sie den Test neu, nachdem Sie das System neu gebootet haben.


E5600

Fehler E5600: Kann IP-Adresse vom Ziel nicht ermitteln.

Lösung: Stellen Sie sicher, dass das TCP/IP-Protokoll korrekt installiert und an den Netzwerkadapter gebunden ist. Stellen Sie ausserdem sicher, dass vorhandenen DNS- oder WINS-Server im Netzwerk erreichbar sind. Versuchen Sie, das Ziel in der Eingabeaufforderung anzupingen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5601

Fehler E5601: Keine Antwort vom Ziel.

Lösung: Stellen Sie sicher, dass das Ziel online ist. Stellen Sie sicher, dass das Ziel auf ICMP-Pakete antwortet, insbesondere dann, wenn dort eine Firewall installiert ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E5602

Fehler E5602: Transferpaket zu gross für Ziel/Netzwerk.

Lösung: Treiberproblem. Neuere Netzwerkkarten und Treiber unterstützen fragmentierte ICMP-Pakete im Gegensatz zu manchen älteren. Versuchen Sie, ein Treiber-Update durchzuführen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5700

Fehler E5700: Kann Internetverbindung nicht herstellen.

Lösung: Stellen Sie sicher, dass Sie mit dem Internet verbunden sind. Wenn Sie eine Einwahl-Verbundung nutzen, stellen Sie sicher, dass diese bei Bedarf automatisch hergestellt wird.

Verwandte Themen

Weitere Informationen: (FAQ).


E5701

Fehler E5701: Kann mit Server nicht verbinden.

Lösung: Stellen Sie sicher, dass der Servername korrekt ist. Versuchen Sie, ihn anzupingen bzw. über seine IP-Adresse zu erreichen. Versuchen Sie, einen Webserver über den Browser bzw. einen FTP-Server mit einem FTP-Programm zu erreichen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5702

Fehler E5702: Der angegebene Pfad wurde nicht gefunden.

Lösung: Stellen Sie sicher, dass Sie den korrekten Dateinamen/Pfad eigegeben haben und die Datei existiert. Wenn Sie eine neue Datei erstellen wollen, stellen Sie sicher, dass Sie über die nötigen Rechte verfügen.

Verwandte Themen

Weitere Informationen: (FAQ).


E5703

Fehler E5703: Anfrage an Server gescheitert. Fehlercode ist in der Meldung enthalten.

Lösung: Prüfen Sie den Fehlercode. Entweder verfügen Sie nicht über die nötigen Rechte, haben einen falschen Namen verwendet oder die Operation wird vom Server nicht unterstützt.

Verwandte Themen

Weitere Informationen: (FAQ).


E5704

Fehler E5704: Kann Datei nicht erzeugen.

Lösung: Vergewissern Sie sich, dass Sie über die nötigen Schreibrechte im Zielverzeichnis verfügen. Ist eine Datei mit gleichem Namen bereits vorhanden, stellen Sie sicher, dass diese nicht schreibgeschützt ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E5705

Fehler E5705: Download fehlgeschlagen. Fehlercode ist in der Meldung enthalten.

Lösung: Wenn keine weiteren Fehler aufgetreten sind, prüfen Sie den enthaltenen Fehlercode oder versuchen Sie den Download zu einem späteren Zeitpunkt erneut zu starten.

Verwandte Themen

Weitere Informationen: (FAQ).


E5706

Fehler E5706: Kann Datei (beim Host) nicht erzeugen.

Lösung: Prüfen Sie Schreibrechte beim Host und die korrekte Pfadangabe.

Verwandte Themen

Weitere Informationen: (FAQ).


E5707

Fehler E5707: Upload fehlgeschlagen. Weitere Informationen enthält die Fehlermeldung.

Lösung: Wenn keine weiteren Fehler aufgetreten sind, prüfen Sie den enthaltenen Fehlercode oder versuchen Sie den Upload zu einem späteren Zeitpunkt erneut zu starten.

Verwandte Themen

Weitere Informationen: (FAQ).


E8000

 Fehler E8000: Pfad zum Temp-Verzeichnis nicht gesetzt. Kann temp. Datein nicht erzeugen.

Lösung: Stellen Sie sicher, dass Sie den korrekten Pfad angegeben haben und gen�gend freier Speicherplatz vorhanden ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E8100

Fehler E8100: Kann Druckerkontext nicht erzeugen.

Lösung: Stellen Sie sicher, dass der Drucker korrekt installiert und angeschaltet ist. Versuchen Sie, den Drucker zu deinstallieren und neu zu installieren.

Verwandte Themen

Weitere Informationen: (FAQ).


E8101

Fehler E8101: Kann Druckjob nicht erzeugen.

Lösung: Es liegt ein Programmfehler vor.

Verwandte Themen

Weitere Informationen: (FAQ).


E8102

Fehler E8102: ADO-Fehler. Weitere Details enthält die Fehlermeldung.

Lösung: Versuchen Sie anhand der Fehlermeldung das Problem zu lösen. Meist handelt es sich hierbei um ein Verbindungsproblem. Stellen Sie sicher, dass sie die aktuelle MDAC (2.5 oder neuer) -Version installiert haben.

Verwandte Themen

Weitere Informationen: (FAQ).


E8103

Fehler E8103: Kann ODBC-Schnittstelle nicht initialisieren.

Lösung: Pr�fen Sie die korrekte ODBC-Installation. M�glicherweise hilft eine MDAC -Neuinstallation.

Verwandte Themen

Weitere Informationen: (FAQ).


E8104

Fehler E8104: Fehler Datenbankverbindung.

Lösung: Pr�fen Sie, ob die Einstellungen für die Datenbankverbindung korrekt sind. Stellen Sie sicher, dass der Datenbankserver online und erreichbar ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E8105

Fehler E8105: Fehler Berichterzeugung. Weitere Details enthält die Fehlermeldung.

Lösung: Versuchen Sie, das Problem anhand der Fehlermeldung zu l�sen.

Möglicherweise haben Sie den Vorgang selbst abgebrochen.

Verwandte Themen

Weitere Informationen: (FAQ).


E8106

Fehler E8106: Kann E-Mail über MAPI nicht senden.

Lösung: Stellen Sie sicher, dass ein MAPI-Client und ein entsprechendes Konto installiert und korrekt eingerichtet ist.

Verwandte Themen

Weitere Informationen: (FAQ).


E8107

Fehler E8107: Kann keine E-Mail über SMTP verschicken.

Lösung: Prüfen Sie Ihre E-Mail-Einstellungen.

Verwandte Themen

Weitere Informationen: (FAQ).


E8108

Fehler E8108: Kann keine Nachricht über NNTP erzeugen.

L�sung: Prüfen Sie Ihre NNTP-Einstellungen.

Verwandte Themen

Weitere Informationen: (FAQ).


E8109

Fehler E8109: Kann Nachricht nicht erzeugen.

Lösung: Prüfen Sie die MSMQ-Einstellungen.

Verwandte Themen

Weitere Informationen: (FAQ).


E8110

Fehler E8110: Datei-Upload fehlgeschlagen.

Lösung: Sollten vorab keine Fehler aufgetreten sein, versuchen Sie den Upload zu einem späteren Zeitpunkt erneut.

Verwandte Themen

Weitere Informationen: (FAQ).


E8111

Fehler E8111: Unbekannter Fehler.

Lösung: Unerwarteter Fehler. Keine weitere Dokumentation verfügbar.

Verwandte Themen

Weitere Informationen: (FAQ).


E8112

Fehler E8112: Genereller Fehler.

Lösung: Unerwarteter Fehler. Keine weitere Dokumentation verfügbar.

Verwandte Themen

Weitere Informationen: (FAQ).


E8113

Fehler E8113: Nicht genügend Speicherplatz verfügbar.

Lösung: Löschen Sie nicht benötigte Dateien oder wählen Sie als Ziel ein Laufwerk mit genügend freiem Speicherplatz.

Verwandte Themen

Weitere Informationen: (FAQ).


E8114

Fehler E8114: Zu wenig Systemspeicher.

Lösung: Schliessen Sie alle nicht benötigten Programme, vergrößern Sie die Auslagerungsdatei oder installieren Sie mehr Arbeitsspeicher.

Verwandte Themen

Weitere Informationen: (FAQ).


E8115

Fehler E8115: Operation abgebrochen.

Lösung: Sie haben die Operation vorzeitig abgebrochen.

Verwandte Themen

Weitere Informationen: (FAQ).


E8116

Fehler E8116: Operation abgebrochen.

Lösung: Sie haben die Operation vorzeitig abgebrochen.

Verwandte Themen

Weitere Informationen: (FAQ).


Umgebungs-Monitor Schritt 1

Sie können weitere Einstellungen vornehmen, bevor Sie fortfahren:

Zeitintervall (Minuten): Geben Sie die Dauer des Tests an.

Zeitintervall (Sekunden): Geben Sie die Dauer des Tests an.


Öffnet die SiSoftware-Webseite

Startet den Standard-Browser und lädt die SiSoftware-Webseite:

  • SiSoftware UK
  • SiSoftware EU
  • SiSoftware US

Sollte dies nicht funktionieren, versuchen Sie, die URL manuell in der Adressleiste des Browsers einzugeben. Unter Techn. Unterstützung und Kontaktinformationen erhalten Sie weitere Informationen.


Inhalt

Zeigt eine Übersicht der Hilfe für SiSoftware Sandra.


Kontexthilfe

Verwenden Sie die Kontexthilfe für weitere Informationen zu bestimmten Funktionen. Es erscheint ein Fragezeichen, mit dem Sie an die gewünschte Position mit der Maus fahren. Nach einem Tastenklick erscheint dann die zugeordnete Hilfe in einem Popup-Fenster (falls dem Vorgang eine Hilfe zuordnet ist).

Tastenkürzel

Tasten: SHIFT+F1


Firewire/1394 Controller

Firewire/1394 Controller Informationen

Firewire/1394 Controller bieten eine schnelle serielle Datenübertragung (400MHz) , die nicht konfiguriert weden muss und Ihren PC mit anderen Hochgeschwindigkeitsgeräten, wie Digitalkameras, Speichergeräten oder sogar anderen Rechnern verbindet.

Während viele Schnittstellen nur eine begrenzte Anzahl an Anschlüssen bieten (2 or 3) indem Sie einen Hub verwenden, können hier viel mehr Geräte angeschlossen werden, die sich allerdings die Bandbreite des jeweiligen Anschlusses teilen.


AGP Bus

AGP Bus Informationen

Der AGP-Bus (Advanced Graphics Port) ist eine PCI-Erweiterung (allerdings nicht slot-kompatibel) , die es dem Grafikadapter erlaubt, Systemspeicher und höhere Geschwindigkeiten als 66 MHz zu verwenden. Mittels 2x, 4x oder 8x ist sogar ein noch höherer Datendurchsatz möglich (133 & 266 MHz).


APIC

APIC Informationen

Dieses Gerät unterstützt Multi-Prozessor-Interrupt-Management sowie die Interrupt-Vereilung zwischen den Prozessoren. Bei einem Uniprozessor-System reduziert der APIC-Bus die Watrezeiten im Vergleich zum herkömmlichen PIC. Die APIC-Schnittstelle kommniziert mit dem lokalen CPU-APIC mittels eines dedizierten APIC- bzw. IMB-Bus.


BIOS Informationen

Das BIOS (Basic Input Output System) liefert die Funktionalität, das System zu initialisieren und zu starten. Ausserdem dient es als grundlegende Schnittstelle zwischen Hard- und Software.


Bus-Informationen

Ein Bus ist eine Reihe von Leitungen/Leiterbahnen, die es den Geräten ermöglicht, miteinander zu kommunizieren. Zumeist wird hierbei eine parallele Architektur verwendet, um einen schnellen Datenaustausch zu ermöglichen. Moderne Systeme besitzen eine Vielzahl an Bus-Systemen, die die verschiedenen Bausteine und Geräte miteinander verbinden und eine Datenleitung zu Peripheriegeräten bieten.


Cache Speicher

Kleiner, aber sehr schneller Speicher, der von CPU oder Chipsatz verwendet wird und zuletzt verwendete Daten enthält und somit die Systemgeschwindigkeit drastisch verbessert. Die Größe variiert zwischen 1KB bis zu 8MB, wobei hier gilt: Je mehr, desto besser, besonders, wenn auch viel Arbeitsspeicher vorhanden ist.

Interner Code/Daten-Cache - Sehr schneller aber kleiner Speicher, der mit im Prozessorgehäuse verbaut ist und zuletzt verwendete Daten bereit hält. Wird auch L1-Cache genannt. Einige Prozessoren besitzen separate Code- & Datenspeicher, andere einen gemeinsamen Cache. Die Größe variiert zwischen 1kB bis 64kB wobei auch hier gilt: Je mehr, desto besser, allerdings ist die Größe prozessorabhängig und nicht erweiterbar. Der L1-Cache läuft mit voller Prozessorgeschwindigkeit.

L2/L3 Cache - Viele Prozessoren besitzen mittlerweile einen sog. 2nd und/oder 3rd Level Cache, der größer (64kB bis 2MB) aber langsamer als der L1-Cache ist. Diese sind entweder 'built-in' (laufen also mit voller Prozessorgeschwindigkeit) oder 'on-board' (laufen dann also mit einem Teil der Prozessorgeschwindigkeit oder des Front-Side-Busses).


Informationen Chipsatz

Verbindet CPU, Speicher und die verschiedenen Geräte über Bussysteme miteinander.

Die North-Bridge kommuniziert mit dem Prozessor über den FSB FSB und enthält Speichercontroller, AGP-Controller und andere Hochgeschwindigkeits-Schnittstellen (PCI-X, PCI-66).

Die South-Bridge enthält normalerweise Controller wie ATA/ATAPI, USB, FireWire/1394, SMBus, Netzwerk, etc.


Kühler

Kühler/Lüfter/Wärmeableitung


Informationen CPU/Prozessor

Der Prozessor (auch CPU – Central Processing Unit genannt) ist das Herz und 'Gehirn' des Systems.

Leistungs-Rating - zeigt, wie schnell ein Pentium-Prozessor laufen muß, um so schnell zu sein, wie der aktuelle Prozessor. Hilfreich beim Vergleich versch. Prozessoren. Generell ist dies der von WinStone (ein Systembenchmark, der echte Anwendungen heranzieht) errechnete Wert auf einem Testsystem.


CPU Merkmale

Moderne CPU´s unterstützen eine Reihe von neuen Merkmalen um die Leistung zu verbessern. Hier ist eine Auflistung:

MMX ist eine Erweiterung zum x86-Befehlssatz. MMX enthält 57 neue Befehle, die für Multimedia-Anwendungen ausgelegt sind..

3DNow! Technologie - ist eine Befehlssatzerweiterung von AMD um 3D-Multimedia-Anwendungen zu beschleunigen. Anders als MMX arbeitet es mit Fließkommaberechnungen. Unterstützt ab DirectX 6.

Enhanced 3DNow! Technologie - eine Erweiterung zu 3DNow! . Unterstützt ab DirectX 7.

SSE ist eine Erweiterung zu MMX.

SSE2 ist eine Erweiterung zu SSE.


CPU Taktmultiplikator

Dies ist der prozessorinterne Multiplikator der die Prozessorgeschwindigkeit bestimmt (im Verhältnis zum FSB). Die Prozessorgeschwindigkeit berechnet sich aus Multiplikator mal FSB Geschwindigkeit (MHz).

Zum Übertakten können Sie (falls möglich) den Multiplikator erhöhen. Allerdings haben viele CPU´s feste nicht änderbare Multiplikatoren. Hier können Sie dann nur den FSB erhöhen.


SMBIOS / DMI

SM (System Management) oder Desktop Management Interface (DMI) sind Schnittstellen mit denen Programme genaue Informationen zu System und Hardware erhalten.


Umgebungs-/Hardware-Überwachung

Dieser Baustein überwacht als Schnittstelle zu Sensoren die sytemkritischen Werte wie Temperaturen, Spannungen usw..


FPU/Co-Prozessor

Der Co-Prozessor (auch FPU – Floating Point Unit/Fließkomma-Einheit genannt) ist ein spezieller Prozessor, der Fließkommaberechnungen direkt vornimmt.


FSB (Front-Side Bus)

Der FSB ist die Verbindung zwischen Chipsatz und Prozessor.


LPC Hub Controller

Auch bekannt als Super I/O Controller.


Hub-Schnittstelle

Auch bekannt als I/O-Controller-Hub. Schnittstelle zwischen North Bridge und South Bridge.


LPC Legacy Controller

ISA (Industry Standard Architecture) ist das Original-Bussystem, das auf dem 1. PC verwendet wurde. Begonnen mit 8-bits bei 8MHz, zu 16-bit bei 8-9MHz mit dem 286er-Prozessor.


Mainboard

< link rel="stylesheet" href="../style/OFFICE10.CSS" type="text/css"> Mainboard

Mainboard Informationen

Dies ist die Primärkomponente die alle weiteren Komponenten beherbergt (CPU, FPU, Speicher, Karten, etc.) und zudem den Chipsatz, onboard-Controller, onboard-Geräte und die entsprechenden Bussysteme aufweist.


Speichersteckplätze

Zeigt die installierten Speichermodule, deren Größe und GEschwindigkeit. Es existieren versch. RAM-Technolgien, z.B. RDRAM (Rambus DRAM) , SDRAM (Synchronous Dynamic RAM), BEDO (Burst EDO), EDO (Extended Data Out), FPM (Fast Page Mode).


Speichercontroller

Der Speichercontroller ist Teil des Chipsatzes und koordiniert den Arbeitsspeicher. Der Cache-Controller dient als Schnittstelle zwischen diesem und der CPU.


Speichermodule

Diese Informationen werden zusammen mit den Einstellungen für den Chipsatz angezeigt. Es werden die Parameter von RIMM/DIMM/SIMM- Speichermodulen angezeigt, die einen SPD (Serial Presence Detect) Chip eingebaut haben. Es gibt zahlreiche Konventionen:

  • PC66/100 SDRAM Intel Spezifikation - Version 1.0 bis 1.2
    PCx-abc-defm (z.B. PC100-322-622R):
    1. x - Geschwindigkeitsrating (MHz). Speicherbusgeschwindigkeit sollte gleich oder geringer sein.
    2. a - CAS Latenz (CL Cycles). Je niedriger desto besser.
    3. b - RAS to CAS delay (tRCD Cycles). Je niedriger desto besser.
    4. c - Row precharge (tRP Cycles). Je niedriger desto besser.
    5. d - Read data Zugriffszeit (tAC ns). Je niedriger desto besser.
    6. e - SPD Chip Revision. 2 entspricht SPD 1.2.
    7. f - Design Revision. 2 entspricht Rev 1.2.
    8. m - R für registered DIMMS. 256MB-Module und größer müsses registered sein.

  • PC100/133+ SDRAM Extended Intel Spezifikation - Version 1.2b+
    PCx-abc-ddeefm (z.B. PC100-322-54122R):
    1. x - Geschwindigkeitsrating (MHz). Speicherbusgeschwindigkeit sollte gleich oder geringer sein.
    2. a - CAS Latenz (CL Cycles). Je niedriger desto besser.
    3. b - RAS to CAS delay (tRCD Cycles). Je niedriger desto besser.
    4. c - Row precharge (tRP Cycles). Je niedriger desto besser.
    5. dd - Read data Zugriffszeit (tAC ns). 54 entspricht 5.4ns. Je niedriger desto besser.
    6. ee - SPD Chip Revision. 12 entspricht SPD 1.2.
    7. f - Design Revision. Aktuell 2 256MB-Module und größer müsses registered sein. Rev 1.2.
    8. m - R für registered DIMMS. 256MB-Module und größer müsses registered sein.

  • PC133+ H/E/VC/SDRAM IBM/VIA/Micron/NEC Spezifikation - Version 2.0
    PCxm-abc-dde (z.B. PC133U-222-452, PC133R-333-542)
    1. x - Geschwindigkeitsrating (MHz). Speicherbusgeschwindigkeit sollte gleich oder geringer sein.
    2. m - Modultyp (R = Registered, U = Unbuffered, B = Buffered).
    3. a - CAS Latenz (CL Cycles). Je niedriger desto besser.
    4. b - RAS to CAS delay (tRCD Cycles). Je niedriger desto besser.
    5. c - Row precharge (tRP Cycles). Je niedriger desto besser.
    6. dd - Read data Zugriffszeit (tAC ns). 54 entspricht 5.4ns. Je niedriger desto besser.
    7. e - SPD Chip Revision. 2 entspricht SPD 2.0.

  • PC1600+ DDR SDRAM Micron/Samsung/Hyundai Spezifikation - Version 1.0
    PCxm-aabc-dde (z.B. PC1600R-2533-750)
    1. x - Speicherbandbreite (MB/s). Speicherbusgeschwindigkeit sollte 1/16 oder weniger betragen.
    2. m - Modultyp (R = Registered, U = Unbuffered, B = Buffered).
    3. aa - CAS latency (CL Cycles). Je niedriger desto besser.
    4. b - RAS to CAS delay (tRCD Cycles). Je niedriger desto besser.
    5. c - Row precharge (tRP Cycles). Je niedriger desto besser.
    6. dd - Read data Zugriffszeit (tAC ns). 54 entspricht 5.4ns. Je niedriger desto besser.
    7. e - SPD Chip Revision. 0 entspricht SPD 1.0.

  • PC600+ RDRAM Rambus Spezifikation - Version 1.0
    xMB/a b c PCd-e (z.B. 256MB/16 ECC PC800-45)
    1. x - Modulgröße in Mbytes auf dem Modul.
    2. a - Anzahl der RDRAM Geräte auf dem Modul.
    3. b - Unterstützung Fehlerkorrektur (e.g. ECC)
    4. c - Reserviert.
    5. d - Geschwindigkeit (Mega data transfers per second, Mt/s). Speicherbusgeschwindigkeit sollte 1/2 oder weniger betragen.
    6. e - Antwortzeit (ns).

  • SDRAM/DDR read/write/CL Latenz Spezifikation
    a-b-b-bR c-d-d-dW e-f-g-hCL
    1. a - read page hit clocks for first item
    2. b - read page hit clocks for follow-up items
    3. c - write page hit clocks for first item
    4. d - write page hit clocks for follow-up items
    5. e - CL (CAS latency)
    6. f - SDRAM tRCD (RAS to CAS delay)
    7. g - SDRAM tRP (RAS precharge)
    8. h - SDRAM tRAS (Active-to-Precharge Delay)

  • RDRAM read/write/CL Latenz Spezifikation
    a-b-b-bR c-d-d-dW e/fCL
    1. a - read page hit clocks for first item
    2. b - read page hit clocks for follow-up items
    3. c - write page hit clocks for first item
    4. d - write page hit clocks for follow-up items
    5. e - RDRAM tRCD (Row to Column delay)
    6. f - RDRAM tCAC (Channel to Channel delay)


PCI Bus

PCI (Peripheral Component Interconnect) ist ein lokales Bussystem. Aktuelle Versionen (2.XX) arbeiten mit 32-bit bei 33MHz bzw. mit 64-bit bei 66MHz.


PCI-X Bus

PCI-X ist eine neue, schnellere Version des PCI Bus mit 64-bit Datenbreite und einer Geschwindigkeit von bis zu 133MHz für wesentlich schnellere Datentransfers.


PC Card/CardBus/PCMCIA Controller

Die PCMCIA (16-bit) oder CardBus (32-bit) bieten einen automatisch konfigurierbaren Hochgeschwindigkeitsbus um Geräte an Laptops anzuschliessen(Netzwerkkarten, Modems, USB oder FireWire).


Systemtaktgenerator (PLL IC)

Erzeugt einen Systemtakt, von dem alle weiteren Takte abgeleitet werden.


Plug & Play

Plug & Play ist eine Ressourcen-Management-Schnittstelle die eine automatische Konfiguration von Erweiterungskarten erlaubt um Konflikte zu verhindern.


SMBus, BMBus, i2c Controller

Die SMBus, BMBus und i2c-Controller bieten einen einfachen, langsamen seriellen Bus (10-100kHz) für onboard-Geräte und deren Kommunikation untereinander.


USB Controller

USB Controller Informationen

USB Controller bieten entweder eine langsame (USB 1.x – 24/48MHz) oder schnelle (USB 2.x – 480MHz) Anbindung an das System, die selbst nicht konfiguriert werden muß. Es können Peripheriegeräte wie Tastaturen, Mäuse, Drucker, Scanner, Digitalkameras, Datenträger (USB-Sticks) etc. angeschlossen werden.

Dieser Bus löst mehr und mehr die vielen teilweise älteren Bussysteme ab (seriell, parallel, X-bus, SCSI).


Prozessorcache und -Speicher

Testet die Zugriffsgeschwindigkeit auf Prozessorcache und -Speicher im Vergleich zu anderen Testsystemen.

Der Benchmark basiert auf dem Speicherbandbreiten-Test .

  • Multi-Prozessor (SMP)-Unterstützung für 32/64 CPUs & SMT.
  • Fliesskomma-Benchmark (Zuordnung, Skalierung, Addition, triadisch)
  • Schliessen Sie alle anderen Anwendungen, v.a. wenn weniger als 16MB Speicher vorhanden sind.
  • Auf aktuellen Systemen dauert der Test etwa 10 Minuten.
  • Der Test dauert etwa 5 bis 10 mal länger als der Speicherbandbreiten-Test.
  • Kommandozeilenbefehl: CacheBwBench
  • besondere Anforderungen: keine
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win32 CE): Windows Mobile 2003/SE, 5
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erklärungen

Weitere Informationen unter Fragen und Antworten (FAQ) .

Weitere Informationen unter Liste der Abkürzungen .

Danksagungen

FPU Speichertests - Basiert auf dem C STREAM-Benchmark von Dr. John D. McCalpin. Optimierter P6-Assembler von C. Adrian Silasi

I/F SSE Speichertests - von C. Adrian Silasi FPU tests.

I/F SSE2 Speichertests - von C. Adrian Silasi FPU tests.

MP/MT-Unterstützung - von C. Adrian Silasi.

Weitere Informationen unter Danksagungen .

Optionen

Schliesse erweiterte Systeminformationen ein - Zeigt weitere Einzelheiten des getesteten Systems.

Enable MP/MT Benchmarks - falls deaktiviert läuft jeder Test als Single-Thread, auch auf MP-Systemen.

Verwende statischen MP-Lastenausgleich - falls deaktiviert wird jede CPU vor dem Start kalibriert und verwendet variable Arbeitseinheiten.

Zeige DMI/SMBIOS-Informationen - liest Systemkonfiguration mittels DMI/SMBIOS-Schnittstelle aus.

Deaktiviere Enhanced MMX (Fliesskomma)-Benchmark - deaktiviert den Enhanced MMX-Benchmark.

Deaktiviere SSE (Fliesskomma)-Benchmark - deaktiviert den SSE1-Benchmark.

Deaktiviere SSE2 (Fliesskomma)-Benchmark - deaktiviert den SSE2-Benchmark.

Aktiviere SMT/HyperThreading-Benchmark - aktiviert SMT/HyperThreading-Unterstützung.

Schliesse Speicherbank-Informationen ein - zeigt die Anordnung der Speicherbänke.

Bussystem mittels PCI-to-PCI-Bridge-Konfiguration ermitteln - erhält Informationen zum Bussystem von der Bridge-Konfiguration, ansonsten vom Betriebssytem.

Zeige MSR-Prozessor-Informationen - erhält CPU-Informationen vom MSR.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert, werden keinerlei Hinweise und Tipps angezeigt.

Erläuterungen

In der grafischen Darstellung wird die Speicherbandbreite (Y-Achse) als eine Funktion der Dateigröße dargestellt (X-Achse). Die Y-Achse kann zwischen linearer und logarithmischer Skala umgestellt werden. Bitte beachten Sie, daß die Skala der X-Achse nicht linear ist und zur verbesserten Darstellung verzerrt sein kann. Das Diagramm soll für einen überschaubaren und einfachen Überblick sorgen und NICHT für eine spez. Datenauswertung verwendet werden.

Kombinierter Index: Eine Darstellung, die die Gesamtleistung des kompletten Speichersystems in MB/s anzeigt. Der Wert ist der logarithmische Durchschnitt aller Ergebnisse für den definierten Adressbereich. (Höher bedeutet besser bzw. größere Leistung)

Für Blockgrößen, die nicht getestet werden können wird der Durchschnitt der vorher verwendeten Blöckgrößen herangezogen, so daß die Speichergröße (solange sie nicht mit der größten Speichergröße vergleichbar ist) keine wesentliche Rolle spielt.

Geschwindigkeitsfaktor: Zeigt die Geschwindigkeitsunterschiede der verschiedenen Cache- und Speichersysteme. Der Wert ist ein Verhältnis zwischen dem schnellsten Cache (z.B. L1) und dem Arbeisspeicher. (Niedriger ist besser, d.h. der Arbeisspeicher ist dann nicht viel langsamer als der CPU Cache)

Da der Faktor variabel ist, ist es sinnvoll, diesen Wert nur mit Werten anderer Prozessoren uns Speichersubsysteme zu vergleichen und ist nicht als direkte, physikalische Interpretation zu sehen.

Weitere Informationen

Tipps (Leistung)


CD-ROM und DVD

Testet CD-ROM, DVD, HD DVD und Blu-ray Laufwerke. Zeigt die Leistung Ihrer CD-ROM, DVD, HD DVD oder Blu-ray Laufwerke im Vergleich zu anderen typischen Laufwerken.

Der Test ist analog zu dem Festplatten Benchmark aber für CD-ROM und DVD Laufwerke ausgelegt.

  • Lesetest: Sequentiell
  • Schreibtest: Sequentiell
  • Suchtest: Zufall, full stroke, 1/3 stroke

Für diese Tests wird eine Sandra Test CD und DVD empfohlen, da diese speziell hierfür entwickelt wurden. Sie können auch ein eigenes Medium verwenden. Beachten Sie bitte, daß der Datenträger am Besten bis zur vollen Kapazität gebrannt wird.

Der Test dauert auf P6-Systemen mit 32x CD-ROM Laufwerken etwa 5 Minuten.

Hinweis 1: Verwenden Sie möglichst industriell gepreßte Medien.

Hinweis 2: Verwenden Sie keine kopiergeschützten Medien.

Laufwerksindex: Ist eine Vergleichsdarstellung, die die maximale Lese-/Schreibgeschwindigkeit auf der gesamten Disk repräsentiert.

Zugriffszeit: Die durchschnittliche Zeit um auf einen zufälligen Bereich auf dem Medium zuzugreifen, je niedriger desto besser.

  • Kommandozeilenbefehl: CDROMBench
  • Anforderungen: CD-ROM, DVD, HD DVD oder Blu-ray Laufwerk; Sandra CD und DVD Testmedien
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

Weitere Informationen Laufwerksinformationen.

Weitere Informationen Fragen und Antworten (FAQ).

Weitere Informationen Liste der Abkürzungen.

Optionen

Umgehe Windows Cache - verwendet write-through Modus um den Cache zu umgehen. Deaktiviert = normaler Modus.

Zeige erweiterte Informationen - zeigt weitere Detailinformationen zum Laufwerk.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert werden keinerlei Hinweise angezeigt.

Danksagungen

Weitere Informationen Danksagungen.

Tipps

Liste der Hinweise zur Leistungssteigerung


Processor Arithmetic

Benchmarks the ALU and FPU processor units. Shows how your processors handle arithmetic and floating point instructions in comparison to other typical processors.

Such operations are used by software in typical tasks.

  • Multi-Processor (SMP) support for up to 32/64 CPUs & SMT.
  • Test takes about 1 minute on P6-class PCs.
  • Command Line Switch: CPUAABench
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

  • MP Dhrystone (MIPS) CPU (Arithmetic) Benchmark
  • MP Whetstone (MFLOPS) FPU (Floating Point) Benchmark
  • MP Whetstone (MFLOPS) SSE2 (Floating Point) Benchmark
  • MP Whetstone (MFLOPS) SSE3 (Floating Point) Benchmark

See Computer (CPU/Bus/BIOS/Chipset) Information topic for more information.

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Acknowledgements

Dhrystone Benchmark - Based on the original C Dhrystone 2.1 by Reinhold P. Weicker, Siemens AG.

Whetstone Benchmark - Based on the original C Whetstone 2.0 translated from the original Algol program by H. J. Curnow and B. A. Wichman.

SSE2 Whetstone Benchmark - Written by Intel/Srinivas L based on the Whetstone C 2.0 benchmark.

SSE3 Whetstone Benchmark - Written by Intel/Ronen Z based on the Whetstone SSE2 benchmark.

MP/MT harness - by C. Adrian Silasi.

See Acknowledgements topic for more information.

Options

Include Extra System Information - show some more details about tested system.

Enable MP/MT Benchmarks - if disabled, run single-threaded even on MP systems.

Include DMI/SMBIOS Information - query the system through the DMI/SMBIOS interface.

Use Static MP Load Balance - if disabled, calibrate on each CPU before executing and use variable work units.

Enable SSE2 (Float) Benchmark - if disabled, do not use the floating-point SSE2 benchmark.

Enable SSE3 (Float) Benchmark - if disabled, do not use the floating-point SSE3 benchmark.

Enable SMT/HyperThreading Benchmark - enable SMT support in harness.

Include CPU MSR Information - get CPU info by MSR.

Enable Parallel Execution - enable PE support in harness.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


File Systems

Benchmark mounted file systems (i.e. volumes). Shows how your file systems connected to storage adapters and storage hosts compare to other devices in a typical computer.

This is not the raw disk performance that other benchmarks test - but the speed of the volume itself that depends on many more factors like file system, operating system cache, position on disk, etc. Thus this is the performance you get at the file system level.

  • Read Test: Buffered, Random, Sequential
  • Write Test: Buffered, Random, Sequential
  • Seek Test
  • Test needs up to 512KB or more free space on the floppy disk tested.
  • Test needs up to System Memory Size or more free space on the hard-drive tested.
  • Test needs up to 10MB or more free space on the remote/network drive tested.
  • Test needs up to 4MB or more free space on the memory-drive tested.
  • Please ensure that any important information is backed up prior to starting the test.
  • Test takes about 5 minutes on P6-class machines with 8GB or larger hard disks.

Drive Index: is a composite figure representing an overall performance rating based on the average of the read, write, and seek tests, and file and cache size. The Drive Index is intended to represent drive performance under typical use in a PC. A larger number means better performance. The weighting of the results is not equal it represents the distribution of different files sizes as used on these devices (obtained through field research).

  • Command Line Switch: FSBench
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

All devices referenced include a device description this can be found in ( ) for example (15Krpm, 8M cache) this means that the drive tested run at 15,000 rpm and has 8MB of drive cache.

All devices referenced include a file system description this can be found in [ ] for example [FAT16, WinXP] this means that the test was carried out on a file system with FAT16 on Windows XP.

See Drives Information topic for more information.

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Options

Bypass Windows Cache - use write-through mode to bypass cache. If disabled, use normal mode.

Include Extra Disk Information - show some more information about the drive.

Include Write Benchmark - do the write tests as well.

Benchmark Floppy Drives - if disabled, ignore floppy drives.

Benchmark Removable Drives - if disabled, ignore removable drives.

Benchmark Hard Disks - if disabled, ignore hard disks.

Benchmark All Hard Disk Partitions - if disabled, benchmark the first partition of the hard disk only.

Benchmark Memory Drives - if disabled, ignore memory drives.

Benchmark Network Drives - if disabled, ignore network drives.

Enable MP/MT Benchmarks - if disabled, run single-threaded even on MP systems.

Use Static MP Load Balance - if disabled, calibrate on each CPU before executing and use variable work units.

Enable SMT/HyperThreading Benchmark - enable SMT support in harness.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Acknowledgements

See Acknowledgements topic for more information.

Tips

Tips (Performance) List


Removable Storage Benchmark

Benchmark removable and flash devices. Shows how your removable storage and flash memory devices compare to other typical devices.

Such devices are typically small, portable media devices. They are connected into a computer typically via USB (however there are other interface alternatives). These devices are increasing in popularity as users are searching for small (key ring or pen sized devices), which they can use for transferring and backing up the users templates, pictures, documents and more. When Sandra refers to such devices it is referring to the two integrated parts the controller and the memory typically flash internal to the device.

As with many tests there are other external factors that may effect the results and may cause a repeat test to produce a slight difference these include but are not limited in motherboard chipset / architecture, USB hub, interface or controller all results are using an Intel EHCI USB controller (USB 2.0).

  • Test needs a minimum free space of 16mb with the optimal free space being 50MB on the device to be tested.
  • Please ensure that any important information is backed up prior to starting the test.
  • If the device to be tested requires a specific interface port then this is required i.e. USB 2.0 for a USB 2.0 device.
  • Test takes about 5 minutes on P6-class machines with 64MB flash device.
  • Command Line Switch: FlashBench
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

The typical usage model for these devices is File operations, such as Writing a file to the device, reading a file from it, and deleting a file, this benchmark exercises the devices in terms of these operations (to measure the "raw" cluster level performance of the device, it is recommended to also test it by means of the File Systems module).

The following characteristics are measured for each of the four representative files sizes of 512 Bytes (representing a minimal single data cluster file), 32kB, 256kB and 2MB. The weighting of the results is not equal it represents the distribution of different files sizes as used on these devices (obtained through field research):

Read Performance: expressed both in terms of Operations per Minute (i.e. the number of files read per minute) and the corresponding net transfer rate in kB/second.

Write Performance: similarly expressed both in terms of Operations per Minute (i.e. the number of files written in a minute) and the corresponding net transfer rate in Kbytes/second.

Delete Performance: measuring the number of files deleted per minute.

For each of the four file sizes a Combined Index is then calculated, stating the combined performance in terms of Combined Operations Per Second, with respect to a mix of write, read and delete operations.

Combined Device Index: is a composite figure representing an overall performance rating based on the average of the Combined Index figures over the four file sizes. (Higher is better, i.e. better performance)

The in the graphical window the Combined Index (y axis) is plotted as a function of the file size (x axis). The y axis can be toggled between linear and logarithmic scale. Please note that the x axis scale is non-linear and somewhat distorted for ease of comprehension. The chart is intended for easy to use “one-glance” comparison, and it should NOT to be used for data readout.

Endurance Factor: is a figure representing the Wear and Life Expectancy of flash devices; this is obtained by dividing the average performance (normal condition, i.e. sequential write) to the lowest performance (high-stress condition, i.e. same block re-write).

It measures the relative improvement of endurance caused by the wear levelling or flash management algorithm; the absolute endurance of a device (i.e. its expected life-time) is directly dependent, in addition to this Endurance Factor, on the nominal manufacturer rating of maximum erase/reprogram cycles, which is typically 100,000+ for SLC and 10,000+ for MLC devices. (Higher is better, i.e. longer life-time for the device)

As the factor is a ratio, it is useful only in comparing devices rather than having a direct, physical interpretation associated to its numerical value.

See Drives Information topic for more information.

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Acknowledgements

See Acknowledgements topic for more information.

Options

This module has no options to set.

Tips

Tips (Performance) List


Internet Connection

Benchmark the bandwidth and latency of the Internet connection of your computer. Shows how fast your Internet connection and ISP are compared to other typical Internet connections and ISPs.

The test attempts to measure the bandwidth and latency of the connection to your ISP's gateway computer; this should be the maximum transfer rate of the link (i.e. between your computer and ISP gateway).

NB: As the test needs to detect the ISP's gateway - not your Internet gateway - the results vary with network topology. In some cases, the incorrect gateway may be tested.

  • Command Line Switch: InetConnBench
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Gateway / Router - The benchmark first attempts to detect the first gateway/router at the ISP end in order to benchmark the Internet link. This should work in most networks, except some networks where the Internet connection is at the end of a VPN link.

ADSL / Asymmetric Links - It is important to note that this is the aggregated of the send and receive rates, thus the result will be approximately the average of the send and receive rates.

Lantecy - The average link latency is also determined by repeatedly pinging the gateway/router.

Packet loss - While benchmarking the Internet connection, a count is kept of any un-acknowledged packets and the corresponding packet loss calculated. This determines the quality of the link that is as important as the speed of the link.

Burn-in Note: In order to prevent the possible misuse of this test in a DOS (Denial of Service) attack, this module is not burn-in capable. This is by design.

See List of Acronyms for more information.

Acknowledgements

Benchmark Idea - C. Adrian Silasi; additional input by Craig Hart.

See Acknowledgements topic for more information.

Options

This module has no options to set.

Tips

Tips (Performance) List


Internet Peerage Benchmark

Benchmark the peerage of the Internet connection. Shows how well your Internet connection and ISP are peered compared to other typical Internet connections and ISPs. By peered we mean how well (speed and latency) your ISP is connected to other ISPs and major Internet backbones.

The test measures the bandwidth and latency from your computer to major sites on the Internet. The sites are chosen at random from the list of most popular sites of the Internet. This list is updated with each version and kept up-to-date.

  • Command Line Switch: InetPeerBench
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Site Issues - While all sites chosen are high-traffic sites and designed to serve a huge number of users, and the home pages designed to load as quickly as possible, site utilisation does play a part in the transfer speed.

Lantecy - The average link latency is also determined by pinging the Internet sites.

Packet loss - While benchmarking the Internet sites, a count is kept of any un-acknowledged packets and the corresponding packet loss calculated. This determines the quality of the link that is as important as the speed of the link.

Burn-in Note: In order to prevent the possible misuse of this test in a DOS (Denial of Service) attack, this module is not burn-in capable. This is by design.

See List of Acronyms for more information.

Acknowledgements

Benchmark Idea - Mark Gaffney/Demon Internet; additional input by Craig Hart.

See Acknowledgements topic for more information.

Options

This module has no options to set.

Tips

Tips (Performance) List


Memory Latency

Benchmark the latency (response time) of processors' caches and memory. Shows how your processors' caches and memory sub-systems compare to other computers in terms of latency.

The latency of caches is measured in processor clocks (i.e. how many clocks it takes for the data to be ready) as it is dependent on the processor clock speed.

The latency of memory is measured in nanoseconds as it is typically independent on processor clock speed.

  • Each CPU unit (core, SMT unit) can be individually benchmarked; can determine transport latencies in NUMA systems.
  • Random Memory Access: access the memory at random within the range.
  • Linear Memory Access: access the memory sequentially within the range.
  • Test needs 64MB of free physical memory free for best performance.
  • Close all programs before running it especially if you have less than 16MB.
  • Test takes about 2 minutes on P6-class machines with 64MB.
  • Command Line Switch: MemLatency
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Acknowledgements

Original Tests - by Ronen Z.

x86, x64 Port - by Ronen Z.

IA64, ARM Port - by C. Adrian Silasi.

See Acknowledgements topic for more information.

Options

Include Extra System Information - show some more details about tested system.

Enable MP/MT Benchmarks - if disabled, run single-threaded even on MP systems.

Include DMI/SMBIOS Information - query the system through the DMI/SMBIOS interface.

Include Memory Banks Information - show memory banks arrangement.

Include CPU MSR Information - get CPU info by MSR.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Multi-Core Efficiency

Benchmark the multi-core efficiency of the processors. Shows how efficient the processor cores and their inter-connects are in comparison to other types to other typical processors.

The ability of the cores to process data blocks and pass them to another core for processing (producer-consumer paradigm) of different sizes and different chain sizes is measured. The efficiency of the inter-connect between cores is thus benchmarked; however, the number of cores (and processors) also counts as more data buffers can be processed simultaneously (aka "in flight").

True multi-core processors that have shared L2/L3 caches will thus perform much better than cores that have separate caches and are connected by the traditional FSB.

  • Multi-Processor (SMP) support for up to 32/64 CPUs & multi-core (MC)
  • Test takes about 1 minute on Core-class PCs.
  • Command Line Switch: CPUCoreBench
  • Requirements: Multi-Core processor
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: no
  • OS (Win64) Support: Windows XP/2003

Explanations

See Computer (CPU/Bus/BIOS/Chipset) Information topic for more information.

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Acknowledgements

Original Idea by Ronen Z.

Multi-Core Management harness - by C. Adrian Silasi.

See Acknowledgements topic for more information.

Options

Include Extra System Information - show some more details about tested system.

Enable MP/MT Benchmarks - if disabled, run single-threaded even on MP systems.

Include DMI/SMBIOS Information - query the system through the DMI/SMBIOS interface.

Enable SMT/HyperThreading Benchmark - enable SMT support in harness.

Include CPU MSR Information - get CPU info by MSR.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Speicherbandbreite

Testet die Speicherbandbreite des Systems. Zeigt die Leistung Ihres Speichersubsystems im Vergleich mit anderen typischen Systemen.

Der Test basiert auf dem bekannten STREAM Speicherbenchmark.

  • Multi-Prozessor (SMP)-Unterstützung für 32/64 CPUs & SMT.
  • Arithmetischer Benchmark (Zuordnung, Skalierung, Addition, triadisch)
  • Fliesskomma-Benchmark (Zuordnung, Skalierung, Addition, triadisch)
  • Test benötigt mind. 50% oder mehr des freien physikalischen Arbeitsspeichers.
  • Schliessen Sie alle anderen Anwendungen, v.a. wenn weniger als 16MB Speicher vorhanden sind.
  • Testdauer etwa 2 Minuten auf P6-Systemen mit 64MB.
  • Kommandozeilenbefehl: MemBwBench
  • Anforderungen: keine
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win32 CE): Windows Mobile 2003/SE, 5
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erklärungen

Weitere Informationen unter Fragen und Antworten (FAQ) .

Weitere Informationen unter Liste der Abkürzungen .

Danksagungen

FPU Speichertests - Basiert auf dem C STREAM-Benchmark von Dr. John D. McCalpin. Optimierter P6-Assembler von C. Adrian Silasi

I MMX Speichertests - von C. Adrian Silasi basiert auf ALU test.

I/F SSE Speichertests - von C. Adrian Silasi basiert auf SGI memory bandwidth paper.

I/F EMMX/SSE Speichertests - von AMD/Mike W. basiert auf AMD bandwidth paper.

I/F SSE2 Speichertests - von C. Adrian Silasi/Ronen Z basiert auf ALU/FPU tests.

MP/MT harness - von C. Adrian Silasi.

Weitere Informationen unter Danksagungen .

Optionen

Schliesse erweiterte Systeminformationen ein - Zeigt weitere Einzelheiten des getesteten Systems.

Enable MP/MT Benchmarks - falls deaktiviert läuft jeder Test als Single-Thread, auch auf MP-Systemen.

Verwende statischen MP-Lastenausgleich - falls deaktiviert wird jede CPU vor dem Start kalibriert und verwendet variable Arbeitseinheiten.

Zeige DMI/SMBIOS-Informationen - liest Systemkonfiguration mittels DMI/SMBIOS-Schnittstelle aus.

Deaktiviere MMX (Integer)-Benchmark - deaktiviert den MMX-Benchmark.

Deaktiviere Enhanced MMX (Integer)-Benchmark - deaktiviert den Enhanced MMX-Benchmark.

Deaktiviere SSE (Integer)-Benchmark - deaktiviert den SSE1-Benchmark.

Deaktiviere SSE2 (Integer)-Benchmark - deaktiviert den SSE2-Benchmark.

Deaktiviere MMX (Fliesskomma)-Benchmark - deaktiviert den MMX-Benchmark.

Deaktiviere Enhanced MMX (Fliesskomma)-Benchmark - deaktiviert den Enhanced MMX-Benchmark.

Deaktiviere SSE (Fliesskomma)-Benchmark - deaktiviert den SSE1-Benchmark.

Deaktiviere SSE2 (Fliesskomma)-Benchmark - deaktiviert den SSE2-Benchmark.

Verwende 50% vom Speicher für den Test - aktiviert werden 50 % des Speichers verwendet, deaktivert = der gesamte frei verfügbare Speicher wird verwendet.

Aktiviere SMT/HyperThreading Benchmark - aktiviert SMT Unterstützung bei harness.

Schliesse Speicherbankinformationen ein - zeigt Informationen zu Anordnung und Belegung der Speicherplätze.

Bussystem mittels PCI-to-PCI-Bridge-Konfiguration ermitteln - erhält Informationen zum Bussystem von der Bridge-Konfiguration, ansonsten vom Betriebssytem.

Zeige MSR-Prozessor-Informationen - erhält CPU-Informationen vom MSR.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert, werden keinerlei Hinweise und Tipps angezeigt.

Verwende Buffering/Block Prefetch Benchmarks - verwendet wo möglich erweiterte Tests; aktiviert Pufferung & BP bei harness.

Weitere Informationen

Tipps (Leistung)


Prozessor Multimedia

Testet die (W)MMX, SSE/2/3/4 Prozessoreinheiten. Zeigt wie ein Prozessor mit Multimedia-Befehlssätzen und -Daten im Vergleich zu anderen Pozessoren umgeht.

Solche Funktionen werden von bestimmten Programmkategorien genutzt, wie z.B. Bildbearbeitung, Video De- und Encoder und Spiele.

  • Multi-Processor (SMP)-Unterstützung für bis zu 32/64 CPUs & SMT.
  • Der Test dauert etwa 1 Minute auf aktuellen PC´s.
  • Kommandozeilenbefehl: CPUMMBench
  • Anforderungen: (Wireless) MMX (Enhanced), 3DNow! (Enhanced) oder SSE(2/3/4) empfohlen
  • Untertstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • Untertstützte Betriebssysteme (Win32 CE): Windows Mobile 2003/SE, 5
  • Untertstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

Der Test verwendet die Erzeugung von Mandelbrot-Fraktalen, die für die realistische Beschreibung und Erzeugung von natürlichen Objekten wie Berge oder Wolken herangezogen werden. Durch die Verwendung von Multimedia-Erweiterungen (z.B. (Wireless) MMX, 3DNow!, SSE(2/3/4) ) wird eine bessere Leistung erreicht.

Der Test besteht aus 2 Teilen:

Integer Test - verwendet Integer-Daten:

  • MP SSE4, 3, 2 wird falls unterstützt für bessere Leistung verwendet.

  • MP SSE (Streaming SIMD) wird falls unterstützt für bessere Leistung verwendet.

  • MP Enhanced MMX wird falls unterstützt für bessere Leistung verwendet.

  • MP (Wireless) MMX wird falls unterstützt für bessere Leistung verwendet.

  • MP andernfalls wird ALU verwendet.

Fließkommatest - verwendet Fließkomma-Daten:

  • MP SSE2 wird falls unterstützt für bessere Leistung verwendet.

  • MP SSE (Streaming SIMD) wird falls unterstützt für bessere Leistung verwendet.

  • MP 3DNow! Enhanced wird falls unterstützt für bessere Leistung verwendet.

  • MP 3DNow! wird falls unterstützt für bessere Leistung verwendet.

  • MP andernfalls wird FPU verwendet.

Weitere Informationen Computer (CPU/Bus/BIOS/Chipsatz) Informationen.

Weitere Informationen Fragen und Antworten (FAQ).

Weitere Informationen Liste der Abkürzungen.

Danksagungen

ALU Integer Benchmark - von by C. Adrian Silasi, basierend auf Intel's Mandelbrot-Anwendung.

MMX Integer Benchmark - von Paul Hsieh basierend auf Mandelbrot 4x engine.

Wireless MMX Integer Benchmark - von Gottumukkala, Sivaji R basierend auf MMX benchmark.

MMX Enhanced Integer Benchmark - von C. Adrian Silasi basierend auf MMX benchmark.

SSE Integer Benchmarks - von C. Adrian Silasi/Ronen Z basierend auf MMX benchmark.

SSE2 Integer Benchmarks - von Ronen Z basierend auf SSE benchmark.

SSE4 Integer Benchmarks - von Ronen Z basierend auf SSE2benchmark.

FPU Float Benchmark - von C. Adrian Silasi, basierend auf Intel's Mandelbrot-Anwendung.

K6 3DNow! Float Benchmark - von C. Adrian Silasi basierend auf SSE benchmark.

Alternative K6 3DNow! Float Benchmark - von Paul Hsieh basierend auf Mandelbrot 4x engine.

Athlon 3DNow! Enhanced Float Benchmark - von Paul Hsieh basierend auf Mandelbrot 4x engine.

SSE Float Benchmark - von C. Adrian Silasi/Ronen Z basierend auf 3DNow! benchmark.

SSE2 Float Benchmark - von Ronen Z bbasierend auf SSE benchmark.

Original Mandelbrot Engine - von Paul Hsieh.

MP/MT harness - von C. Adrian Silasi.

Weitere Informationen Acknowledgements.

Optionen

Zeige weitere Systeminformationen - zeigt weitere Details zum getesteten System.

Aktiviere MP/MT Benchmarks - wenn deaktiviert wird auch auf MP-Systemen der Benchmark nur 'single-Threaded' durchgeführt.

Verwende Static MP Load Balance - wenn deaktiviert wird vor der Ausführung jede CPU kalibriert und variable Arbeitseinheiten verwendet.

Zeige DMI/SMBIOS Informationen - durchsucht das System mittels der DMI/SMBIOS-Schnittstelle.

Aktiviere (Wireless) MMX (Integer) Benchmark - wenn wird der (Wireless) MMX (Integer) Benchmark nicht verwendet.

Aktiviere Enhanced MMX (Integer) Benchmark - wenn wird der Enhanced MMX (Integer) Benchmark nicht verwendet.

Aktiviere SSE (Integer) Benchmark - wenn deaktiviert wird der SSE (Integer) Benchmark Benchmark nicht verwendet.

Aktiviere SSE2 (Integer) Benchmark - wenn deaktiviert wird der SSE2 (Integer) Benchmark nicht verwendet.

Aktiviere SSE4 (Integer) Benchmark - wenn deaktiviert wird der SSE4 (Integer) Benchmark nicht verwendet.

Aktiviere 3DNow! (Float) Benchmark - wenn deaktiviert wird der 3DNow! (Float) Benchmark nicht verwendet.

Aktiviere Enhanced 3DNow (Float) Benchmark - wenn deaktiviert wird der Enhanced 3DNow (Float) Benchmark nicht verwendet.

Aktiviere SSE (Float) Benchmark - wenn deaktiviert wird der SSE (Float) Benchmark nicht verwendet.

Aktiviere SSE2 (Float) Benchmark - wenn deaktiviert wird der SSE2 (Float) Benchmark nicht verwendet.

Aktiviere SMT/HyperThreading Benchmark - aktiviert SMT-Unterstützung für harness.

Zeige CPU MSR Informationen - erhält Informationen zur CPU vom MSR.

Aktiviere Parallelausführung - aktiviert PE-Unterstützung für harness.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert werden keinerlei Hinweise mehr angezeigt.

Tipps

Liste der Hinweise zur Leistungsverbesserung


Network Bandwidth Benchmark

Benchmark the network bandwidth of your computer. Shows how your networks/LANs and hosts/devices on i compare to other networks, hosts or devices.

The test uses the ICMP (ping/echo) interface to measure the response time and transfer bandwidth to a host.

  • Test takes about 10 seconds on P6-class machines with 10Mbps network adapters.
  • Command Line Switch: LANBwBench
  • Requirements: TCP/IP protocol installed and bound to Microsoft Client/Sharing services, WinSock v2
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

See Network Information or Winsock Information topics for more information.

See also Questions and Answers document for full information.

See List of Acronyms for more information.

Options

Include Ping Information - use ping to query host for connection status.

Include Transfer Information - show transfer statistics.

Include IPX/SPX Information - query host through IPX/SPX if installed.

Include All Domains/Workgroups Information - if disabled, query only current domain/workgroup.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Acknowledgements

See Acknowledgements topic for more information.

Tips

Tips (Performance) List


Benchmark Datentransfer Mobile Geräte

Zeigt die Verbindungsgeschwindigkeit eines angeschlossenen mobilen Gerätes im Vergleich mit anderen typischen Geräten.

Bemerkung: Alle Referenzergebnisse wurden unter Verwendung eines Intel EHCI USB Controller (USB 2.0) ermittelt.

  • Test benötigt mind. 16 MB (optimal 50 MB) freien Speicher auf dem zu testenden Gerät.
  • Sichern Sie vor dem Test alle wichtigen Daten vom mobilen Gerät.
  • Testdauer etwa 5 Minuten auf einem P6-Sytsem mit PDA mit 64MB memory.
  • Kommandozeilenbefehl: PdaBench
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win32 CE): Windows Mobile 2003/SE, 5
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

Der typische Anwendungsfall für solche Geräte ist eine Datei zum/vom PDA zu übertragen oder eine Datei vom PDA zu löschen. Der Test führt genau diese Operationen durch.

Die folgenden Merkmale werden für jede der 4 repräsentativen Dateigrößen ermittelt (512 Bytes, 32kB, 256kB, 2MB und 64MB):

Leseleistung: Zeigt die Leistung in Operationen pro Minute und die Transferrate in kB/Sekunde an.

Schreibleistung: Zeigt die Leistung in Operationen pro Minute und die Transferrate in kB/Sekunde an..

Löschleistung: gibt die Anzahl der gelöschten Dateien pro Minute an.

Weitere Informationen Fragen und Antworten (FAQ).

Weitere Informationen Liste der Abkürzungen.

See Acknowledgements topic for more information.

Optionen

Keine Optionen vorhanden.

Tipps

Liste der Hinweise zur Leistungssteigerung


Festplattentest

Testet die Festplatte(n) (d.h. das Laufwerk selbst, nicht das Dateisystem). Zeigt die Leistung Ihrer Festplatte(n) im Vergleich zu anderen typischen Festplatten.

Da der Test die Rohleistung der Festplatte(n) mißt, ist er unabhängig vom verwendeten Dateisystem.

  • Lesetest: Sequentiell
  • Schreibtest: Sequentiell
  • Suchtest: Zufall, full stroke, 1/3 stroke

Der Test dauert auf P6-Systemen mit ATA100-Laufwerken etwa 5 Minuten.

Laufwerksindex: Ist eine Vergleichsdarstellung, die die maximale Lese-/Schreibgeschwindigkeit auf der gesamten Festplatte repräsentiert.

Zugriffszeit: Die durchschnittliche Zeit um auf einen zufälligen Bereich auf der Festplatte zuzugreifen, je niedriger desto besser.

  • Kommandozeilenbefehl: DiskBench
  • Anforderungen: Leeres Laufwerk für Schreibtest
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

Weitere Informationen Laufwerksinformationen.

Weitere Informationen Fragen und Antworten (FAQ).

Weitere Informationen Liste der Abkürzungen.

Optionen

Umgehe Windows Cache - verwendet write-through Modus um den Cache zu umgehen. Deaktiviert = normaler Modus.

Zeige erweiterte Informationen - zeigt weitere Detailinformationen zum Laufwerk.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert werden keinerlei Hinweise angezeigt.

Danksagungen

Weitere Informationen Danksagungen.

Tipps

Liste der Hinweise zur Leistungssteigerung


Energieeffizienz

Testet die Energieeffizienz des Prozessors. Zeigt die Effizienz hinsichtlich Energieverbauch im Vergleich mit anderen typischen Prozessoren.

  • Multi-Prozessor (SMP) Unterstützung für 32/64 CPUs & SMT.
  • Testdauer etwa 5-6 Minuten auf P6-Systemen.
  • Kommandozeilenbefehl: CPUPowerBench
  • Anforderungen: keine
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win32 CE): Windows Mobile 2003/SE, 5
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

  • MP Dhrystone (MIPS) CPU (Arithmetischer) Benchmark
  • MP Whetstone (MFLOPS) FPU (Fließkommaberechnung) Benchmark

Weitere Informationen Computer (CPU/Bus/BIOS/Chipsatz) Informationen.

Weitere Informationen Fragen und Antworten (FAQ).

Weitere Informationen Liste der Abkürzungen.

Danksagungen

Originalidee von Ronen Z.

Power Management harness - von C. Adrian Silasi.

Weitere Informationen Danksagungen.

Optionen

Schliesse erweiterte Systeminformationen ein - Zeigt weitere Einzelheiten des getesteten Systems.

Enable MP/MT Benchmarks - falls deaktiviert läuft jeder Test als Single-Thread, auch auf MP-Systemen.

Zeige DMI/SMBIOS-Informationen - liest Systemkonfiguration mittels DMI/SMBIOS-Schnittstelle aus.

Aktiviere SMT/HyperThreading-Benchmark - aktiviert SMT/HyperThreading-Unterstützung.

Zeige MSR-Prozessor-Informationen - erhält CPU-Informationen vom MSR.

Zeige Hinweise zur Leistungsverbesserung - wenn deaktiviert, werden keinerlei Hinweise und Tipps angezeigt.

Tipps

Liste der Hinweise zur Leistungssteigerung


2D und 3D Video

Dieses Modul steht nicht mehr zur Verfügung.

Danksagungen

Weitere Informationen Danksagungen.

Tipps

Liste der Hinweise zur Leistungssteigerung


Dump Registry Einstellungen

Zeigt die Registry-Einstellungen für installierte Geräte, Software und Anwendungen.

  • Kommandozeilenbefehl: DumpRegistry
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Optionen

Keine Optionen vorhanden.

Tipps

Liste der Hinweise zur Leistungssteigerung


Dump Hardware Register

Liest die Hardwareregister von CPU, BIOS, CMOS, NVRAM, PCI(e), AGP und SMBus/i2c Geräten aus.

  • Kommandozeilenbefehl: DumpHWRegs
  • unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • unterstützte Betriebssysteme (Win64): Windows XP/2003

Optionen

Keine Optionen vorhanden.

Tipps

Liste der Hinweise zur Leistungssteigerung


Physical Disks

Information about the ATA, ATAPI, SATA physical disks connected to your computer.

  • ATA/SATA Controller Information
  • ATA/ATAPI Device Information
  • Device State Information
  • Command Line Switch: Disks
  • Requirements: ATA/SATA Controller, devices and 32/64-bit drivers.
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

See List of Acronyms for more information.

Options

Include ATA/SATA Devices Information - query ATA/SATA devices.

Include ATAPI Devices Information - query ATAPI devices.

Include Hosts Information - query the controller.

Include Transfer Mode(s) Information - show the transfer mode(s) supported and enabled.

Include SMART Information - show SMART details.

Include SMART Data Information - show the drive’s SMART parameters.

Include Temps, Fans and Voltages Information - query the environment monitor for temperature, cooling and voltage sensors.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Mainboard Configuration

Information about your computer's BIOS and configuration settings sored in the CMOS or NVRAM.

  • System BIOS Information
  • BIOS Properties
  • Time, Date, Alarm
  • System Status
  • Equipment Installed
  • Floppy Disks and Hard Disks
  • Memory Size & Type
  • Command Line Switch: BIOS
  • OS (Win32) Support: Windows 2000, XP, 2003

Explanations

This information is only useful to programmers and therefore is beyond the scope of this document. You can get information about this settings from your BIOS manual or an advanced computer book that deals with this topic.

See List of Acronyms for more information.

Options

This module has no options to set.

Tips

Tips (Performance) List


Processors

Information about the your computer's processors CPU(s), FPU(s), cache(s) and other related devices.

  • CPU/FPU Information & Performance Rating(s)
  • CPU Upgrading Information
  • CPU Settings
  • CPU Health Monitoring
  • Command Line Switch: CPU
  • Requirements: Modern BIOS, CPU, Bus
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

Include DMI/SMBIOS Information - query the DMI/SMBIOS hive of the system.

Include System BIOS Information - query the BIOS of the system.

Include System BIOS Properties Information - show the characteristics of the BIOS.

Include CPU Information - show information about the CPU model.

Include CPU Socket Information - show upgrading information, i.e. about the CPU Socket.

Include CPU Feature Flags Information - show the features supported by the CPU.

Include Temps, Fans and Voltages Information - query the environment monitor for temperature, cooling and voltage sensors.

Include CPU(s) MSR(s) Information - query the CPU by accessing its MSRs.

Include Advanced CPU Information - show specific CPU status/settings.

Include CPU(s) EEPROM(s) Information - query the CPU by accessing its EEPROMs.

Use temperature compensation for external sensors - add temperature compensation for the external temperature sensors.

Include CPU Serial Number Information - show the CPU’s serial numbers.

Include System Bus(es) Information - query the buses on the system.

Include CPU Micro-Code Information - show CPU micro-code properties.

Enable Disabled HW Monitors - enable the environment monitors if they are not enabled.

Ignore Disabled Hosts - if disabled, attempt to enable the controllers.

Detect Bus Multiplexors - if enabled, attempt to detect and enable any bus multiplexors.

Include CPU MTRR Information - show memory type range registers settings.

Include CPU PAT Information - show page attribute table settings.

Use bridges by PCI-to-PCI bridge configuration - get no/type of busses through bridges; otherwise get through OS.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Services and Drivers

Information about the services and other device drivers installed on your computer.

  • Service/Device Driver Information
  • Service/Device Driver Configuration Information
  • File Information
  • Command Line Switch: Services
  • Requirements: services and device drivers.
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

See List of Acronyms for more information.

Name - the registered unique name of the service

Full Name - the description of the service

Type - the type of service (process) device driver (kernel driver)

File Name - the full file name and parameters of the service

Current Status - whether the service is active or not

Start-up Type - how does the service start and stop

Error Control - how the service reports errors

Dependencies - the services this service needs in order to operate

Log on As - the user under which the service runs

File Information - the process file name, properties and information.

Options

Include Windows Services Information - query the Windows services.

Include Device Drivers Information - query device drivers.

Include Active Services Information - query only the active services/device drivers.

Include Inactive Services Information - query only the inactive services/device drivers.

Include Service File Information - query the service’s file.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


DirectX

Information about the DirectX interface (display, sound, music, input, network) and other devices installed in your computer.

  • DirectDraw Video Devices Information
  • Direct3D Hardware 3D Accelerators Information
  • DirectSound Sound Card Information
  • DirectSound Capture (Emulation) Information
  • DirectMusic Information
  • DirectPlay Connections Information
  • DirectInput Interface Information
  • Command Line Switch: DirectX
  • Requirements: DirectX drivers installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: PocketPC 2002/2003, SmartPhone 2002, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

DirectX - Microsoft developed DirectX so that the performance of applications running in the Windows operating system can rival or exceed the performance of applications running in the MS-DOS operating system or on game consoles. Developers of these games had to conform to a number of hardware implementations for a variety of cards. With DirectX, games developers get the benefits of device independence without losing the benefits of direct access to the hardware. The primary goals of DirectX are to provide portable access to the features used with MS-DOS today, to meet or improve on the performance of MS-DOS console-based applications, and to remove the obstacles to hardware innovation on the personal computer. Additionally, Microsoft developed DirectX to provide Windows-based applications with high-performance, real-time access to available hardware on current and future computer systems. DirectX provides a consistent interface between hardware and applications, reducing the complexity of installation and configuration and using the hardware to its best advantage. By using the interfaces provided by DirectX, software developers can take advantage of hardware features without being concerned about the implementation details of that hardware.

DirectDraw - is a software interface that provides direct access to display devices while maintaining compatibility with the Windows graphics device interface (GDI). It is not a high-level application-programming interface (API) for graphics. DirectDraw provides a device-independent way for games and Windows subsystem software, such as 3-D graphics packages and digital video codecs, to gain access to the features of specific display devices. DirectDraw works with a wide variety of display hardware, ranging from simple SVGA monitors to advanced hardware implementations that provide clipping, stretching, and non-RGB colour format support. The interface is designed so that applications can enumerate the capabilities of the underlying hardware and then use any supported hardware-accelerated features. DirectX emulates features that are not implemented in hardware.

Direct3D - Direct3D is designed to enable world-class game and interactive three-dimensional (3-D) graphics on a computer running Windows. Its mission is to provide device-dependent access to 3-D video-display hardware in a device-independent manner. Simply put, Direct3D is a drawing interface for 3-D hardware.

DirectSound - The Microsoft DirectSound application programming interface (API) is the audio component of the DirectX. DirectSound provides low-latency mixing, hardware acceleration, and direct access to the sound device. It provides this functionality while maintaining compatibility with existing device drivers.

DirectPlay - The Microsoft DirectPlay application programming interface (API) for Windows is a software interface that simplifies application access to communication services. DirectPlay has become a technology family that not only provides a way for applications to communicate with each other, independent of the underlying transport, protocol, or online service, but also provides this independence for matchmaking servers and game servers. Applications (especially games) can be more compelling if they can be played against real players, and the personal computer has richer connectivity options than any game platform in history.

DirectInput - Microsoft DirectInput provides support for input devices including the mouse, keyboard, and joystick, as well as for force-feedback (input/output) devices.

See List of Acronyms for more information.

Options

Include DirectDraw Information - query the DirectDraw Interface.

Include DirectDraw Capabilities Information - show the DirectDraw capabilities.

Include DirectDraw Video Modes Information - show supported video modes.

Include Direct3D Information - query the Direct3D Interface.

Include Direct3D Capabilities Information - show the Direct3D capabilities.

Include Direct3D Line Capabilities Information - show the Direct3D line capabilities.

Include Direct3D Triangle Capabilities Information - show the Direct3D triangle capabilities.

Include DirectSound Information - query the DirectSound interface.

Include DirectSound Capabilities Information - show the DirectSound capabilities.

Include DirectPlay Information - query the DirectPlay interface.

Include DirectPlay Capabilities Information - show the DirectPlay capabilities.

Include DirectSoundCapture Information - query the DirectSoundCapture interface.

Include DirectSoundCapture Capabilities Information - show the DirectSoundCapture capabilities.

Include DirectInput Information - query the DirectInput interface.

Include DirectInput Capabilities Information - show the DirectInput capabilities.

Include Texture Support Information - show the texture capabilities of Direct3D.

Include DirectMusic Information - query the DirectMusic interface.

Include DirectMusic Capabilities Information - show the DirectMusic capabilities.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Logical Drives

Information about the drive(s) that are available to your computer: removable, local or remote.

  • Drive & Controller Information
  • Volume Information & Properties
  • Logical Drive Information
  • Disk Cache Information
  • Physical Drive Information
  • Extended Information
  • Partition Information
  • Drive Statistics & Slack Information
  • Command Line Switch: Drives
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Drive Class - the type of drive: floppy, fixed, CD-ROM, memory, etc.

Drive Device - the full name of the drive type.

Drive Type - extra type information about the drive, e.g. fixed drives can be ATA/ATAPI/SCSI/RLE, etc.

Disk Controller - the name of the disk controller the drive is attached to.

ATA Device Configuration - if the drive is ATA, whether this drive is a master or slave.

DMA Transfers Enabled - whether this drive uses DMA transfers or PIO. DMA is faster, especially if Ultra-DMA is supported.

Total Space - the total space on the drive in MB.

Free Space - the total amount of free space on the drive in MB.

Volume Name - the name of the drive label.

File System - the type of file system used by the drive, e.g. FAT, FAT32, NTFS, etc.

Serial Number - the drive’s serial number.

Maximum Filename Length - the maximum size a filename can have. Older drives allow only 11 (8.3) characters, while new ones support 255.

Preserves Filename Case - whether the filename case is preserved.

Supports Case Sensitive Search - whether filename case is important..

Supports Unicode Filenames - whether UNICODE is supported.

Supports Access Control Lists - whether access control security is supported.

Volume is Compressed - whether this drive is compressed.

Supports Individual File Compression - whether individual files or folders can be compressed.

Sectors Per Cluster - the number of sectors in one cluster.

Bytes Per Sector - the number of bytes in one sector. Usually this number is 512 bytes.

Cluster Size - the size of the cluster. This should be as low as possible to minimise wasted space.

Total Clusters - the total number of clusters on this drive.

Total Free Clusters - the total number of available clusters on this drive.

Current Disk Cache - the current size of the disk cache in MB. This should be as high as possible but not at the expense of system memory.

Maximum Disk Cache - the maximum size the disk cache can grow to.

Minimum Disk Cache - the minimum size the disk cache can shrink to.

Typical Role - the typical role of your computer. The disk cache is optimised according to this role.

Physical Drive ID - the physical disk ID number if ATA/RLE.

CMOS Disk No - the CMOS physical disk type. Drives no. 1-45 are pre-defined, while types 46 & 47 can be defined by user or auto-detected by the BIOS.

Cylinders - the number of cylinders of the physical disk.

Heads - the number of heads of the physical disk.

Sectors Per Track - the number of sectors in one track/cylinder.

Bytes Per Sector - the number of bytes in one sector. Usually this number is 512 bytes.

Cylinders - the number of cylinders belonging to this drive out of all the cylinders on the physical disk.

Heads - the number of heads belonging to this drive out of all the heads of the physical disk.

Sectors Per Track - the number of sectors in one track/cylinder.

Bytes Per Sector - the number of bytes in one sector. Usually this number is 512 bytes.

Copies of FAT - the number of FATs (File Allocation Table) the drive keeps. This number should be 2 (1 for backup) unless the drive is guaranteed not to fail (e.g. memory, CD-ROM).

Sectors Per FAT - the number of sectors that make up a FAT.

Media Descriptor - the media ID number for this drive.

Max. Root Entries - the maximum numbers of files & folders on the root of the drive.

Sectors Per Cluster - the number of sectors in one cluster.

Reserved Sectors - the number of sectors that are reserved (e.g. boot sector).

Hidden Sectors - the number of sectors that are hidden (e.g. partition info).

No. Files - the total number of files on this drive.

No. Folders - the total number of folders on this drive.

Space Used - the exact total space taken by the files and folders, not rounded.

Space Allocated - the actual total space taken by the files and folders, rounded to the cluster size.

Slack - the percentage of disk space wasted due to large cluster size. This number should be as small as possible, preferably under 10-20%.

Last Backup - the date you last backed up the drive. You should do it at least every week.

Last Scan - the date you last checked the drive for errors. You should do it at least every week.

Last Optimised - the date you last optimised the drive. You should do it at least monthly.

Last Image - the date you last imaged the drive. You should do it at least weekly.

See List of Acronyms for more information.

Options

Include General Drive Information - show generic information.

Include Volume Information - query the drive’s volumes.

Include Volume Properties Information - show volume properties.

Include Logical Drive Information - query the logical drive device.

Include Disk Cache Information - query the disk cache driver.

Include Physical Disk Information - query the physical disk of the drive.

Include Extended Drive Information - show the extended drive properties.

Include Drive Statistics Information - show the drive’s statistics.

Include Removable Drives Information - if disabled, ignore removable drives.

Include Fixed Drives Information - if disabled, ignore fixed drives.

Include Memory Disks Information - if disabled, ignore memory disks.

Include Network Drives Information - if disabled, ignore network drives.

Include CD-ROM/DVD Information - if disabled, ignore CD-ROM/DVD drives.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Fonts

Information about the fonts and font systems current installed in your computer.

  • Font Class & Type
  • Font Script (language)
  • Logical Font Attributes
  • Physical Font Attributes
  • Command Line Switch: Fonts
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Font - A collection of characters and symbols that share a common design.

Font Family - One of two attributes used to organise OpenType fonts. Family names include Courier New, Arial, and Times New Roman.

Font Style -One of two attributes used to organise OpenType fonts. Style names include extra-bold, bold, and italic.

Font Mapper - An algorithm that Windows uses to determine which available font most closely matches a requested font.

OpenType Font - A font whose glyphs are stored as a collection of line and curve commands plus a collection of hints. Windows uses the line and curve commands to define the outline of the glyph's bitmap. Windows uses the hints to adjust the length of the lines and shapes of the curves. These hints and the respective adjustments are based on the amount of scaling used to reduce or increase the size of the bitmap.

Height - Specifies the height, in logical units, of the font’s character cell or character. The character height value is the character cell height value minus the internal-leading value.

Ascent - Specifies the ascent (units above the base line) of characters.

Descent - Specifies the descent (units below the base line) of characters.

Escapement - Specifies the angle, in tenths of degrees, between the escapement vector and the x-axis of the device. The escapement vector is parallel to the base line of a row of text.

Orientation - Specifies the angle, in tenths of degrees, between each character’s base line and the x-axis of the device.

Width - Specifies the average width, in logical units, of characters in the font.

Internal Leading - Specifies the amount of leading (space) inside the bounds set by the height. Accent marks and other diacritical characters may occur in this area.

External Leading - Specifies the amount of extra leading (space) that the application adds between rows.

Weight - Specifies the weight of the font in the range 0 through 1000. For example, 400 is normal and 700 is bold.

Pitch - Specifies whether all the characters have the same width or different widths.

Recommended Aspect Ratio - The aspect ratio of the device for which the font was designed.

See List of Acronyms for more information.

Options

Include Raster Fonts Information - query raster/display fonts.

Include Vector Fonts Information - query vector fonts.

Include OpenType Fonts Information - query OpenType fonts.

Include Logical Font Information - show the logical font properties.

Include Physical Font Information - show the physical font properties.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


IP Network

Information about the workstation(s) and server(s) on the IP network(s) your workstation is connected to.

  • Interfaces
  • List of Hosts
  • Host Information
  • IP Services of each Host
  • Command Line Switch: IPNetwork
  • Requirements: TCP/IP protocol installed, WinSock v2.
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

NB. Since this module scans the entire IP range of the host’s interface and pings each address in turn, it may take some time to execute. Please allow it plenty of time before giving up.

Explanations

IP Address - the IP address of the host

Host Name - the DNS name of the host

IP Services List - the list of IP supported services

Options

Include Point-to-Point Networks Information - if disabled, do not query PTP networks.

Include IP Services Information - query the host for active IP services.

Include SNMP Information - query host through the SNMP interface.

Assume all hosts are on Local LAN - if disabled, increase discovery/ping timeout by 10.

Include Network Adapter(s) Information - show network adapters details.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Game Controllers

Information about the game controller(s) connected to your computer and the game controller driver software.

  • Game Controller Driver Characteristics
  • Game Controller General Characteristics
  • Game Controller Current Status Information
  • Game Controller Calibration Settings
  • Command Line Switch: Joysticks
  • Requirements: Joystick, game-pad, game port and joystick driver
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Name - the name and make of the game controller.

Manufacturer - the manufacturer of the game controller driver.

Driver ID - the filename of the joystick driver.

Support - the maximum number of game controllers supported by the driver.

Buttons - the number of buttons on the game controller.

Z-Coordinate - the game controller supports depth.

Rudder - the game controller supports rudder style use.

U-Coordinate - the game controller supports U-axis.

V-Coordinate - the game controller supports V-axis.

Point-Of-View - the game controller supports point-of-view hat or mode.

Continuous Degree Bearings - the game controller supports rotation.

State - specifies whether the device is plugged-in or not.

Min/Max X-Position - the range of values possible for X-axis.

Min/Max Y-Position - the range of values possible for Y-axis.

Min/Max Polling Interval - the range of time intervals the device can be polled at. This determines the responsiveness of the controller.

Options

Include Game Controller Driver Information - query the controller driver.

Include Game Controller Device Information - query the game device.

Include Game Controller Status Information - query for the status of the device.

Include Calibration Information - show the calibration device settings.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Keyboards and Tablets

Information about the keyboards, tablets and other primary input devices connected to your computer.

  • Keyboard Information
  • Keyboard Driver Information
  • Configuration Settings
  • Accessibility Features
  • Command Line Switch: Keyboard
  • Requirements: Keyboard present
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Type - the name and type of the keyboard.

Type/Sub Type - the hardware type and sub-type assigned to this type of keyboard.

Function Keys - the number of function keys available on the keyboard. Modern keyboards have 12 function keys, F1 to F12.

Intercept Support - whether the keyboard controller supports a special function used to change various settings.

Get/Set Typematic Rate - an enhanced functionality of some keyboards. This enables you to modify the Repeat Speed and Repeat Delay. These two variables can be changed usually from the BIOS.

Keyboard Controller - the controller built-in your keyboard. Usually this is an Intel 8042 or compatible. However, some keyboards may have different controllers that support different functions.

Layout ID - the ID number assigned to this keyboard layout.

Layout Type - the country this keyboard was designed for.

Driver ID - the filename of the keyboard driver.

Version - the version of the keyboard driver.

Code Page - the code page the keyboard uses. Code pages specify characters used by different countries.

Repeat Delay - shows how long the computers waits after you press and hold down a key. For example 2 is a medium repeat delay (nearly the default) while 0 is fast, i.e. the computer will not wait at all.

Repeat Speed - shows how fast a key repeats when you press and hold it down. Roughly it means characters/second. For example 16 is a medium repeat speed; 22 is fast where 9 is slow

Accessibility Features - various settings used to make Windows more accessible for disabled users. Must be installed and configured specifically.

See List of Acronyms for more information.

Options

Include Accessibilities Features Information - query the accessibility features driver.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Mainboard

Information about your computer's mainboard, chassis, chipset(s), bus(es), system memory(es), cache(s) and other related devices.

  • System information
  • Chassis information
  • Mainboard information
  • Multi-processor information
  • Chipset information
  • Memory controller(s) & banks information
  • Memory modules information
  • Buses information
  • Expansion slots & ports information
  • System health & monitoring information
  • System clock information
  • Command Line Switch: Mainboard
  • Requirements: Modern BIOS (SMBIOS/DMI 2.0+)
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

Include System Information - show information about the whole system.

Include Chassis Information - show information about the system’s chassis.

Include Main board Information - show information about the installed main board.

Include Memory Controller Information - query the memory controller of the system.

Include Chipset Information - query the system chipset.

Include Memory Slots Information - query the memory slots and show what’s installed in them.

Include System Bus(es) Information - query the buses on the system.

Include DMI/SMBIOS Information - query the DMI/SMBIOS hive of the system.

Include Expansion Slots Information - query the expansion slots and show what’s installed in them.

Include Port Connectors Information - query what ports the main board has.

Include On-Board Devices Information - query what on-board devices are installed.

Include Temps, Fans and Voltages Information - query the environment monitor for temperature, cooling and voltage sensors.

Include CPU(s) MSR(s) Information - query the CPU by accessing its MSRs.

Include Memory Module SPD Information - query the memory modules by accessing their EEPROM SPD.

Include CPU(s) EEPROM(s) Information - query the CPU by accessing its EEPROMs.

Use temperature compensation for external sensors - add temperature compensation for the external temperature sensors.

Include PLL IC Information - query the Programmable Clock Generator of the main board.

Ignore Unknown PLL IC - do not query PLL IC if it is not supported.

Auto-detect PLL IC - attempt to detect what PLL IC is installed.

Enable Disabled HW Monitors - enable the environment monitors if they are not enabled.

Ignore Disabled Hosts - if disabled, attempt to enable the controllers.

Detect Bus Multiplexors - if enabled, attempt to detect and enable any bus multiplexors.

Include IRQ APIC Information - query the system APIC if enabled.

Include X-Bus LPC Information - detect the legacy X-Bus and legacy LPC.

Include (S)MP Information - show MP system information (MP systems).

Use bridges by PCI-to-PCI bridge configuration - get no/type of busses through bridges; otherwise get through OS.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Media Devices (MCI)

Information about the Media Control Devices (MCI) registered and active in your computer.

  • AVI, MPEG, VideoCD, Motion Video
  • Animation
  • Video Cassette Recorder (VCR)
  • Laser Disc
  • Wave Audio
  • MIDI Sequencers
  • CD Audio
  • Command Line Switch: MCInfo
  • Requirements: Multimedia drivers installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

MCI - Media Control Devices are device drivers that handle various aspects of the Windows system by providing a simple generic interface that lets you play multimedia files (audio, video, animation, MIDI, etc.). Sandra cannot (sometimes) detect devices released after this release of Sandra! Update your copy of Sandra if this happens.

Name - the name and make of the device.

Type - the type of device.

Alias - the shortened name that uniquely identifies this device.

Full Name - the complete name and interface type of this device.

Driver ID - the file name of the device driver.

Version - the version of the device driver.

Device Capabilities - lists the various generic functions the device supports. This depends on the type of device. A device does not need to support all the functions, some are not required. The performance has nothing to do with the number of functions supported - only usability is affected.

Specific Device Capabilities - lists the various specific functions the device supports. This depends on the type of device. A device does not need to support all the functions, some are not required. The performance has nothing to do with the number of functions supported - only usability is affected.

See List of Acronyms for more information.

Options

Include Device Capabilities Information - show the capabilities of the MCI device.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Communication Devices

Information about the communication devices (modems / terminal adapters) connected to your computer.

  • General Device Information
  • Modem Driver Settings
  • Built-in Modem Information
  • Connection Test
  • Command Line Switch: Modems
  • Requirements: Modem or terminal adapter installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Manufacturer - the modem manufacturer.

Modem - the type and name of the modem.

Serial Number - the modem driver serial number.

Plug & Play Version - the version of the PnP standard the modem adheres to.

Port - the port ID the modem is connected to.

Port Configuration - the settings used as default for the port. Do note that modems and other hardware using the port re-configure these settings when they become active, so this list if just a guideline.

Modem Information - the actual modem information and configuration.

Name & Type - the name of the modem manufacturer and type.

Plug & Play ID - the unique ID number for this modem.

Configuration Settings - the list of current modem settings.

Product Code - the modem product code. This is a unique number for this model that may be required by technical support staff.

Memory Checksum - the result of the memory checksum.

Self-Diagnostic Result - the result of self-diagnostic tests. This should be OK.

Modem Settings - the current configuration including internal registers.

NVRAM Settings - the settings stored in modem’s NVRAM (Non-Volatile RAM).

Diagnostics Results - the result of self-diagnostic tests.

Dialling Information - information about the dialled numbers, errors, time connected, etc.

Link Diagnostic Results - information about the modem to modem connection.

FAX Classes - the classes supported by this modem. Most modems should support classes 1.0 and 2.0.

Connection Test - the result of the loop-back connection test.

See List of Acronyms for more information.

Options

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Modules

Information about the modules loaded in your computer. Tasks, processes, drivers, libraries, etc. and modules themselves.

  • Libraries (DLL, OCX, etc.)
  • Processes (EXE)
  • Device Drivers (DRV)
  • Command Line Switch: Modules
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

File Name - the module file name.

Module Usage - the number of processes and modules that use this module.

Expected Windows Version - the version of Windows this process was designed for. For Windows 9X/Me/NT4 this number should be 4.0. For Windows 2000, XP, 2003 this number should be 5.0.

Module is a Library - whether the module is a library or not.

Module Type - whether this module is 64, 32 or 16-bit.

Self-Loading Module - whether this module is loaded by Windows by default.

Implicit-Loading Module - whether this module is implicitly loaded by Windows.

Module Has Shared Data - whether this module uses shared data.

Module Has Auto Data - whether this module uses automatic data.

File Information - the module file name, properties and information.

See List of Acronyms for more information.

Options

Include Module Information - query the module itself.

Include Module Usage Information - show module usage by this module.

Include Heaps Information - show module’s heaps.

Include File Information - query file of the module.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Mice and Track-balls

Information about the mice, track-balls, pens and pointing devices connected to your computer.

  • Mouse Information
  • Mouse Driver Information
  • Configuration Settings
  • Windows for Pens Support
  • Accessibility Features
  • Command Line Switch: Mouse
  • Requirements: Mouse or pen present
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Name - the type and make of the mouse.

Buttons - the number of buttons the mouse has and is supported by the mouse driver.

Type - the way the mouse is connected to the PC. Most mice today are PS/2 type, but there are also USB, Serial and Bus mice.

Port - the port the mouse is connected to.

Interrupt - if the mouse requires a specific interrupt, the number of the hardware interrupt used by the mouse.

COM Port Address - if the mouse is connected through a serial (COM) port, the hardware address of the I/O ports used by the serial port.

Plug & Play Version - the version of plug & play the mouse supports.

Driver ID - the filename of the mouse driver.

Version - the version of the mouse driver.

Button Configuration - specifies whether the user uses the mouse with the right or the left hand.

Pointer Trails - specifies whether the pointer trails are active. Pointer trails improve mouse pointer visibility on laptop displays.

Tracking Speed - the index of tracking speed.

X/Y Threshold - the X/Y-axis movement threshold, i.e. no of units of movement that the mouse must be moved in order to register a movement.

Double Click Speed - the maximum time between 2 mouse clicks that are taken to represent a double-click instead of 2 separate clicks.

Accessibility Features - various settings used to make Windows more accessible for disabled users. Must be installed and configured specifically.

See List of Acronyms for more information.

Options

Include Accessibilities Features Information - query the accessibility features driver.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Network (LAN)

Information about the networks your computer is connected to and the network resources available to you.

  • List of Networks
  • List of Domains/Workgroups
  • Network Information
  • Network Protocols
  • Workstation Information
  • Resources Information
  • Command Line Switch: LAN
  • Requirements: TCP/IP protocol installed and bound to Microsoft Client/Sharing services.
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Network Version - the version of the network driver for this type of network.

Network Status - the current status of the connection to this network. Usually this should be running.

Network Driver - whether the network driver is 16/32/64-bit.

Network Protocols - the list of all networking protocols supported by your computer.

Capabilities - the list of supported capabilities for each protocol. Some protocols guarantee delivery, support compression, encryption, broadcasting, fragmentation, etc.

Workstations - the list of all workstations in this network workgroup/domain, including its name, type and list of resources available.

IP Address - the TCP/IP address of the workstation.

MAC Address - the MAC (e.g. Ethernet) address of the workstation.

Folders - the list of all shared drives or folders for this workstation.

Printers - the list of all shared printers for which this workstation acts as a print server.

See List of Acronyms for more information.

Options

Include All Domains/Workgroups Information - if disabled, query only current domain/workgroup.

Include Connection/Link Information - query the link layer for connection statistics.

Include IP Services Information - query the host for active IP services.

Include SNMP Information - query host through the SNMP interface.

Include Server Information - query host for active server services.

Include Hidden Resources Information - show hidden server resources.

Include Open Files/Resources Information - show open files and taken resources.

Include Network Adapter(s) Information - show network adapters details.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Data Sources

Information about the (ODBC) data sources set-up on your computer and the database drivers installed.

  • ODBC Settings
  • Supported ODBC Functions
  • Supported ODBC Data Types
  • Tables & Views in Database (full description)
  • Procedures & Functions in Database (full description)
  • Command Line Switch: ODBC
  • Requirements: ODBC version 3.50 or higher
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Settings - complete list of ODBC parameters and their current settings. Please refer to ODBC v3 documentation for more information on the parameters and the values; a list and explanation is beyond the scope of this document.

Function Conformance - the current status of the function in v3 ODBC.

Function Support - whether the data source supports the function in question.

Data Type - name, type, precision, characteristics of each supported data type.

Tables/Views - type, permission, list of fields and their name, type, comments.

Procedures/Functions - type, permission, list of parameters and their name, type, comments.

Options

Include System Data Sources - list system data sources.

Include User Data Sources - list user specific data sources.

Include ODBC Information - list ODBC parameters and their values.

Include Supported ODBC Functions Information - show list of supported functions.

Include Supported ODBC Types Information - show list of supported data types.

Include Table/Views Information - show list of tables & views.

Include Procedures/Functions Information - show list of procedures & functions.

Ask for Login to Connect in Display Mode - ask user to login if cannot connect using current/default credentials.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Components and Objects

Information about the ActiveX/OLE objects registered. These are the objects that you can embed in a document for example.

  • OLE Object Information
  • OLE Server Information
  • Command Line Switch: OLE
  • Requirements: OLE servers installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

OLE - or Object Linking & Embedding is a method of exchanging information between running applications. You can create a document that includes information such as charts, graphics, and spreadsheet data created by other applications. You can embed objects created by applications that support Windows and object embedding. You must have enough memory to run all of the applications you are using at once. All the information used to create the object is kept with the document that contains it. To edit the object, you simply select it. The server is started so you make the editing or formatting changes you want. When you switch back, the object is updated with the changes you made.

Class ID - the ID number that identifies this OLE server.

Object ID - the ID name (or nickname) that identifies this OLE server.

DDE Suport - DDE or Dynamic Data Exchange is a set of procedures that are used by applications to communicate with one another using defined protocols that may not be application specific. Information contained in a document created by another application, for example, can be updated automatically when it changes - ensuring information synchronisation. Here, it means that the server has defined the DDE commands that can be used to communicate with it. The available commands vary from application to application, but there is a set of main functions.

Insertable - specifies whether the object can be inserted (as a container) in an OLE client.

OLE 2 Object - specifies whether the server supports the OLE 2.0 standard which enables in-situ editing of objects, i.e. the server application takes over the client application - which makes easier editing. All new Software Suites support this for better integration

Server Application Information - the server file name, properties and information.

See List of Acronyms for more information.

Options

Include Legacy Objects Information - query legacy (OLE1) objects.

Include Server File Information - query file of the object server.

Include Server Application Information - show OLE server details.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


OpenGL Information

Information about OpenGL 2D & 3D graphics support of your computer.

  • Video board/driver manufacturer
  • Video renderer information
  • OpenGL Extensions Supported
  • Command Line Switch: OpenGL
  • Requirements: OpenGL compatible board
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

OpenGL - is an industry standard 2D & 3D rendering only graphics interface, vendor and operating system independent. It is highly versatile, and includes support for all advanced features (texture mapping, fog, alpha blending, motion blur, etc.) as well as the standard functions any graphics interface needs to contain. It has been integrated in Windows NT/2000/XP/2003 although a OpenGL ICD/MCD is needed for best performance.

OpenGL Extensions - a mechanism that allows vendors to add additional capabilities to the implementation that can be used by programs to access performance and technological innovations.

Manufacturer - the company that wrote the OpenGL renderer (i.e. OEM maker).

Renderer - the type of renderer, generally video board name.

Version - full version of renderer.

Acceleration - whether the OpenGL driver is hardware accelerated.

Options

This module has no options to set.

Tips

Tips (Performance) List


Buses and Devices

Information about the devices and cards connected to the PCI(e), AGP, PC-Card buses of your computer.

  • PCI, AGP, CardBus, PCMCIA Bus Interface Information
  • Device Information & Capabilities
  • Command Line Switch: Buses
  • Requirements: PCI, AGP, CardBus system, version 2.00 or higher
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Interface Version - the version of the PCI standard this implementation complies with. However, while the 2.20 specifications include 66MHz support this does not mean that 2.20 compliant buses and adapters will actually run at 66MHz. Similar for other features. Also, note that ALL adapters must support a feature for it to be enabled, so don’t use very old cards.

Windows Device Name - the name of the device Windows thinks this device is. This is the name of the product and not the name of the actual chipset/device. Same device sold by multiple vendors may use different names and different drivers.

OEM Device Name - the real name of the chipset/device. This includes the name of the real manufacturer (OEM) and not that of the re-seller. This determines the driver used for this device by Windows. Sandra cannot detect devices released after this release of Sandra! Update your copy of Sandra if this happens.

Hardware ID - the unique PCI identifier for this device. No two different devices have the same id. Every new PCI device/chipset must be registered with the PCI Standards Organisation and assigned a unique id.

Product Device Name - the name of the product and that of the product manufacturer. This should tally with the Windows Device Name unless you’re using different drivers. This was introduced to differentiate between products using the same chipset. Sandra cannot detect devices released after this release of Sandra! Update your copy of Sandra if this happens.

Product Hardware ID - the unique PCI identifier for this device. No two different devices have the same id. Every new PCI device/chipset must be registered with the PCI Standards Organisation and assigned a unique id.

Revision - the revision of the device (silicon mask version). 0 means the very first version. Usually, later versions contain bug fixes and maybe performance enhancements.

AGP Version - the version of the AGP standard the device complies with. The latest is 2.00.

Command Queue Length - the length of the command queue determines the number of outstanding requests that can be buffered. The more commands buffered the more time the CPU has to do other work - while the AGP device is busy.

Side Band Addressing Support - whether the device supports side banding. It allows the overlapping of commands and data and thus improving performance.

Data Transfer Support - all AGP devices must support 1x. This mode is similar to the PCI data mode. Advanced AGP devices support 2x or 4x.

Power State D1-D2 Support - which power management modes (if any) the device supports. In these modes part of the device’s systems are shut-down thus reducing power consumption.

Device Properties - lists the various generic characteristics of the device. This depends of the type of device. A device does not need to support all the functions but sometimes the more it supports the better. Also the performance may vary to the actual setting of some of these variables.

Line Cache Size - the size of the buffer-cache in bytes. A small cache can speed-up some transactions, and some devices have a 8-byte (2 32-bit words) cache.

Latency Timer - specifies the maximum length of a bus transfer in cycles set-up for this device. Higher numbers means this device can use more of the bus bandwidth but this can slow-down other devices. You can set modify this value from the BIOS, higher numbers (up to a point) are better. The range is between 32-255.

I/O Access - specifies whether this device uses I/O ports.

Memory Access - specifies whether this device uses system memory.

Bus-Master Capable - specifies whether this device can take control of the bus and transfer data without outside support - which is generally faster.

Special Cycle Recognition - the device recognises and can transmit messages to all the other devices on the bus using special broadcast cycles.

Memory Write & Invalidate - whether this device supports a caching algorithm similar to write-back caching used by system caches.

VGA Palette Snoop - whether the device allows access to its palette registers by other cards. Typically PCI video cards must allow snooping by ISA overlay cards for the ISA card to use the correct palette.

Parity Error Response - whether the device supports parity generation and detection.

Wait Cycles - whether this device uses wait cycles in order to operate correctly. If all signals can become active simultaneously, wait cycles are not used, resulting in higher performance.

System Error Line - whether the system error line is active. This line must be active if the system is to detect parity errors reported by the devices.

Fast back-to-back Transactions - specifies whether this device can coalesce transactions and execute them in less time, one after another, in less time than if done normally. This compression can result in higher performance if many transactions need to be done.

66MHz Bus Support - whether this device can run at 66MHz. A PCI bus runs at 66MHz only if all devices can run at this speed.

User Defined Features Support - whether this device supports user defined features.

Device Select Timing - specifies the timing used for this device. This does not specify the actual speed of the device, but rather what timing is used to identify this device on the bus.

Interrupt Line -the actual hardware IRQ used by this device, if any. If the device uses a PCI interrupt line, this must be mapped to a hardware interrupt (e.g. ISA). However, modern chipsets and the newest Windows 98/Me and 2000/XP/2003 uses PCI IRQ Steering to use only one hardware interrupt (shared) for all the PCI cards. Otherwise, there would not be enough hardware interrupts.

Interrupt Pin - the PCI interrupt line used by this device. There are 4 interrupt pins for PCI (A to D) assigned to each PCI adapter. If the device requires an interrupt, generally INT A is assigned; the other 3 are used for the other functions in a multi-function device.

See List of Acronyms for more information.

Options

Include Bus Capabilities Information - query the bus for capabilities.

Include Device Capabilities Information - query the device for capabilities.

Include Device Special Capabilities Information - show the specific capabilities of device.

Include Hardware Resources Information - show the hardware resources allocated to each device.

Uses buses by PCI-to-PCI Bridge Configuration - build bus schema by querying the PCI-to-PCI bridges on the main bus. Disable if some busses do not show.

Include CardBus Buses/Device Information - show CardBus busses and devices attached to them.

Include PCMCIA Buses/Device Information - show PCMCIA busses and devices attached to them.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Ports

Information about the parallel (LPT), serial (COM), USB and 1394 (Firewire) port(s) of your computer and the device(s) attached to them.

  • Port Device Information
  • Port Driver Information & Settings
  • Device(s) Connected to Port
  • Port Configuration
  • Provider Capabilities
  • Command Line Switch: Ports
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Port ID - the port name.

Port Type - the port type, e.g. serial or parallel.

Port UART - serial ports use an UART (Universal Asynchronous Transmitter) chip that is a converter that transforms data from parallel 8-bit to the required standard and vice-versa. It also manages the COM port and the connections. This is very important for communications throughput and all modern computers use at least a 16550A or better.

Driver ID - the port driver file name.

Driver Version - the port driver file version.

Devices Connected to Port - the list of devices connected to this port.

Packet Version - the version of the send/receive packets.

Packet Size - the maximum size of a data packet.

Provider Type - the type of port hardware.

Receive Buffer - the size of the receive buffer in bytes.

Transmit Buffer - the size of the transmit buffer in bytes.

Provider Capabilities - the list of supported functions provided by the port driver. Not all functions need to be supported although most usually are. The performance of the port does depend on the supported functions although this depends on port type, usage, etc.

Default Port Configuration - the settings used as default for the port. Do note that modems and other hardware using the port re-configure these settings when they become active, so this list if just a guideline.

See List of Acronyms for more information.

Options

Include Port Information - query the port itself.

Include Port Driver Information - query port driver.

Include Device(s) Connected to Port Information - query for devices connected to the port.

Include Port Properties Information - show the port capabilities.

Include Provider Capabilities Information - show the provider capabilities.

Include Port Configuration Information - show current port settings.

Include USB Ports Information - query USB controller/hubs if present.

Include Connected USB Devices Information - query for devices connected to the USB port.

Include FireWire/1394 Ports Information - query FireWire/1394 controller/hubs if present.

Include Connected FireWire/1394 Devices Information - query for devices connected to the FireWire/1394 port.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Power Management

Information about your computer's power status as well as other power related settings (APM, ACPI, PMBus).

  • ACPI Interface Information
  • Power Status
  • Battery Status
  • System Status
  • Command Line Switch: Power
  • Requirements: ACPI BIOS, ACPI support enabled
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

ACPI - The Advanced Configuration and Power Interface (ACPI) specification is the key element in Operating System Directed Power Management (OSPM). OSPM and ACPI both apply to all classes of computers, explicitly including desktop, mobile, home, and server machines. ACPI evolves the existing motherboard configuration interfaces to support these advanced architectures in a more robust, and potentially more efficient manner.

Generally if ACPI enabled, APM should be disabled as it may interfere with normal ACPI operation.

ACPI Version - the version of the ACPI BIOS interface. Latest version is 1.00.

ACPI Manufacturer - the company that wrote the ACPI BIOS interface.

Battery Status - whether a battery is currently plugged-in and if so whether it is charging.

Battery Life - the percentage of the full capacity that is still available.

Battery Remaining Time - an estimation of the time left before no more power is left based on the current rate of consumption or based on recent history.

Clock slow-down - whether APM can reduce the CPU frequency in order to conserve power.

Global stand-by - whether the computer can enter stand-by mode.

Time Wake-up - whether the computer can wake-up at a certain time automatically

Ring Wake-up - whether a telephone ring can wake up the computer using a modem.

PCMCIA Ring Wake-up - whether a telephone ring can wake up the computer using a PCMCIA modem.

See List of Acronyms for more information.

Options

Include DMI/SMBIOS Information - query the DMI/SMBIOS hive of the system.

Include ACPI Information - query the ACPI system.

Include APM System Information - query the system APM interface.

Include Drives Power Management Information - query the drives for PM settings.

Include BIOS SMBus Information - query the BIOS SMBus interface.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Printer and Faxes

Information about the printers and faxes available to your computer, either local or remote.

  • Printer Information
  • Printer Settings
  • Printer Driver Support
  • Printer Driver Settings
  • Printer Device Characteristics
  • Command Line Switch: Printers
  • Requirements: Printer or Fax & drivers installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Printer Name - the type and make of the printer.

Printer Status - the status of the printer. The printer can be idle, printing documents or in an error mode. The error type is specified if known.

Printer Type - the printer can be either local or remote (i.e. on a network).

Shared As - the name of the shared resource that represents this printer.

Port - the port the printer is connected to.

Comments - user defined comments for this printer.

Print Processor - the print engine that the printer driver uses. Generally it is Windows but there are other specialised print processors, especially on a network.

Data Type - the format in which printing information is stored on your disk. Generally EMF (Enhanced Metafile Format) is faster as it is smaller and is printer independent. RAW format is printer specific and takes more space but some printers (e.g. faxes) cannot use EMF.

Default Printer - indicates whether this is the default printer.

Shared Printer - indicates whether this printer can be shared with other users on a network.

Spooler Priority - the process priority of the print spooler. Maximum prints faster but the machine becomes very slow since most time is spent printing. The default is minimum.

Driver Version - the version of the printer driver.

Supported Windows Version - the version of Windows the driver was designed for. For Windows 9X/Me/NT4 this should be 4.0 and 5.0 for Windows 2000, XP, 2003.

Print Driver ID - the filename of the print driver.

Printer Driver Version - the file version of the print driver.

Print Technology - the technology used by the printer. Most printers are raster printers (i.e. deal with dots) - only plotters use vector-printing technology.

Printer Mode - the resolution in dpi (dots per inch) and monochrome/colour depth.

Print Quality - the print quality either as a term (e.g. Draft, Proof) or specified in dpi.

Paper Size - the paper type used and its dimensions.

Page Orientation - can either be portrait or landscape.

Paper Source - the bin used for printing.

ICM Colour Matching - the system used to optimise the printing of colours or grey scales.

True Type Font Support - specifies whether the printer can download the fonts (i.e. the printer does the rendering) or print them as graphics (i.e. rendered by the computer).

Printer Bins - the list of paper bins supported by the printer.

Paper Types - the list of paper types and dimensions supported by the printer.

Printer Modes - the list of supported printer resolutions and monochrome/colour depths.

Printer Device Mode - various characteristics of the video mode that are self-explanatory.

Printer Capabilities - lists the various functions the printer supports natively. Windows will emulate functions not supported. Very fast printers implement most of the listed capabilities and, generally, this is why there can be a large difference between two printers even if the same hardware is used. The printer driver can be more important then the hardware itself!

Printer Clipping Capabilities - lists the clipping capabilities of the printer.

Printer Raster Capabilities - lists the drawing capabilities of the printer.

Printer Curve Capabilities - lists the curve drawing capabilities of the printer.

Printer Line Capabilities - lists the line drawing capabilities of the printer.

Printer Polygonal Capabilities - lists the polygon/triangle capabilities of the printer.

Printer Text Capabilities - lists the text drawing capabilities of the printer.

Printer Drive Escapes - lists the specialised functions the printer driver supports.

See List of Acronyms for more information.

Options

Include General Printer/Fax Information - show the basic device information.

Include Printer/Fax Driver Information - query the driver for information.

Include Printer/Fax Device Information - query the device for information.

Include Printer/Fax Device Capabilities Information - show the device capabilities.

Include Paper Bins Information - show the installed paper bins.

Include Paper Types Information - show the supported paper types.

Include Print Modes Information - list the modes supported.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Processes

Information about the processes, i.e. jobs, running in your computer. A process can create many threads and tasks.

  • Process Information
  • Module Information
  • Threads Owned Information
  • Modules Used Information
  • Memory Footprint Information
  • Command Line Switch: Processes
  • OS (Win32) Support: 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Window Class - the name of the class the window of this process belongs to. Each window belongs to a class that holds the windows attributes, settings, etc.

Module Name - the name of the module in the system.

File Name - the file name of the module in the file system.

Process Type - the type of process, e.g. 16/32/64-bit.

Process Priority - the priority of the process. All processes, except special system processes should run at the normal priority. VIP processes run at higher priorities and idle processes run at lower priorities.

Expected Windows Version - the version of Windows this process was designed for. For Windows 9X/Me/NT4 this number should be 4.0. For Windows 2000, XP, 2003 this number should be 5.0.

Total Threads - the number of threads that belong to this process.

Usage Count - the number of processes that use this process.

Process / Glocal Count - the number of instances of this process.

Started By - the name of the process that started this process.

Memory Used - the amount of memory used by this process (excluding libraries).

Modules Used - the list of libraries used by this process, including their name, type (16/32/64-bit), number of processes that use that library and amount of memory used by the library.

Threads - the list of threads created by this process and their priorities.

Heaps - the list of heaps used by this process (dynamic data allocation), their size and the total amount of memory used by all the heaps.

Total Process Memory Used - the total amount of memory used by this process, including libraries, threads, heaps, stacks and other memory.

File Information - the process file name, properties and information.

See List of Acronyms for more information.

Options

Include Process Window Information - query the process’s window.

Include Process Information - query the process itself.

Include Module Usage Information - show module usage by this process.

Include Threads Information - show process’s threads.

Include Heaps Information - show process’s heaps.

Include File Information - query file of the process.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Remote Access Connections

Information about the Remote Access Service connections (RAS) set-up on your computer to connect to other networks including the Internet.

  • Dial-up phone number
  • Addressing information
  • Security settings
  • Network protocols
  • Connection devices
  • User/System Credentials
  • Command Line Switch: RAS
  • Requirements: Communication adapter, RAS installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Country Code - the international phone code for the country.

Area Code - the local area code for the zone.

Phone Number - the local phone number for the computer to dial-in to.

Script Filename - the full filename of the script that automates the log-in process.

IP Address - the IP address for this connection.

DNS Servers - the IP address(es) of the DNS (Domain Name Servers) for the connection. These servers resolve remote (Internet) machine names into IP addresses.

WINS Servers - the IP address(es) of the WINS (Windows Name Servers) for the connections. These servers resolve local (Intranet) machine names into IP addresses.

IP Header Compression - whether this type of compression is used or not.

Software Compression - whether this type of compression is used or not.

Use Remote Gateway - whether IP traffic is routed to the remote gateway or not.

Disable PPP/LCP Extensions - whether this extensions should be used or not.

Encrypted Password Required - whether only encrypted passwords are exchanged between computers for added security.

Microsoft Encrypted Password Required - whether only Microsoft encrypted passwords are exchanged between computers for added security.

Data Encryption Required - whether only encrypted data is exchanged between computers.

Log onto Network - whether you are logged on the remote network after connection.

Use Log-on Credentials - whether you are logged on the remote network using the credentials for the current session.

Network Protocols - the enabled network protocols over this connection.

Framing Protocol - the framing protocol used. PPP is the currently most popular protocol for PCs.

Device Type - the type of device used for the connection. Generally a modem or TA (terminal adapter) is used.

Device Name - the name of the device used for the connection.

User Name - the user name used for log-on.

Password - the password used for log-on. (Sandra will not display it for security reasons).

Domain - the domain to connect to.

Options

Include Connection Data Information - show connection type and characteristics.

Include Connection Settings Information - show connection settings.

Include GUI Connection Settings Information - show the GUI-mode settings.

Include Network Security Settings Information - show security settings.

Include Network Protocols Information - list supported protocols.

Include Connection Device Information - show device (through which connection is made) settings.

Include Credentials Information - show user credentials information.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


SCSI Devices

Shows Information about the SCSI host adapters, buses and the SCSI devices connected to your computer.

  • SCSI Host Information
  • SCSI Device Information
  • SCSI Block Devices Extra Information
  • Command Line Switch: SCSI
  • Requirements: SCSI Host Adapter, SCSI devices and 32/64-bit ASPI drivers.
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

See List of Acronyms for more information.

Note: Windows uses drivers that make ATAPI devices look like SCSI devices for consistent management. This is done since ATAPI is in many ways quite similar to SCSI. Therefore, some of your ATA devices may appear as SCSI devices as well. This is not a bug - but a feature of the operating system.

Host - The host is the controller that manages the SCSI bus. Most SCSI controllers support up to 7 devices (8 including the controller itself). Each device on the SCSI bus has a unique address.

Device - The devices that can be connected to the SCSI bus are varied and include the usual hard disks, CD-ROMs, backup devices, tape drives, scanners, optical disks and many others.

Device Type - the type of the device.

Manufacturer - the company that manufactured the device.

Product - the full name of the product.

Version - the product version or revision.

Extra Information - extra information about the device, generally either a serial number or the release date.

Removable Device - whether the media of the device is fixed or removable.

Target ID - SCSI devices occupy (i.e. respond to) one address on the SCSI bus. Generally, the SCSI device provides a means (e.g. switches, jumpers) to select one of the eight available addresses (0 through 7). This address is used during bus arbitration and selection or re-selection of SCSI devices. Each device on the SCSI bus is assigned a unique address.

Logical Unit Number - Each target has one or more logical units, beginning with logical unit zero. There is a maximum of eight logical units. These logical units are usually mapped directly to peripheral devices, but they may be a portion of a peripheral device or may comprise multiple peripheral devices.

Device Currently Connected - Whether this device is currently on-line or not. Some devices can disconnect from the bus.

Bus Width - The SCSI bus width. Usually it is 8-bit but Wide SCSI supports 16-bit for faster data transfer. Some SCSI implementations even support 32-bit.

SCSI ANSI Version - The device complies to this version of SCSI. This code designates this standard upon approval by ANSI.

Supports Relative Addressing Mode - device supports the relative addressing mode for this logical unit.

Supports Synchronous Transfers - device can transfer data synchronously.

Supports Command Queues - device supports queued commands.

Supports Linked Commands - device supports command linking.

Supports Soft Reset - device can be soft reset in addition to the hard reset.

Supports Terminate I/O - device can terminate a I/O transaction.

Int 13h Drive No. - if the device is a hard disk, this is the BIOS ID for the drive. With an ID the BIOS and DOS can use the drive without specific drivers.

Heads - the number of heads (tracks) for the device.

Sectors - the number of sectors per track for this device.

Options

Include General Properties Information - show generic SCSI device data.

Include Drive Information - query the drive device.

Include Disk/Media Information - query the installed media of drive.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Smart Cards and SIMs

Information about the SIMs, Smart Cards and readers connected to your computer.

  • Supported Smart Cards & SIM Cards list
  • Smart Card Readers Information
  • Smart Card Readers Capabilities
  • Smart Card / SIM Card Information
  • ATR String Information
  • Card and Cryptographic Providers
  • Command Line Switch: SmartCard
  • Requirements: Smart Card Reader, Smart Card / SIM Card
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

This module has no options to set

Tips

Tips (Performance) List


Audio Devices

Information about the sound card(s) and other audio devices installed in your computer.

  • Wave Devices - Recording and Playback
  • MIDI Devices - Control (input/output) and Playback
  • Mixer Devices
  • Auxiliary Devices
  • Command Line Switch: Audio
  • Requirements: Sound card, multi-media drivers installed
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Wave Devices - are the digital audio devices present in your system. They are used for voice playback and special effects in games.

MIDI Devices - are the music devices present in your system. MIDI is an interface allowing the connection of various musical devices for playback or recording purposes.

Mixer/Auxiliary Devices - are mixer channels that handle the mixing of the audio, MIDI, Video, line-in, line-out, CD, microphone, etc. devices.

Name - the name of the device. Sandra cannot (sometimes) detect devices released after this release of Sandra! Update your copy of Sandra.

Manufacturer - the name of the company that wrote the driver for the device.

Version - the version of the device driver.

Product ID - the unique ID number assigned to this device.

Sampling Bits - the maximum number of sampling bits used for playback or recording. Current devices use 16-bits which convey higher quality music than older 8-bit devices.

Sampling Rate - the maximum sampling rate supported by the device in kHz. This is the number of times the sound is sampled in one second. Latest devices can sample at 44.1kHz.

Channels - the number of supported channels.

MIDI Device Type - the type of MIDI device the device implements, generally the type of synthesiser implemented.

Auxiliary Device Type - the type of input/output device this mixer channel deals with.

Voices - the maximum number of voices that can play at any one time.

Notes - the maximum number of notes that can play at any one time.

Device Capabilities - lists the various functions the device supports. This depends on the type of device. A device does not need to support all the functions, some are not required. The performance has nothing to do with the number of functions supported - only usability is affected.

See List of Acronyms for more information.

Options

Include Device Capabilities Information - show the capabilities of the sound device.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Computer Overview

Complete overview of your computer. A summary of your computer's characteristics. You can find detailed information in the other modules.

  • Computer Type, Description
  • CPUs
  • BIOS
  • System Bus Types
  • Memory Installed
  • Monitor & Video Adapter(s) Installed
  • Sound Card Installed
  • Communication device(s) Installed
  • Floppy Disks, Hard Disks, CD-ROM/DVD & other drives
  • Ports (serial/parallel/USB)
  • Input Devices - Keyboard, Mouse, Game controller(s)
  • Windows Information
  • Network(s) Support
  • Command Line Switch: Summary
  • Requirements: See elsewhere
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

See the following topics for explanations:

  • Communication Devices
  • Processors
  • Physical Disks
  • Keyboards and Tablets
  • Mainboard
  • Mice and Track-balls
  • Buses and Devices
  • Ports
  • Printers and Faxes
  • Audio Devices
  • Displays and Display Adapters
  • Operating System
  • Memory Usage
  • List of Acronyms

Options

Include DMI/SMBIOS Information - query the DMI/SMBIOS hive of the system.

Include System Bus(es) Information - query the buses on the system.

Include Peripherals Information - query the attached peripherals.

Include Drive(s) Information - query the attached drives and controllers.

Include Operating System(s) Information - query the operating systems installed.

Include Network Information - query the attached networks.

Include BIOS Information - query the BIOS of the system.

Include Chipset Information - query the system chipset.

Include CPU(s) MSR(s) Information - query the CPU by accessing its MSRs.

Include CPU(s) EEPROM(s) Information - query the CPU by accessing its EEPROMs.

Ignore Disabled Hosts - if disabled, attempt to enable the controllers.

Detect Bus Multiplexors - if enabled, attempt to detect and enable any bus multiplexors.

Include IRQ APIC Information - query the system APIC if present (SMP generally).

Include X-Bus Information - detect legacy X-Bus through LPC.

Use bridges by PCI-to-PCI bridge configuration - get no/type of busses through bridges; otherwise get through OS.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


System Resources

IRQ, DMA, I/O and Memory system resource settings. Lists the system resources and the hardware device that uses each setting.

  • Command Line Switch: SystemResources
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

DMA - DMA or Direct Memory Access is a method of transferring data between a device and memory without CPU involvement. This way is faster. Also, the CPU can do other computation in the mean-time.

Channels - There are 2 DMA controllers in a PC, each providing 4 channels. Since one channel is used to connect the master DMA controller to the slave DMA controller there are 4 8-bit and 3 16-bit available channels. One channel can be used by one hardware device only.

DMA Ch. No. - the channel number used by a hardware device.

Hardware Interrupts (Irq) - are the interrupts generated by hardware. There are 16 in total in today’s PC. However most of them are used before you add any devices. Most hardware devices (keyboard, mouse, modem, disk controller) need an interrupt to interface to the CPU.

Channels - There are 2 interrupt controllers in today’s PC, each providing 8 channels. One channel is used to connect the master interrupt controller to the slave interrupt controller, leaving 15 free interrupts. However, the chipset itself uses many interrupts (about 11) leaving only about 3-6 free. Until recently no two devices could share and interrupt (in most cases) since the software could not tell them apart, but new BIOSes & OSes have implemented a resource sharing protocol since there are just not enough free interrupts for all the hardware to use.

Irq. No. - The number of the hardware interrupt that is used by a device or more.

I/O Ports - are ports that can be used by software to talk to hardware directly without using interrupts and the BIOS. There are 65 thousand ports, but each hardware device may use as many as 20-40, i.e. a range. Some are input only, some are output only and some are input/output depending on hardware. No two devices may share one port, so ranges must not overlap.

I/O Port - the port range used by the hardware device.

Memory - a 32-bit processor (386, 486, Pentium, etc.) has an address range of 4GB (00000000 -FFFFFFFF in hexadecimal); a 36-bit PAE processor (Pentium Pro/II/III) has an address range of 64GB (000000000-FFFFFFFFF in hexadecimal);a 64-bit processor (Alpha, Opteron, MIPS, Itanium, etc.) has an address range of 16,384 PB (0000000000000000 -FFFFFFFFFFFFFFFF in hexadecimal).

The installed physical memory, the video adapter memory, BIOSes can be mapped somewhere in this address space. While the address range is huge, there may still be conflicts since most devices try to use the same lower addresses.

Memory Range - the memory address range used by the hardware device.

Device - the name and type of hardware device that uses the DMA channel.

See List of Acronyms for more information.

Options

This module has no options to set.

Tips

Tips (Performance) List


Displays and Display Adapters

Information about the monitor(s), display(s) connected to your computer and video adapter(s) and video driver(s) installed.

  • Monitor/LCD Information, Characteristics
  • Monitor/LCD established/programmed Timings
  • Video Adapter Characteristics
  • Video Driver Information
  • Video BIOS Information
  • VESA Video BIOS & VESA Extensions Information
  • Video Device Characteristics
  • Command Line Switch: Displays
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Monitor Name - the type and make of your monitor if known.

Maximum Resolution - the maximum resolution supported by your monitor. Usually you use a lower resolution since the very top one has low refresh rate.

Horizontal Scan Range - the horizontal scan range in kHz. It is dependent on horizontal scan range and resolution.

Vertical Refresh Range - or the refresh in Hz is the range of the number of times the screen can be repainted in one second - typically stated at a low resolution, not the top one. Higher numbers are better.

DPMS Energy Star Support - indicates whether your monitor can go to sleep mode, i.e. reduce its power. VESA DPMS (Display Power Management Signalling) is an interface through which the video adapter can power down the monitor.

Energy Star - is a programme administered by U. S. EPA (Environmental Protection Agency) to reduce the power consumed by computers and peripherals.

Video Adapter - the name and make of the video adapter if known.

Total Memory - the amount of memory installed on the video adapter.

Video Memory - the amount of local (on the card) memory installed.

AGP Memory - if the adapter supports AGP, the amount of system memory allocated to AGP. This depends on the size of the system memory.

DIME Support - DIME (Direct Memory Execution) AGP cards can texture directly from AGP memory. Otherwise textures must either be stored in local memory or copied using DMA or PIO from system memory to local memory when texturing is to be done.

Hardware Revision - the silicon revision of the chipset on the video adapter.

VESA/DDC Support - indicates whether the video driver/adapter supports VESA DDC (Display Data Channel) which is an interface through which the video adapter can communicate with the monitor to optimise video parameters.

Current Video Mode - the current resolution and colour depth of the display.

Vertical Refresh Rate - the number of times the screen is painted every second. This number should be over 70Hz if you don’t want to see flickering or over 85Hz if you’re using a high resolution.

If you’re using a flat-panel (LCD) display, the refresh rate is not relevant anymore and 60Hz is good enough, although high-performance LCDs support 75Hz or more.

Supported Refresh Rates - the list of supported refresh rates at this resolution. Flat-panel (LCD) displays may support only one refresh rate.

Video Driver ID - the file name of the video driver.

Video Driver Version - the version of the video driver.

Supported Windows Version - the version of Windows the driver was designed for. For Windows 9X/Me/NT4 this should be 4.0. For Windows 2000, XP, 2003 this should be 5.0.

Plug & Play Video Driver - indicates whether the driver is plug & play compliant. Nowadays all drivers should support plug & play.

Video Acceleration - indicates the amount of acceleration you want out of the video adapter. Full acceleration is the fastest and recommended for most computers. If you’re having trouble with the video and you suspect the video driver/adapter reduce the acceleration until the problems disappear.

Screen Saver Active - indicates whether the screen saver is set-up.

Screen Saver Time-out - indicates the amount of idle time after which the screen saver will become active.

Supported Video Modes - list of all video modes, colour depths and refresh rates supported by your adapter. High performance display adapters support many video modes. Flat-panel (LCD) displays may support only one native video mode - although lower resolutions may still be used.

Video BIOS - the BIOS (Basic Input Output System) contains the start-up code that initialises and starts your video adapter. It also serves as an interface between hardware and software.

Video BIOS Manufacturer - company that wrote the BIOS code.

Video BIOS Date - the date the BIOS was released.

Video BIOS Version - the software version of the BIOS.

DirectX - DirectX is a video support library from Microsoft that caters especially for multi-media applications and games, including 3D, sound, music, input and multi-player capability.

DirectX- DirectDraw Support - indicates the version of DirectDraw display driver interface. DirectDraw is a Windows software interface that allows programs to take control of the display directly, bypassing the GUI. This is important for multi-media games and full-motion video.

DirectX Direct3D Support - indicates the version of the Direct3D display drivers interface. Direct3D is a set of libraries that handle 3D rendering for games and other multi-media applications.

OpenGL Support - indicates the version of the OpenGL libraries. OpenGL is a set of standard multi-platform software libraries offering sophisticated 3D rendering. Can be used on a SGI, PC, MAC, etc. unlike DirectX.

Animation Effects - indicates whether window animation is on.

Full Windows Drag - indicates whether while moving/resizing a window the contents of the window is updated in real-time.

Font Smoothing - indicates whether screen fonts will be anti-aliased. This method reduces font jaggies and makes the display look better but reduces performance.

Video Device Mode - various characteristics of the video mode that are self-explanatory.

Video Capabilities - lists the various functions the video adapter/driver support natively. Windows will emulate functions not supported. Very fast video adapters implement most of the listed capabilities and, generally, this is why there can be a large difference between two adapters even if the same chipset is used. The video driver can be more important then the chipset itself!

Video Clipping Capabilities - lists the clipping capabilities of the video adapter.

Video Raster Capabilities - lists the drawing capabilities of the video adapter.

Video Curve Capabilities - lists the curve drawing capabilities of the video adapter.

Video Line Capabilities - lists the line drawing capabilities of the video adapter.

Video Polygonal Capabilities - lists the polygon/triangle capabilities of the video adapter.

Video Text Capabilities - lists the text drawing capabilities of the video adapter.

See List of Acronyms for more information.

Options

Include Monitor(s) Information - show information about the monitors.

Include Video Adapter(s) Information - show information about the video adapters.

Include Video Driver Information - query the video driver.

Include Supported Video Modes Information - list the modes supported.

Include Video BIOS Information - query the video BIOS of the adapter.

Include Special Capabilities Information - show the advanced capabilities of the driver.

Include Video Device Information - query the video device.

Include Video Device Capabilities Information - show the capabilities of the device.

Include DirectX Information - query the DirectX video interface.

Include Temps, Fans and Voltages Information - query the video environment monitor for temperature, cooling and voltage sensors.

Use temperature compensation for external sensors - add temperature compensation for the external temperature sensors.

Enable Disabled HW Monitors - enable the environment monitors if they are not enabled.

Ignore Disabled Hosts - if disabled, attempt to enable the controllers.

Use bridges by PCI-to-PCI bridge configuration - get no/type of busses through bridges; otherwise get through OS.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Operating System

Information about your operating system (OS), Windows, or the emulation operating system.

  • Windows Information
  • Key Applications
  • Auto-Update & Windows Update
  • DEP Status
  • Regional Settings
  • Command Line Switch: OS
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

General Information – name, version, architecture (x86, x64, IA64, etc.), number of supported CPUs, product ID and key ID and registered owner & organisation.

Activation Status – whether activation is required, grace period left and time left until expiration if any.

Data Execution Prevention (DEP) Status – whether DEP is supported by CPU and whether applications and drivers are protected.

Default Key Applications – list of the default key applications for each category (web, e-mail, news reader, media player, address book, anti-virus, firewall, etc.)

Session Settings – host name, user name, domain/workgroup name, time since start-up.

Operating System Properties – whether OS is debug, has C2 security, is remote terminal session.

Automatic Update Status – whether Windows will check for patches and updates and will install them.

Installed Windows Updates – list of installed Windows updates.

Available Windows Updates - list of available Windows updates.

Regional Settings – locale information, code pages, time zone.

Windows Folders – list of key folders and their location.

See List of Acronyms for more information.

Options

Include Login Information - query system for logins information.

Include OS Properties Information - show operating system properties.

Include OS Folders Information - show the location of system folders.

Include OS Regional Settings Information - show the regional settings.

Include Product IDs Information - show the serial numbers and product IDs.

Include Default Key Applications Information – show the default key applications registered.

Include Auto-Update Information – query Auto-Update status.

Include Windows Update Information – query Windows Update for updates.

Include Activation Status – query the activation status.

Include Installed Windows Updates – list the installed Windows updates.

Include Available Windows Updates – list the available Windows updates.

Do NOT connect to Windows Update – do not connect to the Internet to find out whether there are new updates, just use the last log.

Include DEP Information – query the Data Execution Protection status.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Memory Usage

Information about your computer's operating system memory, resources, memory drivers, status and other memory related information.

  • Physical and Virtual (Swap File) Information
  • Heaps Information
  • Windows Base Memory Information
  • Command Line Switch: OSMemory
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

Total System Memory - the total amount of memory (physical & virtual) that is available to Windows.

Free System Memory - the total amount of memory (physical & virtual) that is currently unused.

Total Physical Memory - the amount of physical memory installed in your computer.

Free Physical Memory - the amount of unused physical memory. This can be zero most of the time as Windows tries to use all available physical memory to improve performance.

Maximum Swap File - the maximum size that the swap file (virtual memory) can grow to. Generally this is somewhat less than the free space on the drive that contains the swap file.

Current Swap File - the current size of the swap file. This should be as low as possible, since virtual memory is very slow compared to physical memory.

Free Page File - the current size of unused space in the swap file. Too high a number may mean that the swap file is too large; too low a number may mean that you need to add more physical memory or increase the size of the swap file.

Page File Drive - the drive that contains the swap file.

NB - Unless you know what you are doing you should let Windows manage the swap file.

True Allocated Memory Load - the percentage of allocated memory with respect to the installed physical memory. This is almost always over 100% since Windows utilities all physical memory as well as a bit of the swap file even when it does not need any.

Total Windows Base Memory - the total size of DOS memory available to Windows programs. This should always be 640K unless special memory managers are used or special cards.

Free Windows Base Memory - the total size of DOS memory that is available to use by Windows programs. While Windows programs don’t use base memory, some need it to communicate with DOS programs, device drivers or legacy hardware.

Largest Free Base Memory Block - the size of the largest contiguous block of free base memory available. Due to fragmentation this is less than the free base memory.

See List of Acronyms for more information.

Options

Include System Memory Extra Information - show extended memory status.

Include Statistics Information - show memory statistics.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Network Adapters

Information about your network adapters, settings, host details, network services, routing tables and security.

  • Anti-virus scanner Information
  • Firewall information
  • Bluetooth radio Information
  • WinSock Library Information
  • Local Host Information
  • Network Adapters Information
  • (IP) Network Services Information
  • Routing Table Information
  • (ARP) Address Routing Table Information
  • Command Line Switch: NetworkCard
  • Requirements: Internet connection, WinSock v2
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Explanations

WinSock Library - Windows programs use a WinSock library to connect to the Internet via IP.

Version Required - the version required by most popular Internet programs. Your library should support at least version 2.0.

Highest Version - the highest version supported by the library. The latest version is 2.02 that adds various new functions and improvements.

Description - the name and version of the WinSock library.

System Status - the current status of the library.

Maximum Sockets - the maximum number of sockets a process can use. This is roughly the number of connections that can be made at any one time.

Maximum UDP datagram size - the maximum size (in KB) of a packet that can be sent by UDP. UDP is a connectionless protocol (resembling the postal service) through which applications can transmit messages.

Host - the fully qualified name (including domain) of your computer and its IP settings.

Network Adapters - list of enabled network adaptors, including their characteristics, status and IP details (address, mask, DNS servers, etc.)

Anti-Virus Programs - list of installed anti-virus scanners and their status.

Firewall Programs - list of installed software firewalls and their status, including the Windows Firewall. A list of network adapters and their firewall status is also included.

Bluetooth Radios - list of installed Bluetooth radio network adapters, including their characteristics, status, etc.

Bluetooth Services Information - list of Bluetooth services, including name and status.

IP Services Information - list of services, including name, port and protocol used. Services include FTP, TELNET, HTTP (web) and many others. You can find a complete list and descriptions in any TCP/IP book.

Routing Table - list of IP address ranges for which packets are routed to a specific IP address and thus a specific network adapter and the number of hops to that IP address.

Address Resolution (ARP) Table - lists the host names/IP addresses and their corresponding hardware address that packets are sent to. The hardware address depends on the network adapter’s type (e.g. Ethernet, Bluetooth, etc.)

See List of Acronyms for more information.

Options

Include WinSock Library Information - query the WinSock library.

Include Local Host Information - query the local host.

Include Network Services Information - query the active IP services running.

Include Routing Table Information - list the IP routing table entries.

Include SNMP Information - attempt to query information by SNMP.

Include Network Adapter(s) Information - list network adapters details.

Include Remote Server Information - query the remote servers the computer is connected to for data.

Include IP Statistics Information - show IP statistics.

Include ARP Table Information - show the ARP table entries.

Include DNS Lookup Information - do DNS lookup on remote servers to obtain their name.

Include Performance Enhancing Tips - if disabled, do not display any tips.

Tips

Tips (Performance) List


Configuration Files

Contents of some of your computer's files, this list is for report saving purposes.

  • Command Line Switch: ConfigFiles
  • OS (Win32) Support: Windows 2000, XP, 2003

Options

This module has no options to set.

Tips

Tips (Performance) List


Environment Variables

The environment variables set and their respective values. Environment variables are used to configure legacy software.

  • Command Line Switch: EnvVar
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Options

This module has no options to set.

Tips

Tips (Performance) List


Event Log

Contents of the event logs of your computer and the events stored in them.

  • Command Line Switch: EventLog
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Options

This module has no options to set.

Tips

Tips (Performance) List


Installed Processes

Shows the installed/registered processes on your computer. These are individual processes, not the suite they may belong to.

  • Command Line Switch: InstalledProgs
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Options

This module has no options to set.

Tips

Tips (Performance) List


File Types

List of types of documents and files registered on your computer and the applications associated with them.

  • Command Line Switch: FileTypes
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Options

This module has no options to set.

Tips

Tips (Performance) List


Installed Applications

List of applications (suites) and packages installed on your computer. Each may contain one or more individual processes.

  • Command Line Switch: InstalledApps
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win32 CE) Support: Windows Mobile 2003/SE, 5
  • OS (Win64) Support: Windows XP/2003

Options

This module has no options to set.

Tips

Tips (Performance) List


Key Applications

List of all the registered applications on your computer that are vital in operation.

  • Address Book
  • Anti-Virus scanner
  • Calendar/Organiser
  • E-Mail reader
  • Firewall
  • Instant Messaging
  • Internet Call

  • Java Virtual Machine
  • Media Player
  • News Reader
  • Web Browser

In each category, the applications of that type are listed with the following information:

  • Application name
  • Is default in category
  • Protocols supported
  • Program file information
  • Command Line Switch: KeyApps
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

This module has no options to set.

Tips

This module does not generate any tips.


Application Scan

List of all the programs, applications and libraries present on all the local drives of your computer. Even if the application is not registered as installed, has no shortcuts or is damaged it will still be identified by the scan.

This information can be useful when auditing the computer for installed software, e.g. for licence compliance.

NB1: Due to the disk scan, this module may take a significant time to complete, depending on the number of drives, the size and speed of the drives and number of programs and libraries present.

NB2: The amount of data may also be significant, with information on potential hundreds of programs and libraries. Use the module options to cut the information down.

  • Program file information
  • Library file information
  • Command Line Switch: AppScan
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

Include applications (executables): List executables found.

Include libraries (DLLs): List libraries found.

Do not include Windows’ folder: Do not scan Windows’ folders. Uncheck this if you’re also interested in the standard Windows applications and libraries or you think some 3-rd programs or libraries may be present in Windows’ folder(s).

Tips

This module does not generate any tips.


Start Menu Applications

List of applications and programs listed on the Start menu of your computer.

This information can be useful when auditing the computer for installed software, e.g. for licence compliance.

  • Shortcut information
  • Program file information
  • Command Line Switch: StartApps
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

Include groups common to all users: Include menus & groups that are available to all users.

Include current user instead of default user: Include menus & groups that are available to the current user instead of the default user. Uncheck this when there is no user logged in to the computer.

Tips

This module does not generate any tips.


Web Components

Shows the ActiveX and Java web components installed or registered on your computer.

This information can be useful when auditing the computer for installed 3-rd party ActiveX packages or Java classes.

  • ActiveX package information
  • Java classes information
  • Files contained in package/class
  • Server package/class information
  • Command Line Switch: WebPackages
  • Requirements: None
  • OS (Win32) Support: Windows 2000, XP, 2003
  • OS (Win64) Support: Windows XP/2003

Explanations

Please see individual tips for explanations.

See List of Acronyms for more information.

Options

Include ActiveX packages: List installed ActiveX packages.

Include Java classes: List installed Java classes.

Tips

This module does not generate any tips.


Benchmark-Module
Testet die Leistung Ihres Systems und der einzelnen Komponenten.
Arithmetischer Prozessortest | Multi-Media Prozessortest
Effizienz Energieverwaltung | Multi-Kern-Effizienz
Physikalische Laufwerke | Dateisystem
Wechseldatenträger | CD-ROM und DVD
Speicherbandbreite | Speicherzugriffszeit
Prozessorcache und -Speicher | Netzwerkbandbreite
Internetverbindung | Internet Zugriffszeit
Transfergeschwindigkeit mobiler Endgeräte |


Informationsmodules Hardware

Zeigt detaillierte Informationen zu allen Hardwarekomponenten des Systems.

Systemübersicht | Mainboard
Mainboardkonfiguration | Prozessor(en)
Plug & Play | Busse und Geräte
Energieverwaltung | Bildschirme und Grafikadapter
Physikalische Laufwerke | SCSI-Geräte
Drucker und Faxgeräte | Kommunikationsgeräte
Anschlüsse | Spielecontroller
Audio-Geräte | Mäuse und Trackballs
Tastaturen und Grafiktablets | Smart Cards und SIM´s
Netzwerk (LAN) | IP Netzwerk
Netzwerkadapter | System-Ressourcen


Informationsmodules Software

Zeigt installierte Anwendungen, Prozesse, Module, Dienste und andere Softwarekomponenten.

Betriebssystem | Schlüsselanwendungen
Programme im Startmenü | Speicherverbrauch
Prozesse | Module
Dienste und Treiber | Komponenten und Objekte
Installierte Anwendungen | Installierte Prozesse
Schriftarten | Mediengeräte
DirectX | OpenGL
Remoteverbindungen | Logische Laufwerke
Anwendungssuche | Datenquellen
Dateitypen | Webkomponenten
Umgebungsvariablen |


Hilfsmodule

Zeigt weitere Informationen über Ihr System an.


Diagnosemodule

Testet die Systemkomponenten.


Assistenten

Hiermit können Sie Ihren Computer, seine Komponenten, einen entfernten Rechner oder angeschlossenen PDA/Smartphone analysieren, überwachen, mit anderen Rechnern vergleichen und testen.

Des Weiteren können Sie Ihre Kopie von Sandra warten, updaten oder registrieren.

Neues Modul hinzufügen | Mit Quelle verbinden
Bericht erzeugen | Burn-in Computer-Test (Dauertest)
Leistungsvergleich | Analyse und Verbesserungsvorschläge
Umgebungsüberwachung | Programmregistrierung
Programmupdate | Übertragungsergebnisse

Weitere Hinweise finden Sie unter:

  • Liste/Hinweise zu Leistung und Leistungsverbesserung
  • Formate der Berichtsdateien


Kaufversion benötigt

Es tut uns leid, dieses Modul benötigt die Kaufversion von Sandra. Sie müssen eine der Kaufversionen erwerben, um dieses Modul zu nutzen.

Um diese Meldung zu unterbinden können Sie das Modul löschen ( DEL drücken oder Rechtsklick und löschen drücken) .

Weitere Details finden Sie unter Bestellinformationen .


Plug & Play

Informationen zu allen vorhandenen Plug & Play-Geräten, einschließlich Legacy-, Plug & Play- und anderen Geräten.

  • Kommandozeilenbefehl: PnP
  • Unterstützte Betriebssysteme (Win32): Windows 2000, XP, 2003
  • Unterstützte Betriebssysteme (Win64): Windows XP/2003

Erläuterungen

Hersteller - Gerätehersteller.

Gerätename - vollständige Produktbezeichnung.

Hardware Version - Gerätehardware-Version (falls vorhanden).

Ressourcen - die vom Gerät verwendetetn Hardware-Ressourcen.

Irq. Nr. - Die Nummer des von einem oder mehreren Geräten genutzten Hardware-Interrupts.

DMA Ch. Nr. - Die von einem Gerät verwendete DMA-Kanalnummer.

I/O Anschluss - Der von einem Gerät verwendete I/O-Anschlussbereich.

Speicherbereich - Der von einem Gerät verwendete Speicheradressbereich.

Treiber - Der Treiber, der als Schnittstelle vom Gerät zu Windows dient.

Treiberdatum - Das Erscheinungsdatum des Treibers.

Treiberversion - Die Version des Treibers.

Informationsdatei - Name & Pfad der Informationsdatei, die bei der Installation des Treibers verwendet wurde.

Informationsdateibereich - Der Name des Bereichs in der Informationsdatei, der für die Installation des Treiber zuständig ist.

Gerätetreiber - Der Gerätetreiber, der diesen Treiber installiert.

Geräte-Enumerator - Der Gerätetreiber, der diesen Gerätetyp erkennt (enumeriert).

Miniport-Treiber - Ein Miniport-Treiber ist ein Standardtreiber für eine bestimmte Geräteklasse (z.B. ATA-Controller) der mit einem spezifischen Treiber für die Hardware kommuniziert. Auf diesem Weg ist der spezifische Treiber einfacher zu programmieren und zu handhaben.

Universaltreiber - ähnlich einem Miniport-Treiber, der allerdings keine weiteren spezifischen Treiber benötigt.

Weitere Informationen Liste der Abkürzungen.

Optionen

Dieses Modul bietet keine Einstellmöglichkeiten.

Hinweise

Liste der Hinweise zur Leistungssteigerung


N224

Hinweis N224 - SMBIOS/DMI-Informationen können ungenau sein. Diese Information wird direkt ausgelesen und kann von Sandra nicht geprüft werden. Markenhersteller setzen hier korrekte Informationen, andere wiederum fügen hier nur nicht auswertbare Informationen ein.

Lösung: Wenn die Informationen nicht korrekt sind, führen Sie ein BIOS-Update durch. Alternativ können Sie verhindern, daß Sandra diese Informationen ausliest, indem Sie im Modul Optionen die DMI/SMBIOS Berichte deaktivieren.

Verwandte Themen

Weitere Informationen (FAQ).


N1321

Hinweis N1321 - Es stehen Windows-Updates zur Verfügung.

Lösung: Windows-Update meldet, daß Updates für Ihr System vorhanden sind.

Verwandte Themen

Weitere Informationen (FAQ).


N1323

Hinweis N1323 - DEP ist nicht für alle Programme und Dienste aktiviert.

Lösung: Aktivieren Sie DEP evtl. für alle vorhandenen Programme und Dienste.

Verwandte Themen

Weitere Informationen (FAQ).


N2527

Hinweis N2527 - Den externen Temperatursensoren wurde ein Ausgleichswert hinzugefügt (Kalibrations-Konstante). Je nach Prozessortyp muß ein Ausgleichswert hinzugefügt werden, wenn der Sensor nicht direkt die CPU berührt. Diese Korrektur ist nicht für alle Prozessoren definiert und daher sind Ausnahmen möglich. Vergleichen Sie bitte nicht die Werte im BIOS, dieses ist nur für das verwendete System ausgelegt, Sandra muß mit allen Systemen arbeiten können!

Lösung: Deaktivieren Sie in den Moduloptionen den Temperaturausgleich für externe Sensoren.

Verwandte Themen

Weitere Informationen (FAQ).


N2535

Hinweis N2535 - Deaktivierte Host-Controller wurden aktiviert.

Lösung: Keine Lösung benötigt.

Verwandte Themen

Weitere Informationen (FAQ).


N2536

Hinweis N2536 - Es gibt keine aktivierten SMBus/i2c/BMB-Controller oder Sandra unterstützt diese nicht.

Lösung: Bei gleichzeitiger Warnung W2533 sehen Sie bitte unter der Hilfe zu dieser Warnung nach. Falls nicht, treten Sie bitte mit uns in Kontakt.

Verwandte Themen

Weitere Informationen (FAQ).


N2539

Hinweis N2539 - Deaktivierte Hardware-Überwachung wurde aktiviert.

Lösung: Keine Lösung nötig.

Verwandte Themen

Weitere Informationen (FAQ).


N5004

Hinweis N5004 - Synthetischer Benchmark, der nur einen Aspekt ihres Systems bzw. Ihrer Systemleistung darstellt. Er stellt nicht die real vorhandene Leistung dar. Diese hängt von den von Ihnen verwendeten Anwendungen, den verarbeiteten Datenmengen usw. ab. Es gibt andere Benchmarks (BapCo, WinStone, WinBench), die versuchen die Leistung bei Verwendung allgemeiner Anwendungen zu messen.

Lösung: Bitte bedenken Sie stets obigen Umstand. Um mehr darüber zu erfahren, was der Benchmark mißt, können Sie in der Hilfe, der Online-Dokumentation und in den FAQ´s nachsehen.

Verwandte Themen

Weitere Informationen (FAQ).


N5006

Hinweis N5006 - Wir ändern den Programmcode der Benchmarks von Version zu Version oder überarbeiten ihn bei Versionswechseln komplett neu (z.B. 9.0 von 8.x). Dies läßt sich nicht verhindern, wenn wir die Benchmarks entsprechend neuer Technologien aktuell halten wollenT.

Lösung: Solange Sie diesen Umstand bedenken, ist alles in Ordnung.

Verwandte Themen

Weitere Informationen (FAQ).


N5404

Hinweis N5404 - Um ein repräsentatives Ergbnis zu erhalten, müssen Sie den Test evtl. öfters durchführen. Unterschiedliche Ergebnisse können viele Ursachen haben (z.B. die Anzahl der geöffneten Programme etc.).

Lösung: Lassen Sie den Benchmark so oft durchführen, bis die Ergebnisse nicht mehr voneinander abweichen.

Verwandte Themen

Weitere Informationen (FAQ).


N5405

Hinweis N5405 - Systembandbreite scheint durch den Front-Side-Bus (FSB) limitiert zu sein. Generell bedeutet dies, daß die FSB-Bandbreite < 50% der möglichen Speicherbandbreite beträgt, also Speicherbandbreite vergeudet wird. Einige Systeme nutzen diese Bandbreite allerdings für Onboard-Grafiklösungen, wenn diese sich den Grafikspeicher mit dem Systemspeicher teilen.

Lösung: Versuchen Sie, den FSB zu erhöhen um die Bandbreitenleistung im Allgemeinen zu erhöhen.

Verwandte Themen

Weitere Informationen (FAQ).


N5406

Hinweis N5406 - Systembandbreite scheint durch Speicher begrenzt zu sein. Dies deutet i.a. auf eine falsche Einstellung bzgl. Speicher und System hin. Dies bedeutet nicht, daß die Speichertimings falsch eingestellt sind, sondern daß der Speicher selbst langsam arbeitet.

Lösung: Verwenden Sie Speicher mit höherer Leistung (z.B. DDR/2/3 oder RDRAM) oder verwenden Sie weitere Speicherkanäle (falls vorhanden) um die Speicherbandbreite zu erhöhen.

Verwandte Themen

Weitere Informationen (FAQ).


N5901

Hinweis N5901 : CD 1x= 150kB/s. Da Hersteller oft verschiedene Werte verwenden, können gemessene und angegebene Zahlen voneinander abweichen.

Lösung: Beachten Sie, daß die RAW-Datenrate 176kB/s beträgt, die aktuelle Rate für 1x CD aber nur 150kB/s beträgt; diese Rate wird beim Vergleich von CD-ROM- aber auch anderen Laufwerken verwendet (Z.B. Flash).


N5902

Hinweis N5902 : DVD 1x= 11.08Mbps. Da Hersteller oft verschiedene Werte verwenden, können gemessene und angegebene Zahlen voneinander abweichen..

Lösung: Beachten Sie die aktuelle Datenrate von 11.08Mbps bei 1x DVD.


N5903

Hinweis N5903 : HD DVD 1x= 36.55Mbps. Da Hersteller oft verschiedene Werte verwenden, können gemessene und angegebene Zahlen voneinander abweichen.

Lösung: Beachten Sie die aktuelle Datenrate von 36.55Mbps bei 1x HD DVD.


N5904

Hinweis N5904 : Blu-ray 1x= 36Mbps. Da Hersteller oft verschiedene Werte verwenden, können gemessene und angegebene Zahlen voneinander abweichen.

Lösung: Beachten Sie die aktuelle Datenrate von 36Mbps bei 1x Blu-ray, 2x bei video.


Keine Hilfe verfügbar

Diesem Thema ist keine Hilfe zugeordnet.


Modulliste zurücksetzen

Falls Sie an der Modulliste Änderungen vorgenommen haben, die Sie rückgängig machen möchten, können Sie diese wie folgt zurücksetzen:

  1. Öffnen Sie den Registrierungseditor Regedit.
  2. Doppelklicken Sie HKEY_USERS
  3. Doppelklicken Sie .Default
  4. Doppelklicken Sie Software
  5. Doppelklicken Sie SiSoftware
  6. Doppelklicken Sie Sandra
  7. Rechtsklick auf Modules und Löschen auswählen
  8. Mit Ja den Bestätigungsdialog schliessen
  9. Schliessen Sie Regedit


Alle Sandra-Einstellungen zurücksetzen

Falls Sie zu viele Änderungen an den Einstellungen in Sandra vorgenommen haben und diese auf ein Mal zurücksetzen möchten, müssen Sie das Programm nicht neu installieren. Gehen wie folgt vor:

  1. Öffnen Sie den Registrierungseditor Regedit.
  2. Doppelklick auf HKEY_USERS
  3. Doppelklick auf .Default
  4. Doppelklick auf Software
  5. Doppelklick auf SiSoftware
  6. Rechtsklick auf Sandra und Löschen auswählen
  7. Schliessen Sie die Abfrage indem Sie mit Ja bestätigen
  8. Schliessen Sie Regedit


CIM (DMI/SMS) Berichtsformat

CIM Format

Der vom Berichtsgenerator verwendete Dateityp ist .mif

Die spezifizierte Klasse ist SiSoftware|SiSoftware Sandra|001

Der Bericht verwendet das Component Tag. Der Anfang des Berichts wird durch das Start Component Tag , das Ende durch das End ComponentTag markiert.

Das Modul verwendet das Group Tag. Der Anfang des Moduls wird durch das Start Group Tag , das Ende durch das End Group Tag markiert. Das Modul befindet sich auf Ebene 1.

Die Geräteklasse verwendet das Group Tag. Der Anfang der Geräteklasse wird durch das Start Group Tag, das Ende durch das End Group Tag markiert. Die Geräteklasse befindet sich auf Ebene 2, z.B. innerhalb einer Modulgruppe.

Das Gerät verwendet das Group Tag. Der Anfang des Gerätes wird durch das Start Group Tag, das Ende durch das End Group Tag markiert. Das Gerät befindet sich auf Ebene 3, z.B. innerhalb einer Geräteklassengruppe.

Die Informationsgruppe verwendet das Group Tag. Der Anfang der Informationsgruppe wird durch das the Start Group Tag, das Ende durch das End Group Tag markiert. Die Informationsgruppe befindet sich auf Ebene 4, Z.B. innerhalb einer Gerätegruppe.

Das INformationsmerkmal verwendet das Attribute Tag. Der Anfang der Information wird durch das the Start Attribute Tag, das Ende durch das End Attribute Tag markiert. Eine Information kann sich auf jeder Ebene von 1 bis 4 befinden.

DIe verwertbaren Attribute einer Information sind Name und Value.

Beispiel:

Start Component
  Name = "SiSoftware Sandra"
  Description = "SiSoftware Sandra"

  Start Group
    Name = "Sound Card Information"
    ID = 6
    Class = "SiSoftware|SiSoftware Sandra|001"
    Description = "Sound Card Information"

    Start Group
      Name = "Wave Input Devices (Recording)"
      ID = 1
      Class = "SiSoftware|SiSoftware Sandra|001"
      Description = "Wave Input Devices (Recording)"

      Start Group
        Name = "SB Live! Wave In [D000]"
        ID = 1
        Class = "SiSoftware|SiSoftware Sandra|001"
        Description = "SB Live! Wave In [D000]"

        Start Group
          Name = "General Device Information"
          ID = 1
          Class = "SiSoftware|SiSoftware Sandra|001"
          Description = "General Device Information"

          Start Attribute
            Name = "Device Name"
            ID = 1
            Description = "Device Name"
            Access = Read-Only
            Storage = Common
            Type = String(64)
            Value = "SB Live! Wave In [D000]"
          End Attribute


Web/HTML Report Format

Web/HTML Format

Der vom Berichtserzeuger verwendete Dateityp ist .htm not .html.

Das Dateiformat bezieht sich auf den HTML 4.0-Standard , verwendet aber nur HTML 3.0 Tags so daß der Bericht in fast jedem Browser darstellbar ist.

Der Bericht besteht aus einer einzigen großen Tabelle.


hierarchisches Berichtsformat

Das vom Berichtsgenerator verwendete Dateiformat ist .rpt

Das Format lehnt sich an das Windows INI-Format an mit speziellen Tags um Module, Geräteklassen, Geräte, Untertitel und Attribute zu identifizieren.

Ein Modul besitzt das [module:{mn}] Tag wobei mn der Name des Moduls ist. Darunter sind die Klassen, die zu diesem Modul gehören aufgelistet.

Ein Klassentag enthält auch den Modulnamen im Tagnamen, z.B. [class:{cn}module:{mn}] cn ist der Klassenname mn ist das Modul, dem die Klasse angehört. Jede Klasse hat Elternmodule. Darunter sind die Geräte, die zu dieser Klasse gehören aufgelistet.

Ein Gerätetag enthält sowohl Modul- als auch Klassennamen, z.B. [device:{dn}class:{cn}module:{mn}] dn ist der Gerätename, cn ist die Klasse zu der es gehört und mn ist das Modul zu dem es gehört. Darunter sind die Attribute aufgelistet.

Ein Untertitel besitzt das sn=a Tag , wobei sn der Untertitelname ist, a die Symbol-ID (intern) und b das Format (intern) ist.

Ein Attribut besitzt das Tag an=a,b,vn wobei an der Attributname, a die Icon-ID (intern), b das Format (intern) und vn der Wert des Attributes ist.

Beispiel:

[module:{Sound Card Information}]

Wave Input Devices (Recording)=0

[class:{Wave Input Devices (Recording)}module:{Sound Card Information}]

SB Live! Wave In [D000]=0

[device:{SB Live! Wave In [D000]}class:{Wave Input Devices (Recording)}module:{Sound Card Information}]

General Device Information=1,0

Device Name=-1,0,SB Live! Wave In [D000]


Web/XML Report Format

XML Format

Die Dateierweiterung, die vom Reportgenerator erzeugt wird ist .xml

Das DTD-Schema für die Datei heisst ReportSchema.dtd . Sie finden es im Sandra-Unterverzeichnis \Examples .

Das XML-Schema für die Datei heisst ReportSchema.xml . Sie finden es im Sandra-Unterverzeichnis \Examples .

Ein XLS-Beispiel-Style-Sheet, um einen XML-Report nach HTML zu konvertieren finden Sie im Sandra-Unterverzeichnis \Examples . Die Datei heisst ReportStyle.xls.

Ein Beispiel einer dynamischen HTML-Seite (MS-IE 5.0 oder neuer benötigt) , das Ihnen zeigt, wie ein HTML-Bericht aus einer XML-Datei unter Verwendung einer XLS-Datei erzeugt wird, finden Sie im Sandra-Unterverzeichnis \Examples . Die Datei heisst Dynamic XML Report.htm.

  • Ein Report verwendet das <TReport> -Tag und enthält mindestens 1 Modul.
  • Ein Modul verwendet das <TModule> -Tag und enthält einen Titel, eine oder mehrere Geräteklassen, ein oder mehrere Geräte, eine oder mehrere Informationsgruppen oder eine oder mehrere Informationsmerkmale.
  • Eine Geräteklasse verwendet das <TDeviceClass> -Tag und enthält einen Titel, eine Icon-ID und ein oder mehrere Geräte.
  • Ein Gerät verwendet das <TDevice> -Tag und enthält einen Titel, eine Icon-ID und eine oder mehrere Informationsgruppen.
  • Eine Informationsgruppe verwendet das <TInfoGroup> -Tag und enthält einen Titel, eine Icon-ID und ein oder mehrere Informationsmerkmale.
  • Ein Informationsmerkmal verwendet das <TInfoItem> -Tag und enthält einen Titel, eine Icon-ID, eine Formatdefinition und einen Wert.
  • Verwendbare Tags sind <Title> und <Value>. Die anderen Tags sind reserviert.

Beispiel:

<TReport>

  <TModule>
    <Title>Sound Card Information</Title>

    <TClass>
      <Title>Wave Input Devices (Recording)</Title>
      <Icon>0</Icon>

      <TDevice>
        <Title>SB Live! Wave In [D000]</Title>
        <Icon>0</Icon>

        <TInfoGroup>
          <Title>General Device Information</Title>
          <Icon>1</Icon>

          <TInfoItem>
            <Title>Device Name</Title>
            <Icon>-1</Icon>
            <Format>0</Format>
            <Value>SB Live! Wave In [D000]</Value>
          </TInfoItem>


Scrollbalken

Auf der rechten Seite des aktiven Fensters platziert, können Sie mit deren Hilfe durch ein geöffnetes Fenster hinauf- oder herunterscrollen.


Statuszeile

Die Statuszeile wird am unteren Rand des Programmfensters angezeigt. Um sie anzuzeigen oder zu verstecken, verwenden Sie den Befehl Statuszeile im Menü Ansicht.


T2

Tipp T2 - Wir möchten Sie nur darauf hinweisen, daß Sie einen Tip doppelklicken können, um weitere Informationen zu erhalten.

Verwandte Themen

Weitere Informationen (FAQ).


T10

Tipp T10 : Dieses Modul ermöglicht Ihnen, mit dem System verbundene Geräte zu testen, z.B. PDA und Smart Phones zusätzlich zu Ihrem PC/Notebook.

Um PDA´s / Smart Phone´s zu testen, verwenden Sie Testsystem wechseln in der Werkzeugleiste. Damit können Sie auch wieder auf Ihren PC/Notebook zurückwechseln.


T11

Tipp T11 : Dieses Modul kann Benchmark-Ergebnisse in 2 Modi darstellen, entweder detailliert (Diagramm) oder kombiniert (Balken).

in der Werzeugleiste können Sie mit Diagrammtyp wechseln zwischen den Modi hin und her wechseln.


T100

Tipp T100 - Systeme mit großem Arbeitsspeicher (1GB oder mehr) sollten Registered/Buffered Speicher verwenden, besonders wenn mehr als 2 Module auf demselben Kanal installiert sind. Die Signalqualität wird hiermit verbessert. Obwohl diese Module einen weiteren Taktzyklus den onboard Buffern hinzufügen (aus CL2 wird effektiv CL3), wird die Stabilität deutlich verbessert. Serverchipsätze mit vielen Speicherbänken benötigen generell Registered Speicher.

Lösung: Wenn Sie den Speicher erweitern wollen, sollten Sie Registered/Buffered Module verwenden. Sie können keine Unbuffered und Registered/Buffered Module auf demselben Kanal mischen, wohl aber auf unterschiedlichen Speicherkanälen.

Verwandte Themen

Weitere Informationen (FAQ).


(Untitled)

Tipp T101 - Systeme mit viel Arbeitsspeicher (1GB oder mehr) sollten ECC/Parity Module verwenden. Durch Fehlerkorrektur etc. wird die Stabilität deutlich erhöht.

Lösung: Wenn Sie den Arbeitsspeicher erweitern möchten, sollten Sie evtl. die Module durch ECC/Parity Module ersetzen. Beachten Sie, daß durch Mischbetrieb im ganzen Speichersystem ECC/Parity deaktiviert wird.

Verwandte Themen

Weitere Informationen (FAQ).


T102

Tipp T102 - Sie verwenden die ANSI-Version von Sandra. Unter Windows NT/2000/XP/2003 sollten sie die Unicode-Version verwenden.

Lösung: Deinstallieren Sie Sandra; bei der Neuinstallation wählen Sie die Unicodeversion von Sandra.

Verwandte Themen

Weitere Informationen (FAQ).


T103

Tipp T103 - Server verwenden generell ECC/Parity Speicher..

Lösung: Wenn Sie den Arbeitsspeicher erweitern möchten, sollten Sie evtl. die Module durch ECC/Parity Module ersetzen. Beachten Sie, daß durch Mischbetrieb im ganzen Speichersystem ECC/Parity deaktiviert wird.

Verwandte Themen

Weitere Informationen (FAQ).


T200

Tipp T200 - SMBIOS/DMI (System Management bzw. Desktop Management Schnittstelle) wird nicht unterstützt. Möglicherweise kann das Betriebssystem nicht mit optimaler Leistung arbeiten.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T201

Tipp T201 - Das BIOS ist älter als 3 Jahre.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T202

Tipp T202 - Windows benötigt eine 586er CPU (oder schneller) für einen optimalen Einsatz. Windows XP/2003 und neuer benötigen mind. eine 686er CPU für einen optimalen Arbeitseinsatz.

Lösung: Sie sollten ein System mit einer 585er, 686er oder neueren CPU verwenden, um ein Optimum an Leistung zu erzielen.

Verwandte Themen

Weitere Informationen (FAQ).


T203

Tipp T203 - Für aktuelle HArdware wird ein Plug & Play BIOS benötigt.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T205

Tipp T205 - Viele Spiele und Anwendungen arbeiten schneller und stabiler auf Systemen mit MMX CPU´s.

Lösung: Erwerben Sie eine MMX-fähige CPU. Wenn Ihr Mainboard MMX (Dualspannung) unterstützt können Sie einen normalen Porzessor verwenden, ansonsten benötigen Sie einen OverDrive.

Verwandte Themen

Weitere Informationen (FAQ).


T207

Tipp T207 - Ein SMBIOS/DMI 2.3 konformes BIOS ermöglicht dem Betriebssystem und spez. Programmen die Systemleistung zu verbessern.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T208

Tipp T208 - BIOS unterstützt keine erweiterten Laufwerksfunktionen. Große Festplatten werden unter Umständen nicht richtig erkannt.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T209

Tipp T209 - BIOS ist nicht NEC PC98 konform. Neuere Rechner ab 1998 aus Japan bieten diesen Standard.

Lösung: Dies betrifft nur Systeme aus Japan.

Verwandte Themen

Weitere Informationen (FAQ).


T210

Tipp T210 - Das Mainboard unterstützt schnellere PU´s , so daß Sie beim Einsatz einer schnelleren CPU nicht unbedingt ein neues Mainboard benötigen.

Lösung: keine Lösung nötig.

Verwandte Themen

Weitere Informationen (FAQ).


T211

Tipp T211 - Das BIOS kann mit einem spez. Programm geupdated (geflashed) werden. Wichtige Eigenschaft, um Ihr System auf dem aktuellen Stand zu halten.

Verwandte Themen

Weitere Informationen (FAQ).


T212

Tipp T212 - BIOS unterstützt Shadowing. Shadowing ist eine Technologie, die das BIOS vom langsamen EPROM oder EEPROM in den Arbeitsspeicher kopiert. Das kann die Leistung verbessern.

Lösung: Vergewissern Sie sich, daß im System BIOS BIOS shadowed UND cached aktiviert ist.

Verwandte Themen

Weitere Informationen (FAQ).


T213

Tipp T213 - Das BIOS kann nicht geupdatet werden. Ein neues BIOS ist nur durch Tausch des Chips möglich. Alle neueren Systeme besitzen ein update-fähiges BIOS.

Lösung: Achten Sie beim Kauf eines neuen Mainboards auf diese Eigenschaft.

Verwandte Themen

Weitere Informationen (FAQ).


T217

Tipp T217 - ECC für L2 Cache deaktiviert. Neuere CPU´s besitzen einen ECC L2 Cache. Alle Fehler im Cache können somit erkannt und behoben werden (2 & 1 bit ).

Lösung: Diese Option sollte aus Stabilitätsgründen immer aktivert sein.

Verwandte Themen

Weitere Informationen (FAQ).


T218

Tipp T218 - Viele neue Spiele und Anwendungen laufen mit einer 3Dnow! oder Enhanced 3DNow! CPU schneller und stabiler. 3DNow! ist eine leistungsstarke Entwicklung basierens auf der original MMX Technologie obwohl sie durch SSE/SSE2 erstezt wurde.

Lösung: Sie benötigen einen 3DNow! Prozessor.

Verwandte Themen

Weitere Informationen (FAQ).


T219

Tipp T219 - Viele neue Spiele und Anwendungen arbeiten mit Streaming SIMD (SSE/SSE2) CPU´s schneller und stabiler. SSE ist eine leistungsstarke Weiterentwicklung der original MMX-Technologie. SSE2 ist ein noch leistungsstärkerer Befehlssatz.

Lösung: Sie sollten einen SSE/SSE2-fähigen Prozessor verwenden.

Verwandte Themen

Weitere Informationen (FAQ).


T229

Tipp T229 - ECC deaktiviert für L3 Cache. Neuere Serverprozessoren besitzen einen ECC L3 Cache. Somit können Fehler im Cache erkannt und korrigiert werden (2 & 1 bit )

Lösung:. Aus Stabilitätsgründen sollte diese Funktion immer aktiviert sein.

Verwandte Themen

Weitere Informationen (FAQ).


T232

Tipp T232 - Sie verwenden die 32-bit Version von Sandra auf einem 64-bit IA64 System.

Lösung: >Deinstallieren Sie Sandra; bei der Neuinstallation wählen Sie bitte die 64-bit IA64 Unicodeversion von Sandra.

Verwandte Themen

Weitere Informationen (FAQ).


T233

Tipp T233 - Sie verwenden die 32-bit Version von Sandra auf einem 64-bit IA64 System.

Lösung: >Deinstallieren Sie Sandra; bei der Neuinstallation wählen Sie bitte die 64-bit IA64 Unicodeversion von Sandra.

Verwandte Themen

Weitere Informationen (FAQ).


T301

Tipp T301 - 64/128-bit-Grafikkarten benötigen mind. 4MB Grafikspeicher.

Lösung: Prüfen Sie im Handbuch, ob Sie den Grafikspeicher erweitern können.

Verwandte Themen

Weitere Informationen (FAQ).


T305

Tipp T305 - Grafiktreiber für Windows sind 32/64-bit-fähig und schneller als alte 16-bit-Treiber.

Lösung: Prüfen Sie, ob ein neuer Treiber verfügbar ist.

Verwandte Themen

Weitere Informationen (FAQ).


T306

Tipp T306 - Plug & Play / DDC konformer Treiber wird empfohlen, da dieser keine spezielle Konfiguration benötigt.

Lösung: Wenn Monitor und Grafikkarte dies unterstützen, prüfen Sie, ob ein neuer Treiber verfügbar ist.

Falls nicht benötigen Sie einen Monitor bzw. eine Grafikkarte mit DDC-Unterstützung.

Verwandte Themen

Weitere Informationen (FAQ).


T310

Tipp T310 - DirectDraw ist nicht installiert.

Lösung: Installieren Sie die neueste DirectX-Version.

Verwandte Themen

Weitere Informationen (FAQ).


T311

Tipp T311 - Direct3D ist nicht installiert.

Lösung: Installieren Sie die neueste DirectX-Version.

Verwandte Themen

Weitere Informationen (FAQ).


T312

Tipp T312: Keine Hardwarebeschleunigung für OpenGL.

Lösung: Neue Grafikkarten bieten Hardwarebeschleunigung für OpenGL. Prüfen Sie, ob ein OpenGL-Treiber verfügbar sit.

Verwandte Themen

Weitere Informationen (FAQ).


T315

Tipp T315 - 15-bit Farbtiefe ist nicht ein Vielfaches von 8-bit (einem byte) wie zum Beispiel der 16-bit Modus (2 bytes).

Lösung: Verwenden Sie immer den 16-bit Modus.

Verwandte Themen

Weitere Informationen (FAQ).


T316

Tipp T316 - Ein DPMS fähiger Monitor kann sich selbst abschalten (durch ein Signal von der Grafikkarte), das spart Strom und verlängert die Lebensdauer des Bildschirms. Alle neueren Modelle unterstützen diese Funktion.

Lösung: Beachten Sie obige Hinweise, wenn Sie einen neuen Monitor kaufen.

Verwandte Themen

Weitere Informationen (FAQ).


T319

Tipp T319 - Sie sollten mind. eine Bildwiederholungsrate von 75Hz verwenden um Flimmern zu vermeiden. Dies betrifft NICHT Flachbildschirme (LCD) .

Lösung: Schalten Sie in den Anzeigeeigenschaften auf eine höhere Rate um.

Verwandte Themen

Weitere Informationen (FAQ).


T322

Tipp T322 - Es sit besser, den Energiesparmodus für den Bildschirm als einen Bildschirmschoner zu verwenden.

Lösung: Deaktivieren Sie den Bildschirmschoner und aktivieren Sie den Stromsparmodus in den Anzeigeeigenschaften.

Verwandte Themen

Weitere Informationen (FAQ).


T323

Tip T323 - Desktophintergründe verbrauchen Systemressourcen. Auf älteren Systemen sollten Sie diese abschalten.

Lösung:Deaktivieren Sie den Hintergrund in den Anzeigeeinstellungen.

Verwandte Themen

Weitere Informationen (FAQ).


T324

Tipp T324 - Sie verwenden den von Windows gelieferten Standardgrafiktreiber. Dieser ist zwar stabil, aber mit originalen Herstellertreibern können Sie die Leistung verbessern und haben mehr Konfifigurationsmöglichkeiten.

Lösung: Prüfen Sie, ob neue Treiber vorhanden sind.

Verwandte Themen

Weitere Informationen (FAQ).


T325

Tipp T325 - Windows-Animationen verbrauchen Systemleistung.

Lösung: Sie können diese mit TweakUI aus den Microsoft’s PowerToys abschalten.

Verwandte Themen

Weitere Informationen (FAQ).


T326

Tip T326 - Animierte Cursor können die Leistung reduzieren.

Lösung: Falls gewünscht, deaktivieren Sie diese Funktion in den Mauseinstellungen in der Systemsteuerung.

Verwandte Themen

Weitere Informationen (FAQ).


T327

Tipp T327 - Zwar bieten 24-bit oder 32-bit Farbtiefen für Grafikprogramme, Spiele und Multimedia-Anwendungen die besten Einstellungen, allerdings werden viele Grafikkarten deutlich langsamer als bei 16-bit.

Lösung: Consider switching to 16-bit mode. In den meisten Fällen bemerken Sie keinen Unterschied.

Verwandte Themen

Weitere Informationen (FAQ).


T328

Tipp T328 - Hohe Auflösungen bieten mehr Platz auf dem Desktop. Sie können allerdings die maximale Farbtiefe und Bildwiederholungsrate reduzieren.

Lösung: Verringern Sie die ggf. die Auflösung.

Verwandte Themen

Weitere Informationen (FAQ).


T329

Tipp T329 - Um Filme qualitativ hochwertig wiederzugeben (MPEG, DVD) sollten sie 24/32-bit Farbtiefe verwenden.

Lösung: Wechseln Sie auf 24 oder 32-bit Farbtiefe.

Verwandte Themen

Weitere Informationen (FAQ).


T330

Tipp T330 - Wenn Sie kleinere Symbole verwenden, erhalten Sie mehr Platz auf dem Desktop.

Lösung: Deaktivieren Sie in den Anzeigeeinstellungen Große Symbole verwenden.

Verwandte Themen

Weitere Informationen (FAQ).


T331

Tipp T331 - Wenn Sie kleinere Systemschriften verwenden, kann mehr angezeigt werden.

Lösung: Ändern Sie die Optionen in den Anzeigeeigenschaften.

Verwandte Themen

Weitere Informationen (FAQ).


T332

Tip T332 - Neuere Monitore sind Plug & Play (VESA/DDC) kompatibel. Windows erkennt sie automatisch und stellt selbst die beste Rate ein.

Lösung: Sollte Ihr Monitor diese Funktion nicht unterstützen, achten Sie beim Kauf eines neuen Bildschirms darauf.

Verwandte Themen

Weitere Informationen (FAQ).


T401

Tip T401 - the resolution of the printer is low for this type of printer. Make sure this is what you want, otherwise you will get less quality print-outs than possible with your printer.

Fix: Go to Control Panel\Printers, right-click this printer and choose Properties\Graphics and change the Resolution.

Related Topics

For more information, please see the (FAQ).


T403

Tip T403 - generally you should use the EMF data format since it is faster and takes less space. Use RAW only if the printer (i.e. faxes) cannot use EMF, only RAW data format.

Fix: Go to Control Panel\Printers, right-click this printer and choose Properties\Details click Spool Settings and choose EMF from the Spool Data Format check-box.

Related Topics

For more information, please see the (FAQ).


T404

Tip T404 - while printing directly is faster, your machine may become unresponsive during printing. Spooling the print data takes longer but your machine will become available sooner.

Fix: Go to Control Panel\Printers, right-click this printer and choose Properties\Details click Spool Settings and choose Spool Print Jobs together with Spool After the first page is spooled.

Related Topics

For more information, please see the (FAQ).


T405

Tip T405 - if you use the actual fonts built-in your printer you will get faster printing since the fonts do not need to be downloaded or rendered.

Fix: See your printer manual for the list of built-in fonts. If you have a print cartridge installed make sure you installed the soft fonts that come with it so that Windows can use them. Go to Control Panel\Printers, right-click this printer and choose Properties\Fonts and enter the relevant information there.

Related Topics

For more information, please see the (FAQ).


T406

Tip T406 - you’re using a very high resolution. While the quality increases, so do the printing speed and resources consumed. Unless you really need to use it, you should reduce it.

Fix: Go to Control Panel\Printers, right-click this printer and choose Properties\Graphics and change the Resolution.

Related Topics

For more information, please see the (FAQ).


T407

Tip T407 - by optimising the PostScript driver settings you may obtain faster printing and/or better quality.

Fix: See your printer manual for more information. Go to Control Panel\Printers, right-click this printer and choose Properties.

Related Topics

For more information, please see the (FAQ).


T500

Tip T500 - The WinSock version is earlier than 2. Version 2 introduces many new enhancements that may improve performance.

Fix: Upgrade to the latest service pack for your operating system.

Related Topics

For more information, please see the (FAQ).


T501

Tip T501 - The IPX/SPX protocol is mainly used by Netware and other LAN networks.

Fix: If you are not on a LAN, you only need TCP/IP to connect to the Internet - IPX/SPX does not help you. Even if you have a LAN, most LANs use NetBEUI that is the default for Microsoft networks. In these cases you should remove IPX/SPX. Open Control Panel\Network\Configuration, click on IPX/SPX and click Delete. Reboot your computer.

Related Topics

For more information, please see the (FAQ).


T707

Tip T707 - Today’s sound cards use 16-bit sampling which offers better sound quality.

Fix: While 8-bit devices still work you should upgrade your sound card.

Related Topics

For more information, please see the (FAQ).


T708

Tip T708 - Today’s sound cards support at least 2 channels (stereo). Stereo, 4, 5.1 and 7.1 channel devices have long superseded mono sound cards.

Fix: You should upgrade your sound card.

Related Topics

For more information, please see the (FAQ).


T709

Tip T709 - Your sound card does not support the high quality sample rates used for high quality (CD) music. The quality of sound from audio devices (wave, video, etc.) may be less than optimal.

Fix: You should upgrade your sound card if possible.

Related Topics

For more information, please see the (FAQ).


T800

Tip T800 - Make sure the Accesibility Features are not enabled by mistake. If you are not disabled it or you don’t use them it’s best to either uninstall them or disable them.

Fix: Go to Control Panel\Add/Remove Programs\Windows Setup and uncheck Accessibility Options. On Windows 2000/XP/2003 you cannot fully remove them, so just disable them.

Related Topics

For more information, please see the (FAQ).


T803

Tip T803 - a mouse with wheel (e.g. IntelliMouse) will greatly enhance your control in Windows, especially when browsing and using complex applications.

Fix: Consider getting one as it will improve your Windows and Internet experience.

Related Topics

For more information, please see the (FAQ).


T804

Tip T804 - you have a serial/bus mouse. Modern computers use PS/2 or USB mice. This way you can have both serial ports free to use with serial devices.

Fix: If your mainboard has PS/2 or USB sockets (check the manual) then you’ll need to purchase such a mouse. Keep this in mind when you buy your next computer.

Related Topics

For more information, please see the (FAQ).


T900

Tip T900 - Make sure the Accesibility Features are not enabled by mistake. If you are not disabled it or you don’t use them it’s best to either uninstall them or disable them.

Fix: Go to Control Panel\Add/Remove Programs\Windows Setup and uncheck Accessibility Options. On Windows 2000/XP/2003 you cannot fully remove them, so just disable them.

Related Topics

For more information, please see the (FAQ).


T1006

Tipp T1006 - Es ist bei Desktop-Rechnern nicht sinnvoll die Festplatten abschalten zu lassen, v.a. weil andere Komponenten wesentlich mehr Strom verbrauchen.

Lösung: Deaktivieren Sie die Funktionin den Energieeinstellungen.

Verwandte Themen

Weitere Informationen (FAQ).


T1007

Tipp T1007 - ACPI (OnNow!) wird nicht unterstützt. ACPI verwaltet die Energieeinstellungen wesentlich effizienter und bietet mehr Optionen (Ruhezustand etc.) als ältere Systeme ohne ACPI.

Lösung: Führen Sie falls möglich ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T1100

Tipp T1100 - Desktop-Rechner wie auch Monitore benötigen kein APM.

Lösung: Ausser Sie nutzen es wirklich, sollten Sie APM deaktivieren, besonders wenn ACPI aktiviert ist.

Verwandte Themen

Weitere Informationen (FAQ).


T1104

Tipp T1104 - Die neueste Version von APM bietet zahlreiche Verbesserungen.

Lösung: Führen Sie falls vorhanden ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).


T1200

Tipp T1200 - Wie bereits erwähnt, bietet die PCI 2.10 Revision mehr Funktionen und größere Kompatibilität als ältere Revisionen.

Lösung: Führen Sie falls vorhanden ein BIOS-Update durch.

Verwandte Themen

Weitere Informationen (FAQ).

>


T1202

Tipp T1202 - Busmastering ist eine Datenübertragungsmethode bei der der Datenbus die Kontrolle übernimmt. Dies ist weitaus schneller als andere Methoden.

Lösung: Keine Lösung vorhanden, aber achten Sie beim Kauf neuer Komponenten auf dieses Feature.

Verwandte Themen

Weitere Informationen (FAQ).


T1205

Tipp T1205 - Eine AGP 2/3- (oder neuer) Grafikkarte (und Chipsatz) bietet mehr Leistung.

Lösung: AGP 2 bietet 4x Transferraten, fast-writes und andere Verbesserungen um die Leistung zu steigern. AGP 3 bietet 8x Transferraten.

Verwandte Themen

Weitere Informationen (FAQ).


T1300

Tipp T1300 - Sie sollten einen Namen als Bezeichnung für den Computer eingeben.

Lösung: Mit Programmen wie Winhacker, Tweaki oder MoreControl können Sie diese Einstellung vornehmen.

Verwandte Themen

Weitere Informationen (FAQ).


T1301

Tip T1301 - Wenn Sie der Eigentümer dieser Kopie von Windows sind, sollten Sie Ihren vollständigen Namen angeben.

Lösung: Hierfür benötigen Sie ein Programm wie Winhacker, Tweaki oder MoreControl.

Verwandte Themen

Weitere Informationen (FAQ).


T1305

Tipp T1305 - Windows läuft seit langer Zeit ununterbrochen. Dadurch kann die Leistung herabgesetzt werden.

Lösung: Führen Sie regelmäßig einen Reboot durch.

Verwandte Themen

Weitere Informationen (FAQ).


T1307

Tipp T1307 - Die Registry ist wesentlich größer als normal.

Lösung: Verwenden Sie ein Säuberungsprogramm für die Registry wie Microsoft RegClean oder Norton WinDoctor.

Verwandte Themen

Weitere Informationen (FAQ).


T1308

Tipp T1308 - Für einen schnelleren Bootvorgang empfiehlt es sich, das Boot.logo abzuschalten.

Lösung: Installieren Sie die Microsoft Power Toys und deaktivieren Siedas Bootlogo in TweakUI.

Verwandte Themen

Weitere Informationen (FAQ).


T1309

Tipp T1309 - Die Taskbar sollte auf automatisch ausblenden eingestellt werden, um maximale Arbeitsfläche auf dem Desktop zu erhalten.

Lösung: Aktivieren Sie diese Funktionin den Taskbar-Eigenschaften.

Verwandte Themen

Weitere Informationen (FAQ).


T1314

Tipp T1314 - Sie verwenden eine 32-bit Windows-Version auf einem 64-bit IA64 Rechner. Evtl. sollten Sie stattdessen eine native Windows 64-bit IA64 Version verwenden.

Lösung: Sie sollten auf Windows 2003 64-bit IA64 upgraden.

Verwandte Themen

Weitere Informationen (FAQ).


T1315

Tipp T1315 - Sie verwenden eine 32-bit Windows-Version auf einem 64-bit IA64 Rechner. Evtl. sollten Sie stattdessen eine native Windows 64-bit IA64 Version verwenden.

Lösung: Sie sollten auf Windows 2003 64-bit IA64 upgraden.

Verwandte Themen

Weitere Informationen (FAQ).


T1400

Tipp T1400 - Um zuverlässige und schnelle Kommunikation zu ermöglichen muß das UART für den COM-Anschluss große interne Datenpuffer besitzen (z.B. 10-16+). Nur 16550 oder neuere UARTs funktionieren hiermit und sie sollten mind. 16550A UART verwenden, bes. dann wenn Sie ein Hochgeschwindigkeitsmodem besitzen.

Lösung: Möglicherweise benötigen Sie eine schnellere Schnittstellenkarte oder ein internes Modem.

Verwandte Themen

Weitere Informationen (FAQ).


T1803

Tipp T1803 - Der Festplattencache ist für den vorhandenen Arbeitsspeicher zu klein gewählt. Er sollte nicht geringer als ein Viertel des Arbeitsspeichers sein.

Lösung: Berechnen Sie 1/8 des Arbeitsspeichers in Kilobyte (z.B. 4096KB für 32MB oder verwenden Sie 512KB). In der system.ini suchen Sie den Abschnitt [vcache] und fügen MaxFileCache=512 (bzw. den berechneten Wert) ein. Starten Sie Windows neu.

Verwandte Themen

Weitere Informationen (FAQ).


T1804

Tipp T1804 - Der Festplattencache ist für den vorhandenen Arbeitsspeicher zu groß gewählt. Das System muß verstärkt auf die Auslagerungsdatei zugreifen, dadurch verringert sich die Leistung. Er sollte generell nicht mehr als ein Viertel des Arbeitsspeichers betragen.

Lösung: Berechnen Sie 1/8 des Arbeitsspeichers in Kilobyte (z.B. 4096KB für 32MB oder verwenden Sie 512KB). In der system.ini suchen Sie den Abschnitt [vcache] und fügen MaxFileCache=512 (bzw. den berechneten Wert) ein. Starten Sie Windows neu.

Verwandte Themen

Weitere Informationen (FAQ).


T1805

Tipp T1805 - Wenn Sie viel Arbeitsspeicher installiert haben, wechseln Sie die Computerrolle auf 'Netzwerkserver'. Dies benötigt zwar mehr Systemspeicher aber verbessert die Leistung.

Lösung: Nehmen Sie die Einstellung in den Systemoptionen vor.

Verwandte Themen

Weitere Informationen (FAQ).


T1806

Tipp T1806 - bei wenig Arbeitsspeicher wechseln Sie die Computerrolle auf 'mobiler Computer'. Das verringert den Speicherverbrauch und kann die Leistung verbessern.

Lösung: Nehmen Sie diese Einstellung in den Systemoptionen vor.

Verwandte Themen

Weitere Informationen (FAQ).


T1807

Tipp T1807 - Die Größe des Lesepuffers ist zu gering für den vorhandenen Arbeitsspeicher gewählt. Setzen Sie ihn auf Maximum um die Leistung zu verbessern.

Lösung: Nehmen Sie die Änderung in den Systemoptionen vor.

Verwandte Themen

Weitere Informationen (FAQ).


T1809

Tipp T1809 - Die Cachegröße des CD-ROM ist für den vorhandenen Arbeitsspeicher zu groß eingestellt. Sie sollten ihn aus Performancegründen verringern.

Lösung: Verändern Sie diese Einstellung in den Systemoptionen.

Verwandte Themen

Weitere Informationen (FAQ).


T1810

Tipp T1810 - Die Verwendung von 32/64-bit-Laufwerkstreibern wird dringend empfohlen. Wenn Sie einen Legacy 16-bit Treiber verwenden, muß ein Konflikt vorhanden sein.

Lösung: Entfernen Sie alte Laufwerke aus der config.sys.

Verwandte Themen

Weitere Informationen (FAQ).


T1811

Tipp T1811 - Generell sollte der Kompatibilitätsmodus für Laufwerke deaktiviert werden.

Lösung: Nehmen Sie die Einstellung in den Systemoptionen vor.

Verwandte Themen

Weitere Informationen (FAQ).


T1812

Tipp T1812 - Der Papierkorb ist im Verhältnis zum vorhandenen Speicher relativ groß.

Lösung: Verringern Sie die Größe in den Papierkorb-Eigenschaften.

Verwandte Themen

Weitere Informationen (FAQ).


T1813

Tipp T1813 - Führen Sie mind. einmal wöchentlich Scandisk bzw. ChkDsk aus.

Lösung: Starten Sie die Fehlerüberprüfung in den Laufwerkseigenschaften.

Verwandte Themen

Weitere Informationen (FAQ).


T1814

Tipp T1814 - Sie sollten regelmäßig eine Defragmentierung durchführen.

Lösung: Starten Sie das Defragmentierungsprogramm unter Zubehör und führen Sie ein Defragmentierung für alle vorhandenen Laufwerke durch.

Verwandte Themen

Weitere Informationen (FAQ).


T1815

Tipp T1815 - Wenn Sie relativ wenig Speicher installiert haben, sollten Sie dem Rechner die Rolle 'Desktop-Computer' zuweisen.

Lösung: Nehmen Sie diese Einstellung in den Systemoptionen vor.

Verwandte Themen

Weitere Informationen (FAQ).


T1816

Tipp T1816 - Die Geschwindigkeit des CD-ROM´s ist falsch angegeben.

Lösung: Beheben Sie diesen Fehler in den Systemoptionen.

Verwandte Themen

Weitere Informationen (FAQ).


T1817

Tipp T1817 - Sie sollten mind. einmal wöchentlich Ihre Daten sichern (Z.B. Bandlaufwerke, CD/DVD-ROM, DAT etc.)

Lösung: Führen Sie die Sicherung manuell durch oder verwenden Sie ein hierfür geeignetes Programm zur Automatisierung.

Verwandte Themen

Weitere Informationen (FAQ).


T1818

Tipp T1818 - Scannen Sie Ihre Laufwerke mind. einmal wöchentlich nach Viren.

Lösung: Wenn Sie ein Antivirenprogramm installiert haben, starten Sie im Programm einen kompletten Systemscan.

Verwandte Themen

Weitere Informationen (FAQ).


T1819

Tipp T1819 - Sie sollten mindestens wöchentlich ein Komplett-image Ihres Systems erstellen.

Lösung: Verwenden Sie ein hierfür geeignetes Programm.

Verwandte Themen

Weitere Informationen (FAQ).


T1820

Tipp T1820 - Virendefinition veraltet. Sie sollten diese so oft als möglich updaten.

Lösung: Verwenden Sie den jeweiligen Programmassistenten oder aktivieren Sie falls möglich automatische Updates der Virendefinitionen.

Verwandte Themen

Weitere Informationen (FAQ).


T1821

Tipp T1821 - Allen Laufwerken sollten ein Name zugewiesen werden.

Lösung: Weisen Sie dem Laufwerk einen Namen zu.

Verwandte Themen

Weitere Informationen (FAQ).


T1822

Tipp T1822 - DMA-Transfer ist nicht aktiviert. DMA steigert die Geschwindigkeit, da der Prozessor nicht mit dem Datentransfer belastet wird.

Lösung: Aktivieren Sie DMA falls verfügbar im Gerätemanager.

Verwandte Themen

Weitere Informationen (FAQ).


T1823

Tipp T1823 - ATA-Geräte sind günstig und schnell, aber SCSI-Laufwerke und -Controller werden aufgrund höherer Leistung empfohlen. Sie sollten falls möglich SCSI-Geräte verwenden.

Lösung: Keine Lösung möglich, aber achten Sie bei einem Kauf darauf, daß Sie evtl. ein SCSI-Laufwerk kaufen.

Verwandte Themen

Weitere Informationen (FAQ).


T1828

Tipp T1828 - Der Cache für das CD-ROM ist für den installierten Arbeitsspeicher zu klein gewählt. Sie sollten diesen vergrößern um die CD-ROM-Leistung zu erhöhen.

Lösung: Ändern Sie diese Einstellung in den Systemoptionen.

Verwandte Themen

Weitere Informationen (FAQ).


T2000

Tip T2000 - You need to install more memory to use Windows at peak performance.

Fix: Upgrade your memory. Check your mainboard manual first to make sure which type and speed of memory is needed. As a rough Windows 2000/XP needs about 256MB, Windows 2003 512MB and Windows Vista 1GB or more.

Related Topics

For more information, please see the (FAQ).


T2005

Tip T2005 - While letting Windows manage the swap file is safer, performance may suffer as the swap file needs to grow/shrink depending on memory requirements. Also, it may become fragmented or allocated in a different part of the disk, which further reduces performance.

Fix: Defragment your drive first. Go to Control Panel\System\Performance\Virtual Memory, select Let me specify my own virtual memory settings, select the fastest and roomiest drive. Calculate 2 times your physical memory and enter this number in both Maximum and Minimum boxes.

NB. If you want more safety, leave the Maximum blank so that Windows can grow the swap file should you run out of virtual memory; the Minimum will ensure the swap file is generally not fragmented.

NB. On systems with 128MB or more you may consider creating a swap file equal to the memory size unless you’re running a server that needs large amounts of memory. Systems with 256MB or more could run with no swap file at all.

Related Topics

For more information, please see the (FAQ).


T2009

Tip T2009 - Memory doublers/compressors rarely do what it is stated on the box and are more trouble than they are worth. Since physical memory prices are rather low it is better to buy more physical memory than use software memory compressors.

Fix: You should remove the memory doubler.

Related Topics

For more information, please see the (FAQ).


T2130

Tip T2130 - Service may be disabled on Personal/Professional version of the OS.

Fix: If you want to conserve resources, you may disable this service if you’re using the OS for personal use - if you’re not using it. Go to Control Panel\Services and set the start-up to Demand instead of Auto so that the service will still be started if required but not by default.

Related Topics

For more information, please see the (FAQ).


T2200

Tip T2200 - DirectX is not installed on your computer. Most new games and multimedia applications use it so you’ll have to install it eventually. Also, most new drivers include DirectX components anyway.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2201

Tip T2201 - DirectDraw is not installed. This probably means that your video drivers are not installed properly or there is some conflict.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2202

Tip T2202 - Direct3D is not installed. Most new video cards should come with drivers that include Direct3D even if they do not support accelerated 3D functions.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2203

Tip T2203 - DirectSound is not installed. This probably means that your sound card drivers are very old. are not installed properly or there is some conflict.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2204

Tip T2204 - DirectPlay is not installed.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2205

Tip T2205 - The DirectX version installed is old.

Fix: Install the latest version of DirectX.

Related Topics

For more information, please see the (FAQ).


T2206

Tip T2206 - The video driver does not support Direct3D.

Fix: You should check for an updated video driver from the manufacturer.

Related Topics

For more information, please see the (FAQ).


T2207

Tip T2207 - Your video card does not support any hardware 3D functions or they are not implemented in this version of the video driver.

Fix: If you do have the latest video driver, consider upgrading the video card if you play 3D games.

Related Topics

For more information, please see the (FAQ).


(Untitled)

Tip T2208 - Your video card uses bank switching which is much slower than LFB (Linear Frame Buffer).

Fix: You should consider upgrading your video card.

Related Topics

For more information, please see the (FAQ).


(Untitled)

Tip T2209 - The free video memory available for Direct3D is very small.

Fix: Consider upgrading the video memory on your video adapter or reducing the resolution/colour depth of the display.

Related Topics

For more information, please see the (FAQ).


T2212

Tip T2212 - The video hardware does not support stretching in hardware. Full-screen performance for games and video will be reduced.

NB: Not applicable to 3D only cards like the 3Dfx VooDoo or VooDoo II.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this. If not, consider upgrading the video card.

Related Topics

For more information, please see the (FAQ).


T2213

Tip T2213 - The video hardware does not support overlay in hardware. Overlay video applications like TV and video capture may be affected.

NB: Not applicable to 3D only cards like the 3Dfx VooDoo or VooDoo II.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this.

Related Topics

For more information, please see the (FAQ).


T2214

Tip T2214 - The video card does not support mip-mapping. New games use this feature for improved display quality.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this.

Related Topics

For more information, please see the (FAQ).


T2215

Tip T2215 - The video hardware does not support texture mapping. This is a major function that all 3D hardware should support.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this. If not, consider upgrading the video card.

Related Topics

For more information, please see the (FAQ).


T2216

Tip T2216 - The video hardware does not support Z-buffering (depth). This is a major function that all modern 3D hardware should support.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this. If not, consider upgrading the video card.

Related Topics

For more information, please see the (FAQ).


T2217

Tip T2217 - The video hardware does not support dithering. This is used to improve the display quality especially when running in high-colour modes.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this. If not, consider upgrading the video card.

Related Topics

For more information, please see the (FAQ).


T2218

Tip T2218 - The video hardware does not support alpha-blending.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this.

Related Topics

For more information, please see the (FAQ).


T2219

Tip T2219 - The video hardware does not support perspective-correction. This is a major function that all modern 3D hardware should support.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this. If not, consider upgrading the video card.

Related Topics

For more information, please see the (FAQ).


T2220

Tip T2220 - The video hardware does not support transparency.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this.

Related Topics

For more information, please see the (FAQ).


T2221

Tip T2221 - The driver is not certified by Microsoft.

Fix: This is not a problem since most drivers are not certified (takes time) but it’s good to have a certified driver to check whether the bugs are in the driver or in the application.

Related Topics

For more information, please see the (FAQ).


T2222

Tip T2222 - The video hardware does not support fog.

Fix: You should check for an updated video driver from the manufacturer if you know the card should support this.

Related Topics

For more information, please see the (FAQ).


T2501

Tip T2501 - External or L2 cache greatly increases system performance. Without it you generally have a 15-30% slower PC especially in memory intensive applications.

Fix: Get some external cache. Check the mainboard manual first to make sure the type and size of cache supported. Also check whether the mainboard has a COAST socket where you can install this cache. Pipeline burst cache is preferred, go for 512KB or 1MB. If the cache is soldered on the mainboard you cannot change it.

Related Topics

For more information, please see the (FAQ).


T2502

Tip T2502 - While the asynchronous cache was the original type of cache used on 386, 486 & 5x86 CPUs, new chipsets work best with pipeline-burst cache. If the chipset supports it you can get 5-15% improvement just by changing the cache.

Fix: Get some pipeline burst cache. Check the mainboard manual first to make sure this type is supported. Also check whether the mainboard has a COAST socket where you can install this cache. If the cache is soldered on the mainboard you cannot change it.

Related Topics

For more information, please see the (FAQ).


T2503

Tip T2503 - If you have 64MB or more you should have 512KB L2 cache installed for optimum performance. Also check whether the chipset can cache more than 32/64MB of memory. With some mainboards you need to increase the cache when you increase memory.

Fix: If the mainboard has a COAST socket and supports more than 256KB of cache then get 512KB or more cache - preferably pipeline-burst.

Related Topics

For more information, please see the (FAQ).


T2504

Tip T2504 - If you have a lot of memory (256MB+) you may need as much as 1MB L2 cache. Remember that some 486 systems had 8M RAM and 256KB cache, so 1MB is little if you have 128MB RAM or more.

Fix: If you have a 586 class mainboard with a COAST socket which supports more than 256KB of cache then get 512KB or more. If you have a CPU with integrated cache, you will have to upgrade to a processor with more L2 cache.

Related Topics

For more information, please see the (FAQ).


T2509

Tip T2509 - Memory bus speed seems low. Check that you are running it at the correct speed.

Fix: Most modern (585 class or later) computers use bus speeds of 66MHz or higher. If yours is lower you may be able to increase it, depending on processor.

Related Topics

For more information, please see the (FAQ).


T2511

Tip T2511 - You still have some free memory slots so you can upgrade the memory easily when the time comes.

Fix: Nothing to fix.

Related Topics

For more information, please see the (FAQ).


T2514

Tip T2514 - The read timing for the memory seems low. Some OEMs don’t optimise the BIOS timings before shipping the computer resulting in inferior performance.

Fix: Go to BIOS set-up then Advanced BIOS Settings or Chipset Set-up and select 60ns timing if you have 60ns or faster FPM/EDO memory or decrease the memory timing from x444 to x333 or even x222. Also decrease the leadoff as much as you can (e.g. 7 or lower). If SDRAM is used, decrease the SDRAM timings (e.g. CAS2 from CAS3).

Related Topics

For more information, please see the (FAQ).


T2515

Tip T2515 - The write timing for the memory seems low. Some companies don’t optimise the BIOS timings before shipping the computer resulting in inferior performance.

Fix: Go to your BIOS set-up then Advanced BIOS Settings or Chipset Set-up and select 60ns timing if you have 60ns or faster FPM/EDO memory or decrease the memory timing from x444 to x333 and also decrease the leadoff as much as you can (e.g. 5 or lower). If SDRAM is used, decrease the SDRAM timings (e.g. CAS2 from CAS3).

Related Topics

For more information, please see the (FAQ).


T2516

Tip T2516 - Modern computers use RDRAM or SDRAM memory to improve performance.

Fix: Buy RDRAM, SDRAM or even BEDO or EDO especially if you need to add more memory. Check whether the chipset supports this kind of memory before trying this option.

Related Topics

For more information, please see the (FAQ).


T2517

Tip T2517 - Modern computers can use 60ns or even faster memory to improve performance.

Fix: If you already have EDO it’s not worth fixing. But if you have older memory, buy SDRAM or EDO especially if you need to add more memory. Check whether the chipset supports this kind of memory.

Related Topics

For more information, please see the (FAQ).


T2522

Tip T2522 - SDRAM, HSDRAM or RDRAM is recommended for systems with high memory bus speeds, e.g. 100, 133MHz or faster. If you have older memory that you want to use, check whether the system allows you to run it at AGP bus speed (66MHz). However, there will be a drop in performance.

Fix: Replace the memory with PC800 RDRAM, PC100 SDRAM, PC133 HSDRAM memory or faster. You may wish to consider CAS2 memory for faster performance. If data integrity is a priority, specify ECC memory.

Related Topics

For more information, please see the (FAQ).


T2524

Tip T2524 - The AGP aperture size may not be set properly. Generally the AGP aperture size should be at most equal to system memory and generally lower. While the GART driver will allocate memory to be used for AGP dynamically it is good to set an upper bound in order to maximise memory utilisation. In any case, it should not be disabled.

Fix: Go into BIOS Setup and change it to match system memory size or set it lower, e.g. 64MB. Note that some adapters may work better if you set it to the maximum value 256MB, or at least 64MB. Consult the video board manual for more details.

Related Topics

For more information, please see the (FAQ).


T2525

Tip T2525 - Current AGP data rate not optimal, i.e. less than chipset’s maximum AGP data rate. E.g. current AGP data rate is 1x while the chipset and the AGP card both support 2x. You should get better performance with a higher data rate but this depends on the application.

Fix: First, use the PCI & AGP Information module to confirm that the AGP card also supports the maximum chipset data rate. If it does not, don’t worry about it. For non-Intel chipsets, make sure you install the latest version of their AGP mini-drivers. You should update the video card drivers as well. Some non-Intel chipsets can only work in 1x mode with some video cards.

Related Topics

For more information, please see the (FAQ).


T2530

Tip T2530 - The MP BIOS in this machine is not MPS 1.04 or later compatible. This specification contains many improvements and is recommended for MP systems.

Fix: Check BIOS settings and set to MPS 1.04 or higher; otherwise consider a BIOS upgrade if there is no later BIOS upgrade available.

Related Topics

For more information, please see the (FAQ).


T2532

Tip T2532 - The MP system supports more CPUs than installed. Generally in order to use such a board to its full potential all CPUs should be installed.

Fix: Add more CPUs up to the maximum. You may need to upgrade the BIOS, the OS kernel, device drivers and various settings to take advantage of the new CPUs. Make sure they are all utilised by the system after installation.

Related Topics

For more information, please see the (FAQ).


T2545

Tip T2545 - Large memory modules (256MB or greater) should be Registered/Buffered, especially if more than 2 are installed on the same channel. This improves signal quality by reducing the load on the chipset channel. While these modules add an extra clock delay due to the on-board buffers (thus CL2 effectively becomes CL3), the stability will be worth it. Server chipsets with many memory slots generally require Registered memory.

Fix: If you plan on adding more memory, consider replacing the modules with Registered/Buffered modules. Do note that you cannot mix Unbuffered and Registered/Buffered modules on the same channel, but you may be able to if the chipset has multiple memory channels.

Related Topics

For more information, please see the (FAQ).


T2546

Tip T2546 - Large memory modules (512 or greater) should be ECC/Parity. Since the probability that a bit will be corrupt is the same or increases with module density, the bigger the module, the bigger the overall probability that you will get one or more corrupted bits. While these modules add an extra delay on partial writes (e.g. less than data width) as parity for the whole line must be re-calculated, the stability will be worth it.

Fix: If you plan on adding more memory, consider replacing the modules with ECC/Parity modules. Do note that running plain and ECC/Parity modules will turn off ECC/Parity for the whole memory array.

Related Topics

For more information, please see the (FAQ).


T2547

Tip T2547 - Speed set by jumpers/switch. For flexibility, consider by BIOS/software.

Fix: Set BIOS to ignore switches/jumpers or set switches to BIOS speed. Then set the speeds via the BIOS. This will also allow Sandra to read-back the speed settings.

Related Topics

For more information, please see the (FAQ).


T2548

Tip T2548 - Speed set by software. For reliability, consider by jumpers/switch.

Fix: Set BIOS to use switches/jumper settings. Set the speeds via the switches/jumpers.

Related Topics

For more information, please see the (FAQ).


T2549

Tip T2549 - Spread spectrum is off. Consider turning it on to minimise EMI (ElectroMagnetic Interference). This feature of the PLL IC (clock generator) varies the base frequency area within a certain field range to reduce strong EMI peaks that could cause interference in electronic devices.

Fix: Turn spread spectrum on in the BIOS. You may also need to use speed by BIOS instead of jumpers/switches in order to turn this on.

Related Topics

For more information, please see the (FAQ).


T2700

Tip T2700 - The number of fonts installed in this system is very high. Memory may be at a premium. Typically office suites, DTP and graphics programs may install 100’s of fonts you don’t use and don’t need.

Fix: Go to Control Panel\Fonts and go through them. Go to the View menu and select List fonts by similarity. Remove the fonts you do not use - especially if there is another one that looks very much like it already.

Related Topics

For more information, please see the (FAQ).


T2901

Tip T2901 - IP header compression is not used. Most hosts support IP header compression which reduces the packet size and therefore the overhead for data packets. It should be enabled unless you know that it causes problems.

Fix - Go to My Computer\Dial-Up Networking, right-click the connection and choose Properties\Server Types, click TCP/IP Settings and check the corresponding check-box.

Related Topics

For more information, please see the (FAQ).


T2902

Tip T2902 - Software compression is not used. Software compression will only work if both computers support it, but you should keep it enabled as most computers do. This will compress data exchanges resulting in higher throughput.

Fix - Go to My Computer\Dial-Up Networking, right-click the connection and choose Properties\Server Types and check the corresponding check-box.

Related Topics

For more information, please see the (FAQ).


T2903

Tip T2903 - PPP is not used. Currently PPP is the preferred framing protocol. UNIX machines use SLIP, Netware uses NRN, etc. Make sure that you need to use other protocol instead of PPP - if not switch to PPP.

Fix - Fix - Go to My Computer\Dial-Up Networking, right-click the connection and choose Properties\Server Types and select PPP from the combo-box.

Related Topics

For more information, please see the (FAQ).


T2904

Tip T2904 - A script file is not used. If you connect to a system daily it’s easier to set-up a script file that does the log-in for you automatically. This way you can be connected at a touch of a button.

Fix - Windows 2000/XP/2003 have it built-in. Read the documentation on how to write a script file then go to Go to My Computer\Dial-Up Networking, right-click the connection and choose Properties\Scripting and enter the filename in the corresponding box.

Related Topics

For more information, please see the (FAQ).


T3100

Tip T3100 - SMART is not enabled. For safety/reliability it is best for it to be enabled. SMART monitors critical drive parameters and is able to warn you if the drive is about to fail so that you can back up the data and replace the drive. It has minimal performance impact that is offset by the security.

Fix: Look in the BIOS settings and enable SMART monitoring for all drives.

Related Topics

For more information, please see the (FAQ).


T5000

Tip T5000 - the processor utilisation is too high. This means that there are background applications that are using the processor while the benchmark is executing.

Fix: You should close these processes down as they interfere with the benchmark.

Related Topics

For more information, please see the (FAQ).


T5001

Tip T5001 - the Dhrystone score seems low for this type of processor/class.

Fix: Check whether the settings are correct.

Related Topics

For more information, please see the (FAQ).


T5002

Tip T5002 - the Whetstone score seems low for this type of processor/class.

Fix: Check whether the settings are correct.

Related Topics

For more information, please see the (FAQ).


T5008

Tip T5008 - If you want to run a specific benchmark instead of the best benchmark for the system click the Option button and enable/disable the benchmarks you want.

Fix: Nothing to fix.

Related Topics

For more information, please see the (FAQ).


T5201

Tip T5201 - the disk index seems low for this type of drive.

Fix: Check controller settings and driver settings.

Related Topics

For more information, please see the (FAQ).


T5202

Tip T5202 - If use cache option is disabled in the benchmark the Windows disk cache is bypassed by the test. Generally programs do not do this as this improves disk performance significantly.

Fix: If you want to measure Windows disk performance set the benchmark to use the Windows disk cache from module options.

Related Topics

For more information, please see the (FAQ).


T5203

Tip T5203 - If use cache option is enabled in the benchmark the Windows disk cache is not bypassed by the test. The results may not tally with the results expected for the drive or controller.

Fix: If you want to measure the raw disk controller/drive performance set the benchmark to bypass the Windows disk cache from module options.

Related Topics

For more information, please see the (FAQ).


T5207

Tip T5207 - Consider using the File Systems instead if the device is non-Flash based. As there is no reliable way to know the physical type of the device, it is left to the user to use the correct benchmark.

Fix: This benchmark has been optimised for solid state (Flash) media, and thus will not yield correct results on other devices. Such devices have negligible seek times and are transfer-speed bound, generally by the interface (e.g. USB 1.x). This is not the case for magnetic based devices like floppies, hard disks and tapes.

Related Topics

For more information, please see the (FAQ).


T5208

Tip T5208 - Consider using the Removable Storage instead of the device is Flash based. As there is no reliable way to know the physical type of the device, it is left to the user to use the correct benchmark.

Fix: This benchmark has been optimised for magnetic (floppies, hard disks, etc.) where seek times are significant and usually more important than actual transfer speed, i.e. the device is not interface bound. This is not the case for solid state (Flash) media.

Related Topics

For more information, please see the (FAQ).


T5300

Tip T5300 - a bigger media disc is recommended for thorough testing. Otherwise the results may have a higher degree of inaccuracy.

Related Topics

Fix: See Error E5300 for more information.


T5301

Tip T5301 - for best results use an official Sandra media test disc or compatible.

See Error E5300 for more information.

Related Topics

For more information, please see the (FAQ).


T5302

Tip T5302 - your drive is DVD capable. To test its performance, use a test DVD disc.

Fix: Use the Sandra test DVD or a compatible disc.

NB. Commercial DVD discs (movies, etc.) cannot be used in general as they are encrypted thus cannot be read. If you do not have the Sandra test DVD you will need to burn yourself one.

Related Topics

For more information, please see the (FAQ).


T5303

Tip T5303 - your drive is CD capable. To test its performance, use a test CD disc.

Fix: Use the Sandra test CD or a compatible disc.

NB. Commercial CD discs (audio, video, etc.) that are copy protected may not be usable. If you do not have the Sandra test CD you will need to burn yourself one.

Related Topics

For more information, please see the (FAQ).


T5304

Tip T5304 - your drive is HD DVD capable. To test its performance, use a test HD DVD disc.

Fix: Use the Sandra test DHD VD or a compatible disc.

NB. Commercial HD DVD discs (movies, etc.) cannot be used in general as they are encrypted thus cannot be read. If you do not have the Sandra test HD DVD you will need to burn yourself one.

Related Topics

For more information, please see the (FAQ).


T5305

Tip T5305 - your drive is Blu-ray capable. To test its performance, use a test Blu-ray disc.

Fix: Use the Sandra test Blu-ray or a compatible disc.

NB. Commercial Blu-ray discs (movies, etc.) cannot be used in general as they are encrypted thus cannot be read. If you do not have the Sandra test Blu-ray you will need to burn yourself one.

Related Topics

For more information, please see the (FAQ).


T5306

Tip T5306 - your drive is CD Audio capable. To test its audio ripping performance, use a test CD Audio disc.

Fix: Use the Sandra test Audio CD or a compatible disc.

NB. Commercial Audio CD discs that are copy protected may not be usable. If you do not have the Sandra test Audio CD you will need to burn yourself one.

Related Topics

For more information, please see the (FAQ).


T5500

Warning T5500 - The CPU does not support MMX/SSE(2) instructions, the ALU is used instead. While the code is optimised for greater performance on modern CPUs, the performance will be much lower than on a MMX/SSE(2) processor.

Fix: Upgrade to a MMX or SSE(2) processor.

Related Topics

For more information, please see the (FAQ).


T5501

Warning T5501 - The CPU does not support SSE(2) or 3DNow! instructions, the FPU is used instead. While on processors with pipelined FPUs (e.g. Pentium II) the optimised FPU code runs quite fast, performance will be lower than when using a SSE(2) or 3DNow! capable processor.

Fix: Upgrade to a SSE(2) or 3DNow! processor.

Related Topics

For more information, please see the (FAQ).


Tipp des Tages

Zeigt einen Tipp des Tages aus der Sandra-Datenbank.


Werkzeugleiste

Die Werkzeugleiste wird oben im Anwendungsfenster unterhalb der Menüleiste angezeigt. Sie ermöglicht schnellen Zugriff auf die Programmfunktionen.

Um die Werkzeugleiste anzuzeigen oder zu verbergen wählen Sie Werkzeugleiste aus der Ansicht (ALT, V, T).


Automatisch anordnen

Sortiert automatisch die Modulliste


Details/Bericht

Zeigt Module in einem Bericht und die Modulinformationen.


Große Symbole

Verwendet große Symbole in der Modulliste.


Liste

Zeigt die Module als Liste.


Kleine Symbole

Verwendet kleine Symbole in der Modulliste.


W1

Warnung W1 - Bitte lesen Sie die Hilfedatei, die Fragen und Antworten (FAQ) damit Sie darüber Bescheid wissen, was Sie tun, bevor Sie fortfahren.


W2

Warnung W2: Benchmark-Tests belasten die Komponenten. Einige Komponenten könnten ausfallen falls sie fehlerhaft sind.

Lösung: Halten Sie sich lediglich vor Augen, was das bedeutet; durch die Lizenzbestimmungen ist SiSoftware in keinster Weise verantwortlich, wenn Komponenten durch Benchmarks, Tests usw. Schaden nehmen.


W3

Warnung W3 - Es wurden keine Daten ermittelt. Mögliche Ursache ist, daß einige Moduloptionen deaktiviert sind. Vergewissern Sie sich, daß Sie diese Optionen deaktivieren möchten.


(Untitled)

Warnung W4 - Da alle Optionen im Modul deaktiviert wurden, können keine Daten erzeugt werden.


W204

Warnung W204 - Ältere CPU´s (z.B. 486er) unterstützen nicht die Funktion zur CPU-Identifikation.

Lösung: Wenn Sie ein 386er/486er-System besitzen, sollten Sie auf ein 586er System upgraden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W214

Warnung W214 - Das BIOS kann geupdated (geflasht) werden, aber ist fest verlötet. Falls das BIOS-Update misslingt oder der Chip fehlerhaft wird, können Sie ihn nicht tauschen.

Lösung: Keine Lösung möglich, aber achten Sie auf diesen Umstand, wenn Sie sich ein neues Mainboard zulegen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W215

Warnung W215 - CPU-Temperatur zu hoch (d.h. über der maximal erlaubten Temperatur). Viele aktuelle CPU´s haben einen integrierten Temperatursensor.

Lösung: Fahren Sie unverzüglich den PC herunter. Öffnen Sie das Gehäuse und prüfen Sie den Lüfter auf Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W216

Warnung W216 - Der CPU-Lüfter scheint ausgefallen zu sein, der Lüfter ist entweder nicht angeschlossen oder die Überwachungsfunktion der Drehzahl arbeitet nihct korrekt.

Lösung: Fahren Sie unverzüglich den PC herunter. Öffnen Sie das Gehäuse und prüfen Sie den Lüfter auf Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W220

Warnung W220 - Die Übermittlung der CPU-Seriennummer ist aktiviert. Diese eindeutige Kennzeichnung wird von manchen Programmen zur Systemidientifikation verwendet (Lizenzsierung usw.). Die meisten CPU´s besitzen dieses Merkmal, aber die Übermittlung ist oft deaktiviert.

Lösung: Falls Sie eine solche Identifizierung als eine Verletzung Ihrer Privatsphäre ansehen, sollten Sie die Funktion im BIOS deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W221

Warnung W221 - Die Übermitlung der CPU-Seriennummer ist deaktiviert. Falls dieses eindeutige Identifikationsmerkmal von verwendeten Programmen benötigt wird, sollten Sie die Funktion aktivieren.

Lösung: Aktivieren Sie die Funktion im BIOS.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W222

Warnung W222 - Der Prozessor arbeitet über der zulässigen Frequenz (empholenen Geschwindigkeit), ein Zustand der als Übertakten bezeichnet wird. Die CPU kann instabil werden oder fehlerhaft arbeiten und die Lebensdauer reduziert werden.

Lösung: Falls Sie sie nicht selbst übertaktet haben, sollten Sie sich an Ihren Händler wenden. Möglicherweise haben Sie eine Fälschung erworben. Verwenden Sie eines der folgenden Programme, um das herauszufinden:

  • AMD: AMD Prozessortools und Updates [image].
  • Intel: Intel Prozessor Identifikations-Programm [image].

Bemerkung: obige Links öffnen sich in Ihrem Standardbrowser.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W223

Warnung W223 - Die ermittelte CPU-Geschwindigkeit kann ungenau sein. Bei einigen CPU´s kann die Information aus inoffiziellen Quellen stammen. Testversionen z.B. enthalten generell keine Informationen.

Lösung: Falls der Wert nicht korrekt erscheint, vernachlässigen Sie ihn.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W225

Warnung W225 - Die CPU ist keine Verkaufsversion sondern ein Testexemplar (Engineering Sample bzw. Alpha-/Beta-Chip) , das nicht für den Handel bestimmt ist. Eine solche CPU kann Fehler enthalten.

Lösung: Wenn Sie diese CPU gekauft haben, tauschen Sie sie beim Händler gegen eine offizielle Verkaufsversion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W226

Warnung W226 - Die Informationen bzgl. der BSP-CPU (der nicht primären CPU) können auf Betriebssystemen, die keinen MP-fähigen Kernel besitzen ungenau sein.

Lösung: Verwenden Sie ein MP-fähiges Betriebssystem mit einem Kernel, der MP unterstützt, sehen Sie in unserer Betriebssystem-Dokumentation nach, wie Sie den Kernel tauschen können.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W227

Warnung W227 - CPU FSB ist höher als der empfohlene FSB für die CPU.

Lösung: Verringern Sie den FSB auf empfohlene Werte.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W228

Warnung W228 - Die CPU ist offiziell nicht für MP-Betrieb (Multi-Prozessor) zugelassen. Sie kann zwar im MP-Modus funktionieren, unterstützt aber evtl. nicht alle hierfür benötigten Funktionen.

Lösung: Prüfen Sie, ob Sie eine für MP-Betrieb zugelassene CPU verwenden und tauschen diese ggf. gegen eine entsprechende CPU.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W230

Warnung W230 - Nicht alle CPU´s in diesem MP (Multiprozessor)-System sind identisch. Um alle CPU´s zu nutzen, verwendet das System automatisch nur das Leistungsspektrum der schwächsten CPU. Sollten Probleme auftreten, prüfen Sie beim Hersteller, ob diese Prozessor-Kombination unterstützt wird.

Lösung: Stellen Sie sicher, daß alle verwendeten Prozessoren identisch sind. Falls dies nicht möglich ist, verwenden Sie den schwächsten Prozessor als Primär-CPU.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W231

Warnung W231 - Die IOQD (Host Bus In-Order Queue Depth) ist zu niedrig eingestellt. Das schränkt die Leistung vom Host-Bus ein, was zu drastischen Leistungseinbrüchen führen kann. P6 (Pentium Pro, II, III, Celeron) haben eine IOQD-Tiefe von 8 und P4/PM von 12.

Lösung: Stellen Sie sicher, daß die BIOS-Einstellungen nicht zurückgesetzt oder auf 'Fail-Save defaults' gesetzt wurden. Setzen Sie sie ggf. auf Optimised oder Normal zurück.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W234

Warnung W234 - Sie verwenden ein Hyper-Threading-System (HT/SMT) mit einem Betriebssystem (OS) welches dies nicht unterstützt bzw. nicht die logische Anzahl an Prozessoren unterstützt.

Lösung: Führen Sie ggf. ein Betriebssystemupdate durch (Windows XP/2003 oder neuer).

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W235

Warnung W235 - Prozessorkernspannung (Vcore) ist niedriger als das empfohlene Minimum. Sofern der ermittelte Wert nicht falsch ist oder der Prozesoor nicht richtig erkannt wurde ist die Spannung niedriger als sie sein sollte. Wenn Sie den Prozessor untertakten ist die Einstellung evtl. zu niedrig gesetzt.

Untertaktung ist ein Zustand bei dem der Prozessor unter dem spezifizierten Takt arbeitet. Manchmal wird hierbei die Spannung verringert, um Energie zu sparen.

Lösung: Wenn das BIOS Einstellungen an der Prozessorspannung zuläßt, prüfen Sie, ob die Spannung für diese CPU richtig eingestellt ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W236

Warnung W236 - Prozessorkernspannung (Vcore) ist höher als das empfohlene Maximum. Sofern der ermittelte Wert nicht falsch ist oder der Prozesoor nicht richtig erkannt wurde ist die Spannung höher als sie sein sollte. Wenn Sie den Prozessor übertakten ist die Einstellung evtl. zu hoch gesetzt.

Übertaktung ist ein Zustand bei dem der Prozessor über dem spezifizierten Takt arbeitet. Manchmal wird hierbei die Spannung erhöht, um stabilen Betrieb zu gewährleisten.

Lösung: Wenn das BIOS Einstellungen an der Prozessorspannung zuläßt, prüfen Sie, ob die Spannung für diese CPU richtig eingestellt ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W237

Warnung W237 - Prozessorleistung übersteigt die maximal zulässige Leistung für diesen Prozessortyp. Wenn die Kernspannung (Vcore) korrekt eingestellt ist, muß evtl. ein leistungsfähigeres Kühlsystem verwendet werden.

Lösung: Prüfen Sie, ob der Kühler richtig montiert ist. Prüfen Sie die Wärmeleitpaste zwischen Kühler und CPU und ersetzen diese evtl. durch Hochleistungs-Paste (z.B. Artic Silver). Prüfen Sie ob der Kühler den spezifischen Herstelleranforderungen genügt. Falls Sie die CPU übertaktet haben, benötigen Sie u.U. ein leistungsfähigeres Kühlsystem.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W238

Warnung W238 - Der thermische Widerstand des Kühlsystems ist ungewöhnlich hoch. Falls die ermittelten Werte korrekt sind, ist evtl. Ihr Kühlsystem schadhaft. Möglicherweise dreht sich der Lüfter nicht oder nicht schnell genug.

Lösung: Prüfen Sie das Kühlsystem einschließlich Lüfter und Wärmeleitmittel. Prüfen Sie ob der Kühler den spezifischen Herstelleranforderungen genügt. Falls Sie die CPU übertaktet haben, benötigen Sie u.U. ein leistungsfähigeres Kühlsystem.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W239

Warnung W239 - Der thermische Widerstand des Kühlsystems ist höher als für diesen CPU-Typ empfohlen. Hersteller empfehlen eine bestimmte Mindestkühlleistung, besonders bei schnellen Prozessoren die viel Abwärme erzeugen (50W oder mehr).

Lösung: Prüfen Sie, ob der Kühler richtig montiert ist. Prüfen Sie die Wärmeleitpaste zwischen Kühler und CPU und ersetzen diese evtl. durch Hochleistungs-Paste (z.B. Artic Silver). Prüfen Sie ob der Kühler den spezifischen Herstelleranforderungen genügt. Falls Sie die CPU übertaktet haben, benötigen Sie u.U. ein leistungsfähigeres Kühlsystem.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W300

Warnung W300 - Die Verwendung keines Monitortreibers kann Flimmern und Unschärfen verursachen.

Lösung: Installieren Sie den entsprechenden Treiber (oder den der Ihrem Modell am Nächsten kommt) im Gerätemanager.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W302

Warnung W302 - Farbtiefen von 16 bit (4-bit) sind veraltet und können Probleme verursachen.

Lösung: Verwenden Sie mind. eine Auflösung von 256 Farben. Falls dies nicht möglich ist, haben sie höchstwahrscheinlich keinen Grafiktreiber installiert.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W303

Warnung W303 - Verwenden Sie nach Möglichkeit immer 32-bit statt 24-bit Farbtiefe, da dadurch die Leistung steigt auch wenn etwas mehr Grafikspeicher belegt wird.

Lösung: Falls Ihre Grafikkarte 32-bit Farbtiefe unterstützt, verwenden Sie immer diese anstelle von 24-bit. Falls nicht verwenden Sie besser 16-bit Farbtiefe.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W304

Warnung W304 - VGA Auflösungen (640x480) sind das absolute Minimum, XGA (1024x768) dagegen die Norm bei 15” LCD´s und 17” Monitoren. Es gibt keinen Grund, eine niedrigere Auflösung zu verwenden.

Lösung: Verwenden Sie eine höhere Auflösung.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W307

Warnung W307 - Die Grafikhardwarebeschleunigung ist nicht auf Maximum eingestellt. Sofern Sie keine Probleme mit der Grafikkarte haben, sollten Sie diese Einstellung aus Leistungsgründen immer auf Maximum setzen.

Lösung: Stellen Sie die Hardwarebeschleunigung in den Anzeige- bzw. Systemeinstellungen auf Maximum.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W313

Warnung W313 - Auch wenn die Schriftartenglättung besser aussehen mag, so reduziert sie doch die Grafikleistung beträchtlich.

Lösung: Deaktivieren Sie diese Option in den Anzeigeeigenschaften.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W314

Warnung W314 - Das Grafik-BIOS ist älter als 3 Jahre. Ein Update kann Fehler beseitigen und die Leistung verbessern.

Lösung: Falls Ihre Grafikkarte ein Flash-BIOS besitzt, prüfen Sie, ob neuere Versionen vorhanden sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W318

Warnung W318 - Sie verwenden die höchste vom Monitor unterstützte Auflösung. Da Sie den Monitor am Limit betreiben, können Bildunschärfen oder Interferenzen auftreten.

Lösung: Normalerweise ist es sinvoller, den Monitor eine Stufe unter der Maximalauflösung zu betreiben oder einen neuen Monitor zu kaufen, wenn Sie die aktuelle Auflösung verwenden möchten.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W320

Warnung W320 - Hardwarebeschleunigter Mauszeiger sollte aktiviert sein. Deaktivierung kann Flimmern des Cursors verursachen.

Lösung: Stellen Sie die die Hardwarebeschleunigung des Mauszeigers in der Systemsteuerung auf Maximum.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W321

Warnung W321 - Der LFB (Linear Frame Pufer) sollte aus Leistungsgründen aktiviert sein.

Lösung: Stellen Sie sicher, daß die Grafikkarte LFB unterstützt. Falls ja, stellen Sie sicher, daß es aktiviert ist und Sie die neuesten Treiber verwenden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W400

Warnung W400 - Der Druckertreiber ist für eine ältere Version von Windows bestimmt.

Lösung: Um alle Funktionen des Gerätes zu nutzen, installieren Sie einen aktuellen Treiber.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W402

Warnung W402 - Die Druckqualität ist niedriger eingestellt, als die vom Drucker unterstützte Qualität.

Fix: Ändern Sie (falls gewünscht) diese Einstellung in den Druckereigenschaften.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W502

Warnung W502 - Die Firewall ist nicht für alle Netzwerkadapter aktiv.

lösung: Solange Sie keinen wichtigen Grund dafür haben, sollte für alle Netzwerkadapter des Systems die Firewall aktiviert sein.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W503

Warnung W503 - Es sind einige einfach IP-Dienste installiert. Diese Dienste beeinhalten z.B. Echo, Verwerfen, Uhrzeit, Quote. Auf UNIX-Workstations sind diese Dienste standardmäßig aktiviert, werden jedoch meist nicht benötigt.

Lösung: Sollten Sie diese Dienste nicht nutzen, deaktivieren oder deinstallieren Sie diese.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W504

Warnung W504 - Es sind einige Server-IP-Dienste aktiviert, wie z.B. FTP, POP3, DNS, HTTP, Gopher, SMTP. Arbeitsplatzrechner verwenden diese Funktionen normalerweise nicht. Falls Sie solche Dienste benötigen, aktivieren Sie aus Sicherheitsgründen nur die wirklich benötigten.

Lösung: Sofern Sie diese Dienste nicht wirklich benötigen, sollten Sie sie deaktiveren oder deinstallieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W506

Warnung W506 - Alle vorhandenen Firealls des Systems sind deaktiviert.

Lösung: Wenn Sie die Windows-Fireall verwenden, stellen Sie sicher, daß diese aktiviert ist. Wenn Sie eine Firewall eines Drittanbieters verwenden, stellen Sie sicher, daß diese korrekt installiert ist und Ihren Status an das Windows Security Center korrekt übermittelt.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W507

Warnung W507 - Es ist mehr als eine Firewall auf dem System installiert/aktiviert.

Lösung: Wenn Sie eine Firewall eines Drittanbieters installiert haben, können Sie die Windows-Firewall deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W508

Warnung W508 - Es sind mehr als ein Virenscanner auf dem System installiert/aktiviert.

Lösung: Aus Leistungsgründen ist es nicht empfehlenswert, mehr als einen Virenscanner aktiviert zu haben. Zudem könnten die Scanner gegenseitig die Virendefinitionen fälschlicherweise als Virus erkennen.

Verwenden Sie nur einen Virenscanner auf Ihrem System.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W509

Warnung W509 - Der Virenscanner meldet, daß der Echtzeitscan deaktiviert ist.

Lösung: Prüfen Sie, ob der Echtzeitscan deaktiviert ist. Sofern Sie nicht regelmäßig das System komplett scannen und keine Anwendungen herunterladen und/oder installieren, sollte der Echtzeitscan immer aktiviert bleiben.

Der Echtzeitscan kann die Systemleistung herabsetzen und verbraucht Ressourcen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W510

Warnung W510 - Virendefinitionen sind veraltet.

Lösung: Prüfen Sie auf aktuelle Updates des Virenscanners und führen diese falls nötig aus.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W700

Warnung W700 - eine Soundkarte ist für heutige PC´s Standard, da nichtnur Spiele, sondern auch zahlreiche Programme auf deren Funktionen zurückgreifen.

Lösung: Sie sollten eine Soundkarte kaufen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W701

Warnung W701 - Wave-/Audion-Treiber sind essentiell für die Funktion einer Soundkarte.

Lösung: Sofern Ihre Soundkarte nicht nur MIDI unterstützt, sind wohl einige Treiber nicht korrekt installiert.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W702

Warnung W702 - Wave-Aufnahmetreiber sind nicht installiert. Sie können keine Aufnhamen mit der Soundkarte machen.

Lösung: Prüfen Sie, ob die Treiber korrekt installiert sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W703

Warnung W703 - MIDI-Eingabetreiber sind nicht installiert. Sie können keine extern angeschlossenen MIDI-Geräte (Keyboard etc.) verwenden.

Lösung: Prüfen Sie, ob die Treiber korrekt installiert sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W704

Warnung W704 - MIDI-Wiedergabetreiber sind nicht installiert. Sie könenn keine MIDI-Dateien wiedergeben. Fast alle Soundkarten haben eine MIDI-Funktion und einen integrierten Software-Syntheziser.

Lösung: Prüfen Sie, ob die Treiber korrekt installiert sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W705

Warnung W705 - keine Soundmixertreiber installiert. Alle Soundkarten besitzen diese Funktion. Es sit möglich, daß die Soundkarte dadurch nicht oder nicht richtig funktioniert (Sie können keine Lautstärkeänderungen für einzelne Kanäle vornehmen).

Lösung: Prüfen Sie, ob die Treiber korrekt installiert sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W706

Warnung W706 - keine Hilfstreiber für die Soundkarte installiert. Das bedeutet, daß einige Kanäle womöglich nicht funktionieren.

Lösung: Prüfen Sie, ob die Treiber korrekt installiert sind.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W710

Warnung W710 - der Soundkartentreiber scheint veraltet zu sein.

Lösung: Stellen Sie sicher , daß es sich bei dem verwendeten Treiber um einen Windows- und nicht um einen Legacy-Treiber handelt und prüfen Sie,ob ein aktualisierter Treiber vorhanden ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W802

Warnung W802 - die Doppelklick-Geschwindigkeit ist sehr niedrig eingestellt. Stellen Sie sicher, daß Sie so effizient mit Maus arbeiten können!

Fix: Korrigieren Sie den Wert ggf. in den Mausoptionen in der Systemsteuerung.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W901

Warnung W901 - Sie haben keine Standardtastatur installiert. Sofern Sie keinen Laptop oder eine Spezialtastatur verwenden, haben Sie evtl. den falschen Treiber installiert.

Lösung: Prüfen Sie in den Tastatureinstellungen in der Systemsteuerung, ob Sie den korrekten Tastaturtreiber verwenden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1101

Warnung W1101 - Da APM versucht Energie auf Kosten der Leistung zu sparen, sollten Sie APM deaktivieren, falls Sie diese Stromsparfunktionen nicht benötigen.

Lösung: Sofern Sie es nicht wirklich nutzen, sollten Sie im BIOS Setup\APM diese Funktion abschalten. Bei aktiviertem ACPI sollten Sie APM deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1102

Warnung W1102 - Wenn CPU-Taktreduzierung aktiviert ist, wird die Systemleistung herabgesetzt.

Lösung: Sofern Sie es nicht wirklich nutzen, sollten Sie im BIOS APM deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1103

Warnung W1103 - Batteriestand niedrig.

Lösung: Schliessen Sie das Netzgerät an und laden Sie die Batterie.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1105

Warnung W1105 - Die Zeit zum Abschalten der Festplatten ist evtl. zu kurz gewählt. Hersteller empfehlen für Desktopsysteme eine Abschaltzeit von 30 bis 60 Minund 10 bis 30 Minuten für Laptops. Die Lebensdauer kann durch eine zu kurz gewählte Zeit verringert werden, da Temperaturschwankungen den Laufwerken schaden können.

Lösung: Verlängern Sie den Zeitraum bis zum Abschalten in den Systemeinstellungen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1201

Warnung W1201 - Das Gerät stammt aus der allerersten Revisionsserie. Das bedeutet zwar nicht, daß es fehlerhaft ist, aber oft sind Neuentwicklungen noch nicht ausgereift.

Lösung: Keine Lösung möglich - beachten Sie beim nächsten Kauf, daß Sie evtl. nicht ein Gerät aus der 1. Revisionsserie kaufen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1203

Warnung W1203 - VGA Palette Snooping ist nur sinnvoll, wenn Sie einen am ISA-Bus angeschlossenen Grafikadapter verwenden. Andernfalls sollten Sie diese Funktion deaktivieren, da sie die Grafikleistung beeinträchtigt.

Lösung: Deaktivieren Sie im BIOS ISA VGA Palette Snooping.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1204

Warnung W1204 - Das Gerät scheint langsam zu arbeiten. Während dies die Busgeschwindigkeit nicht direkt beeinflußt, dauert die Kommunikation mit diesem Gerät länger und kann die Gesamtleistung beeinträchtigen.

Lösung: Keine Lösung möglich - aber bedenken Sie diesen Umstand beim nächsten Kauf.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1206

Warnung W1206 - Gerätelatenzzeit ist zu hoch - je höher diese ist, desto mehr Daten kann ein Gerät auf einmal übermitteln. Dadurch kann das Gerät den Bus zu lange blockieren. Einige Grafiktreiber erhöhen die Latenzzeit aus Leistungsgründen. Das Problem ist, daß dadurch bei anderen Geräten (Soundkarten, Netzwerkkarten) Leistungseinbußen auftreten. Generell sollten alle Geräte eine Latenz von 32, Hochleistungsgeräte (z.B. Grafikkarten, Gigabit-Netzwerkkarten) 64 und am AGP-Bus angeschlossene Geräte eine maximale Latenz von 128 haben.

Lösung: Ändern Sie im BIOS die Latenzzeit für PCI- und AGP-Geräte auf 64 oder 32.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1207

Warnung W1207 - AGP 2/3-Gerärte können mit AGP 1-Mainboards inkompatibel sein und neue Treiber benötigen (z.B. AGP Miniport-, Grafiktreiber).

Lösung: Vergewissern Sie sich, daß System- und Grafik-BIOS auf dem aktuellsten Stand sind. Wenn Sie eine ältere Version von Windows verwenden, sollten Sie auf Windows 2000/XP/2003 upgraden. Sofern Sie keinen Intel-Chipsatz verwenden, sollen Sie den aktuellsten Miniport-Treiber für Ihr System installieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1208

Warnung W1208 - Die Grafikkarte teilt sich mit einem anderen Gerät einen Interrupt. Dies kann bisweilen Probleme verursachen. Weisen Sie der Grafikkarte einen eigenen Interrupt zu.

Lösung: Weisen Sie der Grafikkarte im BIOS einen eigenen Interrupt zu.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1209

Warnung W1209 - Der Garfikkarte ist kein Interrupt zugewiesen. Alle neueren Grafikkarten benötigen einen Interrupt. Selbst ältere PCI-Karten arbeiten schneller, wenn ihnen ein Interrupt zugewiesen wird.

Lösung: Weisen Sie im BIOS der Grafikkarte einen Interrupt zu.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1316

Warnung W1316 - Diese Version von Windows verwendet die Produktaktivierungstechnologie (WPA).

Lösung: Bedenken Sie diese Tatsache, da Sie bei umfangreichen Änderungen an Hard- oder Software Windows ggf. erneut aktivieren müssen.

Es wird empfohlen, Ihr System erst dann zu aktiviere, wenn es komplett eingerichtet ist und stabil läuft.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1317

Warnung W1317 - Diese Version von Windows verwendet die Produktaktivierungstechnologie (WPA) und wurde noch nicht aktiviert.

Lösung: Wenn Sie Ihr System komplett eingerichtet haben und es stabil läuft sollten Sie es schnellstmöglich aktivieren. Nach Ablauf des Aktivierungszeitraums können Sie sich bis zur erfolgreichen Aktivierung nicht mehr einloggen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1318

Warnung W1318 - Diese Version von Windows ist eine Testversion und hat ein Ablaufdatum.

Lösung: Behalten Sie das Ablaufdatum in Erinnerung, da Sie von diesem Zeitpunkt an das Betriebssystem nicht mehr nutzen können.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1319

Warnung W1319 - Automatische Updates sind deaktiviert.

Lösung: Sie sollten automatische Updates aktivieren um Ihr System immer auf dem neuesten Stand zu halten.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1320

Warnung W1320 - Es ist nicht das aktuellste verfügbare Service-Pack für diese Version von Windows installiert.

Lösung: Service-Packs enthalten generell zahlreiche Verbesserungen. Sie sollten das aktuellste Service-Pack installieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1322

Warnung W1322 - Data Execution Prevention (DEP - Datenausführungsschutz) wird von der CPU nicht unterstützt. Windows kann nur Software-DEP verwenden, um Ihr System vor Schadprogrammen zu schützen.

Lösung: Am Besten, Sie kaufen eine CPU mit NX (Non-eXecute) oder XD (eXecution Disable) Funktion, so daß Windows DEP aktivieren und Ihr System schützen kann.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1600

Warnung W1600 - Dieses Modul ist entweder ein für Windows 3.1 entworfener 16-bit- oder für Windows NT 3 entworfener 32-bit-Prozess.

Lösung: Sie sollten prüfen, ob für dieses Modul eine neuere Version vorhanden ist.

Related Topics

For more information, please see the (FAQ).


W1601

Warnung W1601 - Dieser Prozess belegt eine große Menge Systemspeicher.

Lösung: Falls mehrere Prozesse mit großem Speicherbedarf vorhanden sind, sollten Sie über ausreichend physikalischen Speicher verfügen. Andernfalls kann die Leistung durch den hohen Speicherverbrauch beeinträchigt werden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1700

Warnung W1700 - Dieses Modul ist entweder ein für Windows 3.1 entworfener 16-bit- oder für Windows NT 3 entworfener 32-bit-Prozess.

Lösung: Sie sollten prüfen, ob für dieses Modul eine neuere Version vorhanden ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1800

Warnung W1800 - Der freie Speicherplatz auf dem Datenräger ist sehr gering. Programme, die mit temporären Dateien arbeiten können abstürzen.

Lösung: Löschen Sie nicht benötigte Dateien, verschieben Sie Dateien auf einen anderen Datenträger oder komprimieren sie Dateien.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1801

Warnung W1801 - Kompressionsprogramme können Inkompatibilitätem mit anderen Programmen aufweisen und reduzieren die Systemleistung deutlich.

Lösung: Sie sollten über den Kauf eines größeren Laufwerks nachdenken, auf dem keine Kompression benötigt wird.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1802

Warnung W1802 - die Verwendung großer Clustergrößen (16kB und größer) verschwendet freien Speicherplatz auf dem Laufwerk. Sie sollten die Partitionen verkleinern und ein 32-bit-Dateisystem wie FAT32 oder NTFS verwenden.

Lösung: Sie sollten die Partitionen verkleinern und ein 32-bit-Dateisystem wie FAT32 oder NTFS verwenden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1808

Warnung W1808 - die Verwendung großer Clustergrößen (16kB und größer) verschwendet freien Speicherplatz auf dem Laufwerk. Sie sollten die Partitionen verkleinern und ein 32-bit-Dateisystem wie FAT32 oder NTFS verwenden.

Lösung: Sie sollten die Partitionen verkleinern und ein 32-bit-Dateisystem wie FAT32 oder NTFS verwenden.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1824

Warnung W1824 - - wenig freier Speicherplatz auf dem Laufwerk vorhanden.

Lösung: Leeren Sie den Papierkorb um mehr freien Speicherplatz zu schaffen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1825

Warnung W1825 - wenig freier Speicherplatz auf dem Laufwerk vorhanden.

Lösung: Schaffen Sie freien Speicherplatz indem Sie das Laufwerk komprimieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1826

Warnung W1826 - wenig freier Speicherplatz auf dem Laufwerk vorhanden.

Lösung: Löschen Sie nicht benötigte Dateien und Ordner um mehr freien Speicherplatz zu schaffen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W1827

Warnung W1827 - die BIOS-Einstellungen scheinen nicht korrekt zu sein.

Lösung: Prüfen Sie die im BIOS gemachten Einstellungen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2001

Warnung W2001 - wenig freier Systemspeicher. Es ist zu wenig Arbeitsspeicher für alle geöffneten Anwendungen vorhanden.

Lösung: Schliessen Sie einige Programme oder starten Sie Windows neu.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2002

Warnung W2002 - Der Speicherverbrauch beträgt mind. 95%.

Lösung: Schliessen sie einige Anwendungen oder installieren Sie mehr Arbeitsspeicher.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2003

Warnung W2003 - Die Auslagerungsdatei ist fast voll.

Lösung: Sie sollten die Auslagerungsdatei in den Systemeinstellungen vergrößern.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2004

Warnung W2004 - Die Auslagerungsdatei ist für den vorhandenen Arbeitsspeicher zu groß.

Fix: Reduzieren Sie in den Systemeinstellungen die max. Größe der Auslagerungsdatei auf einen 2,5-fachen Wert des Arbeitsspeichers.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2008

Warnung W2008 - Der Datenträger auf dem sich die Auslagerungsdatei befindet ist fast voll.

Lösung: Schaffen Sie auf dem Datenträger mehr Platz oder verschieben Sie die Auslagerungsdatei auf einen größeren Datenträger.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2210

Warnung W2210 - DirectInput nicht instaliert.

Lösung: Installieren Sie die neueste Version von DirectX.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2211

Warnung W2211 - Grafikhardware untersützt keine Farbraumkonversion. Dies wird evtl. zur Videowiedergabe benötigt (MPEG, DVD).

Anmerkung: Nicht anwendbar auf reine 3D-Karten wie 3Dfx VooDoo oder VooDoo II.

Lösung: Sie sollten den aktuellsten Grafiktreiber verwenden, wenn diese Funktion für Ihre Karte verfügbar ist oder falls nicht einen neuen Grafikadapter kaufen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2223

Warnung W2223 - - DirectX-Version ist veraltet.

Lösung: Aktualisieren Sie DirectX.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2224

Warnung W2224 - DirectX-Version ist veraltet.

Lösung: Aktualisieren Sie DirectX.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2300

Warnung W2300 - Das Modem scheint kein Plug & Play-Modem zu sein. Moderne Modems sind PnP und erlauben Windows, sie automatisch zu erkennen und optimal zu konfigurieren.

Lösung: Keine Lösung möglich, aber achten Sie beim Kauf eines neuen Modems auf diese Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2500

Tipp W2500 - Windows arbeitet auf diesem System langsam. Dies liegt meist an zu wenig Speicher (weniger als 16MB) oder einem zu langsamen Prozessor.

Lösung: Installieren Sie mehr Speicher. Als grobe Richtlinie benötigt 2000/XP 256MB, Windows 2003 512MB und Vista 1GB oder mehr an Arbeitsspeicher.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2505

Warnung W2505 - - Wenn das System keine Speicherfhlerkorrektur verwenden kann (ECC), wird sich der Rechner bei einem Speicherfehler aufhängen.

Lösung: Verwenden Sie ECC (1-bit Fehlerkorrektur) Speicher. Stellen Sie sicher, daß der Chipsatz diese Funtkion ebenfalls unterstützt.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2506

Warnung W2506 - Wenn das System keine Speicherfhlerkorrektur verwenden kann (ECC), wird sich der Rechner bei einem Speicherfehler aufhängen.

Lösung: Verwenden Sie ECC (1-bit Fehlerkorrektur) Speicher. Stellen Sie sicher, daß der Chipsatz diese Funtkion ebenfalls unterstützt.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2507

Warnung W2507 - Das Mainboard besitzt nur wenige Speichersteckplätze.

Lösung: Achten Sie beim nächsten Mainboard-Kauf auf genügend freie Speichersteckplätze.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2508

Warnung W2508 - Alle Speicherplätze sind belegt.

Lösung: Erwerben Sie ein Mainboard mit mehr Speichersteckplätzen oder tauschen Sie den vorhandenen Speicher mit Modulen höherer Kapazität aus.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2510

Warnung W2510 - Der Chipsatz kann nicht den kompletten Arbeitsspeicher cachen.

Lösung: Keine Lösung möglich. Das nöchste Mainboard, das Sie kaufen, sollte einen aktuellen Chipsatz aufweisen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2512

Warnung W2512 - Kein USB-Host-Controller gefunden.

Lösung: Keine Lösung möglich. Windows 2000/XP/2003 erkennen USB-Hosts automatisch. Windows NT unterstützt kein USB.

USB2 benötigt unter Windows 2000/XP spezielle Treiber; Windows 2003 erkennt dies automatisch.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2513

Warnung W2513 - AGP-Bus ist deaktiviert.

Lösung: Falls sie ein AGP-Mainboard besitzen sollten Sie eine entsprechende Grafikkarte kaufen um alle Vorteile nutzen zu können.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


(Untitled)

Warnung W2518 - Mainboard-Temperatur zu hoch (d.h. über 50ºC).

Lösung: Fahren Sie den PC sofort herunter und überprüfen Sie sämtliche Lüfter auf ihre korrekte Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2519

Warnung W2519 - Einer der vom Mainboard überwachten Lüfter dreht sich nicht oder zu langsam. Wenn der Lüfter selbst drehzahlgeregelt ist, kann diese Meldung normal sein.

Lösung: Falls der Lüfter keine eigene Drehzahlregelung besitzt, fahren Sie das System sofort herunter und überprüfen Sie sämtliche Lüfter auf ihre korrekte Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2520

Warnung W2520 - PCI-Bus-Geschwindigkeit ist zu hoch. Die PCI-Bus-Geschwindigkeit sollte 36MHz nicht überschreiten. Die meisten PCI-Karten arbeiten zwar auch noch mit erhöhtem Takt, aber Festplatten, andere Laufwerke oder Netzwerkkarten können Datenfehler erzeugen.

Lösung: Stellen Sie sicher, daß der FSB nicht über 68MHz arbeitet. Zwar wird mit 75, 83 oder 90MHz eine höhere Leistung erzielt, allerdings ist ein potentieller Datenverlust dieses Risiko nicht wert. Wenn der Chipsatz asynchronen PCI-Takt unterstützt, aktivieren Sie diese Funktion um den PCI-Takt unabhängig vom FSB bei 33MHz zu halten.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2521

Warnung W2521 - APG-Bus-Geschwindigkeit ist zu hoch. Die APG-Bus-Geschwindigkeit sollte 75MHz (Basistakt) nicht überschreiten.

Lösung: Stellen Sie im BIOS sicher, daß der AGP/Takt-Teiler (falls vorhanden) bei 2x für 133MHz oder 2/3 für 100MHz FSB liegt. Ist der FSB höher als der Standard, wird dadurch der APG-Takt erhöht und arbeitet möglicherweise ausserhalb der Spezifikation.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2523

Warnung W2523 - Die Speicherbusgeschwindigkeit übersteigt die für verwendeten Module empfohlene Maximalgeschwindigkeit.

Lösung: Verringern Sie im BIOS (ggf. über den FSB) die Speicherbusgeschwindigkeit.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2526

Warnung W2526 - Aktuelle ISA/DMA-Busgeschwindigkeit ist zu hoch. Die Geschwindigkeit des ISA-Busses sollte 10MHz (8MHz empfohlen) , die des DMA-Busses5 MHz (4MHz empfohlen) nicht überschreiten.

Lösung: Erhöhen Sie in BIOS den PCI/ISA-Teiler (z.B. von 1/2 auf 1/3) oder verringern Sie die Geschwindigkeit des PCI-Busses.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2528

Warnung W2528 - Die Zuordnung von Systemüberwachungsgeräten kann von System zu System unterschiedlich sein. Systemüberwachungsgeräte können abhängig vom Mainboard unterschiedliche Funktionen überwachen (z.B. Sensor 1 mißt CPU-Temperatur anstelle von Boardtemperatur etc.). In diesem Falle wird die Software flasche Daten liefern, da sie die einzelnen Werte nicht richtig zuordnen kann.

Lösung: Falls dies bei Ihnen der Fall sein sollte, treten Sie mit uns in Kontakt, damit wir zukünftig Unterstützung für Ihr Mainboard implementieren können.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2529

Warnung W2529 - Die APIC-Bus-GEschwindigkeit ist hoch. Sie sollte 1/4 bis 1/1 der PCI-Geschwindigkeit (normalerweise 1/2) bis 33MHz betragen.

Lösung: Prüfen und reduzieren Sie die PCI-Bus-Geschwindigkeit auf die empfohlenen 33MHz und/oder reduzieren Sie den PCI/APIC-Multiplikator im BIOS.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2531

Warnung W2531 - Die MP BIOS Konfigurationstabelle scheint ungenau zu sein.

Lösung: Prüfen und aktualisieren Sie die BIOS-Einstellungen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2533

Warnung W2533 - Das System verfügt über nicht aktivierte Host-Controller.

Lösung: Aktivieren Sie diese ggf. im BIOS.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2534

Warnung W2534 - Deaktivierte Host-Controller über Sandra zu aktivieren kann Probleme verursachen.

Lösung: Am Besten verzichten Sie auf oben genannte Option.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2537

Warnung W2537 - deaktivierte Hardwareüberwachung über Sandra zu aktivieren kann Probleme hervorrufen.

Lösung: Keine Lösung möglich. Achten Sie auf evtl. auftretetende Probleme.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2538

Warnung W2538 - Die Hardwareüberwachung ist entweder im BIOS oder im Betriebssystem nicht aktiviert.

Lösung: Aktivieren Sie im BIOS (falls vorhanden) die Hardwareüberwachung.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2540

Warnung W2540 - Es wurde kein APIC (advanced PIC) gefunden. Moderne Chipsätze sollten diese Funktion unterstützen.

Lösung: Aktivieren Sie APIC im BIOS.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2541

Warnung W2541 - FSB überschreitet die für den Chipsatz empfohlene Geschwindigkeit.

Lösung: VErringern Sie im BIOS den FSB auf die empfohlene Geschwindigkeit.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2542

Warnung W2542 - Speicherbus geschwindigkeit überschreitet die für den Chipsatz empfohlene Maximalgeschwindigkeit.

Lösung: Reduzieren Sie den FSB oder den FSB/Speicher Teiler.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2543

Warnung W2543 - Memory hole wurde erkannt, wird aber möglicherweise nicht benötigt.

Lösung: Prüfen Sie die BIOS-Einstellungen und deaktivieren Sie Memory Hole falls nicht benötigt.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


(Untitled)

Warnung W2544 - Es scheint, daß das System über eine onboard-Grafiklösung verfügt, die meist weniger leistungsfähig ist.

Lösung: Falls möglich verwenden Sie eine 'richtige' Grafikkarte.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2550

Warnung W2550 - Chipsatz unterstützt kein Hyper-Threading, obwohl die CPU dies unterstützt.

Lösung: Wenn Sie die Vorteile von Hyper-Threading technology mit Ihrer CPU nützen möchten, benötigen Sie ein Hyper-Threading-fähiges Mainboard.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2551

Warnung W2551 - Chipsatz unterstützt keinen Multi-Prozessor-Betrieb, obwohl die CPU dies unterstützt.

Lösung: Wenn Sie die Vorteile Ihrer CPU nutzen möchten, benötigen Sie ein Dual-Prozessor- oder Multi-Prozessor-fähiges Mainboard.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2552

Warnung W2552 - Es wurde keine NUMA-Unterstützung gefunden.

Lösung: Prüfen Sie, ob das BIOS eine NUMA-Tabelle für Ihr Betriebssystem erzeugt und ob Ihr Betriebssystem NUMA-Unterstützung bietet (z.B. Windows XP/2003 und neuer).

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2600

Warnung W2600 - Das SCSI-Gerät ist zu keinem ANSI-Standard (SCSI-1, SCSI-2, etc.) konform.

Lösung: Normalerweise erzeugt von Windows emuliertes ATA/ATAPI diese Warnung - das ist normal - ATA/ATAPI-Geräte sind nicht SCSI-konform. Handelt es sich um ein SCSI-Gerät, ist das Gerät veraltet. Alle modernen SCSI-Geräte sollten mind. SCSI-2 unterstützen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W2900

Warnung W2900 - Die eigegebene Telefonnummer ist unvollständig.

Lösung: - Prüfen Sie in den Verbindungseinstellung die Telefonnummer (Ländercode, >Vorwahl etc.).

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3000

Warning W3000 - - ODBC--Datenlayer-Treiber ist veraltet. Für neuere Anwendungen wird ein ODBC-Treiber Version 3.5x empfohlen.

Lösung: Installieren Sie Microsoft MDAC 2.6 oder neuer.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3001

Warnung W3001 - ODBC-Treiber ist veraltet. Für neuere Anwendungen wird ein ODBC-Treiber Version 3.5x empfohlen.

Lösung: Installieren Sie Microsoft MDAC 2.6 oder neuer.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3101

Warnung W3101 - Powermanagement ist aktiviert. Bei Desktopsystemen wird diese Option am Besten deaktiviert.

Lösung: Handelt es sich um einen Desktop-PC, deaktivieren Sie im BIOS Powermanagement/Schlafmodus für Laufwerke. Handelt es sich um einen Laptop lassen Sie die Einstellungen unverändert.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3102

Warnung W3102 - Lesecache (look-ahead Puffer) oder Schreibcache (write-back) ist deaktiviert. Aus Performancegründen sollten beide aktiviert sein.

Lösung: Um Änderungen an diesen Einstellungen vorzunehmen, benötigen Sie ein spezielles Programm vom Laufwerkshersteller oder eines Drittanbieters.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3103

Warnung W3103 - Acoustic Management aktivert. Dies verringert zwar die Geräuschentwicklung des Laufwerks aber ebenso dessen Leistung.

Lösung: Um Änderungen an diesen Einstellungen vornehmen zu können, benötigen Sie ein spezielles Programm vom Laufwerkshersteller oder eines Drittanbieters.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3104

Warnung W3104 - Aktueller Transfermodus ist nicht optimal, d.h. nicht der höchste verfügbare Transfermodus. Dies beeinträchtigt die Laufwerksleistung.

Lösung: Prüfen Sie zuerst die vom Controller unterstützten Transfermodi. Dann ändern Sie die Einstellungen im BIOS oder Controller auf den bestmöglichen Modus. Evtl. müssen Sie noch neue Treiber installieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3105

Warnung W3105 - Aktuelle Blockgröße ist nicht optimal (d.h. nicht die größte verfügbare Blockgröße. Dies beeinträchtigt die Transferleistung.

Lösung: Setzen Sie im BIOS die Blockgröße auf Maximum.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3107

Warnung W3107 - Laufwerkstemperatur zu hoch (>60C). Prüfen Sie vorhandene Gehäuselüfter auf Funktion.

Lösung: Stellen Sie sicher, daß alle Lüfter korrekt arbeiten und prüfen Sie die Temperatur im Gehäuse.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W3108

Warnung W3108 - Laufwerk arbeitet im PIO-Modus anstelle DMA-Modus. Dies beeinträchtigt die Leistung moderner Laufwerke enorm.

Lösung: Prüfen Sie die Controller- und Treiber-Einstellungen und vergewissern Sie sich, daß DMA-Modus aktiviert ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5003

Warnung W5003 - der Benchmark wurde nur für die Primär-CPU durchgeführt und spiegelt daher nicht die reale Leistungsfähigkeit des Systems wieder.

Lösung: Aktivieren Sie die Multiprozessor-Funtkion. Sie benötigen Windows NT/2000/XP/2003 und den entsprechenden MP-Kernel, um weitere CPU´s zu nutzen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5005

Warnung W5005 - Verwenden Sie den dynamischen Lastenausgleich nur in Spezialfällen.

Lösung: Deaktivieren Sie diese Funktion.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5007

Warnung W5007 - Dieses MP-System hat keinen MP-fähigen Kernel installiert, daher wird der Benchmark jeweils nur für eine CPU durchgeführt und daher das Ergebnis u.U. nicht korrekt dargestellt.

Lösung: Verwenden Sie ein MP-fähiges Betriebssystem oder einen MP-fähigen Kernel für das aktuelle Betriebssystem.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5009

Warnung W5009 - Mobile Prozessoren verringern die Leistung, wenn Taktherabsetzung aktiviert ist.

Lösung: Wenn das Ergebnis schlechter ausfällt als erwartet, sollten sie diese Funktion zum Testen deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5010

Warnung W5010 : Kann keine großen Speicherseiten aufgrund fehlernder Berechtigung verwenden.

Lösung: Verwenden Sie die lokale Sicherheitsrichtlinie um die Berechtigung lock memory pages zu vergeben.


W5011

Warnung W5011 : NUMA-Nodes haben schlechte Speicherwerte.

Lösung: Um größtmögliche Leistung zu erzielen, sollten alle Nodes in einem NUMA-System gleiche Einstellungen bzgl. Speicher und Geschwindigkeit besitzen.


W5012

Warnung W5012 : NUMA-Nodes haben schlechte Geschwindigkeitswerte.

Lösung: Um größtmögliche Leistung zu erzielen, sollten alle Nodes in einem NUMA-System gleiche Einstellungen bzgl. Speicher und Geschwindigkeit besitzen.


W5100

Warnung W5100 - geringer Grafikindex.

Lösung: Bitte schliessen Sie alle laufenden Anwendungen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5200

Warnung W5200 - der verfügbare freie Speicherplatz auf dem Datenträger ist gering.

Lösung: Schaffen Sie mehr freien Speicher bevor Sie den Benchmark ausführen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5204

Warnung W5204 - CPU-Auslastung ist zu hoch. Moderne ATA und SCSI-Controller verwenden DMA-Busmastering und entlasten somit die CPU. Bei solchen Systemen ist die Auslastung während Transfers normalerweise bei max. 10% während sie bei anderen Systemen 90-99% beträgt.

Lösung: Stellen Sie sicher, daß der Controller Busmastering unterstützt und aktivieren Sie diese Funktion, falls deaktiviert.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5205

Warnung W5205 - Schreibleistung ist niedrig. Auch wenn die Leseleistung generell höher ist als die Schreibleistung, sollte diese nicht weniger als die Hälfte der Leseleistung betragen.

Lösung: Bei SCSI-Laufwerken könnte die Schreibverifizierung aktiviert sein.

Wahrscheinlicher ist, daß der Schreibcache deaktiviert wurde. Diese Funktion bietet zwar mehr Datensicherheit (z.B. bei Stromausfall), da die Daten immer direkt auf die Festplatte geschrieben werden, allerdings wird hierdurch auch die Leistung spürbar beeinträchtigt.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5206

Warnung W5206 - Laufwerksindex ist niedrig.

Lösung: Prüfen Sie alle für dieses Problem in Frage kommenden Einstellungen und die korrekte Installation der Treiber.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5208

Warnung W5208 - Testdateien können nicht gelöscht werden.

Lösung: Stellen Sie sicher, daß das Laufwerk nicht schreibgeschützt ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5400

Warnung W5400 - geringe Speicherbandbreite. Dies deutet auf eine falsche Einstellung hin.

Lösung: Prüfen Sie die Speichertimings und verringern Sie diese gegebenenfalls.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5401

Warnung W5401 - geringe Speicherbandbreite. Dies deutet auf eine falsche Einstellung hin.

Lösung: Prüfen Sie die Speichertimings und verringern Sie diese gegebenenfalls.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5402

Warnung W5402 - Niedrige Ergebnisse beim Speichertest des L2 Cache. Die Durchsatzrate ist niedrig.

Lösung: Wenn das System über einen L2-Cache verfügt, stellen Sie sicher, daß dieser aktiviert ist.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5403

Warnung W5403 - Die Tests, die Multimedia-Befehlssätze MMX/SSE(2) verwenden, sind kein Standard, da STREAM ausgewählt wurde. Sie verwenden zwar die gleichen Algorithmen, aber die Daten werden nicht auf einmal, sondern in Blöcken verarbeitet. Daher können diese Tests ein anderes Ergebnis als die Standardtests liefern.

Lösung: Deaktivieren Sie die Mulitmedia-Tests im Modul optionen.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5407

Warnung W5407 - CPU Specific Optimisation Overrides wurden aktiviert! Das bedeutet, daß ein optimaler Codepfad für die CPU gewählt wurde, der nicht die neuesten Funtkionen nutzt, dafür aber schneller arbeitet.

Lösung: Sie können diese Funktion im Modul Optionen deaktivieren.

Verwandte Themen

Weitere Informationen Fragen und Antworten (FAQ).


W5800

Warnung W5800: Smart Card / SIM Card-Typ wird vom System nicht erkannt.

Lösung: Karten müssen dem System bekannt gemacht werden.


W5801

Warnung W5801 : Smart Card / SIM Card -Anbieter nicht gefunden.

Lösung: Damit eine Kommunikation stattfinden kann, muß die Karte dem System bekannt gemacht werden.


W5802

Warnung W5802: Smart Card / SIM Card-Kryptographie-Anbieter nicht gefunden.

Lösung: Damit das Betriebssystem und div. Anwendungen mit einer verschlüsselten Karte kommunzieren können, muß der entsprechende Kryptographie-Anbieter dem System bekannt und der Karte zugeordnet werden.


W5900

Warnung W5900 : Der Ausdauerindex sollte nur zum Vergleich von Geräten gleichen Typs herangezogen werden, also SLC-Geräte (single-level Zelle) mit SLC-Geräten und MLC-Geräte (multi-level Zelle) mit MLC-Geräten.

Lösung: Vergleichen Sie nicht die Ausdauerindizes eines SLC- mit einem MLC-Gerät.


Bitte warten

Dieses Fenster informiert Sie darüber, daß SiSoftware Sandra ihr System analysiert und Sie solange nicht am Rechner arbeiten sollten, sonst könnten die Ergebnisse verfälscht werden.

Bitte beachten Sie:

  • Drücken Sie keine Tasten
  • Bewegen Sie nicht die Maus und drücken keine Tasten
  • Lassen Sie keine anderen Anwendungen auch nicht im Hintergrund laufen (MIDI-/Wave-/Videowiedergabe, Internettransfer, Netzwerktransfer, etc.)

Bitte warten Sie, bis der Test beendet ist. Die meisten dauern nicht länger als 1 Minute aber auf keinen Fall länger als 5 minuten


Neues Modul hinzufügen

Mit diesem Assistenten können Sie Module zu Sandra hinzufügen. Das können vorher gelöschte Module, zuvor inkompatible Module oder Module von Drittanbietern sein.

Wählen Sie die Module aus, die Sie hinzufügen möchten.

Tastenkürzel

Tasten: CTRL+A


Burn-in Computertest - Count Down

Hier können Sie verschiedene Einstellungen für den Burn-in-Test vornhemen:

  • Anzahl - die Anzahl der Durchläufe.

  • durchgehend - der Testlauf wird nicht automatisch beendet.
  • Niedrige Priorität> - der Testlauf wird mit einer niedrigen Prozesspriorität durchgeführt. Das ist z.B. sinnvoll, wenn Sie nebenbei noch am Rechner arbeiten möchten.
  • Überwache System - Prüft regelmäßig die Temperaturen, Spannungen, Lüfter etc.
  • Abbruch bei Fehler/Überhitzung - Beendet den Test, wenn die eingestellten Schwellenwerte überschritten werden.


Burn-in Computertest - Prozessor

Hier können Sie die Prozessorauslastung festlegen, falls der Test nicht 100% Auslastung durchgeführt werden soll.

Sie können die zu testenden Prozessoren festlegen, falls Sie über mehrere verfügen und nicht alle zugleich getstet werden sollen.


Burn-in Computer

Dieser Assistent ermöglicht Ihnen, Stabilität und Zuverlässigkeit Ihres Systems zu testen, indem die Benchmark-Module oder spez. Burn-in-Module ausgeführt werden.

Auch wenn die Benchmarks nicht für Burn-in-Tests ausgelegt wurden, beanspruchen sie doch die Komponenten bis zum Limit (CPU, Chipsatz, Speicher, Laufwerke oder Netzwerk).

Die Burn-in-Module sind so entwickelt worden, daß sie die Komponenten so belasten, daß bekannte Fehler auftreten. Sie steigern die Temperaturen der Komponenten maximal.

Warnung: Burning-in beansprucht die Komponenten. Jeder vorhandene Fehler kann sie zum Ausfall bringen oder sie dauerhaft beschädigen. Führen Sie die Tests nur durch, wenn Sie wissen, was und warum Sie dies tun.

Tastenkürzel

Tasten: CTRL+B


Burn-in Computertest - Maximale Temperatur

Hier können Sie die Maximaltemperatur für die einzelnen Testkomponenten einstellen.

Ein unterstützter Hardwaresensor wird für die Überwachung der Temperatur benötigt.


Burn-in Computertest - Minimale Lüftergeschwindigkeit

Hier können sie die Minimaldrehzahlen der Lüfter festlegen.

Für die Überwachung der Temperaturen muß ein kompatibler Sensor vorhanden sein.


Leistungsindex

Mit diesem Assistenten können Sie schnell alle Leistungswerte Ihres Systems mit Referenzsystemen vergleichen indem Sie einen kombinierten Leistungsindex erzeugen.

Hierfür werden alle relevanten Benchmarks in Folge durchgeführt und in einer sogenannten Konvergenzmatrix (aktuell ein Pentagon) dargestellt. Dadurch sehen Sie sofort, in welchen Bereichen Ihr System Defizite hat.

In einfachen Worten:

  1. Die blaue Matrix stellt das gewählte Referenzsystem dar.
  2. Die rote Matrix stellt Ihr System dar.

    3. Auch zukünftig werden weitere Benchmark-Module hinzukommen.

    Tastenkürzel

    Tasten: Ctrl+W


Multiple Assistenten - Bestätigen

Dieser Hinweis dient lediglich Ihrer Information.


Mit Datenquelle verbinden - Schritt 4 (ado)

Hier können Sie den Bericht aus der Datenbank auswählen.

Markieren Sie die ID des Berichtes, den Sie verwenden wollen.


Mit Datenquelle verbinden - Schritt 4 (lokal)

Mit Datenquelle verbinden - Schritt 4 (local)

Sie müssen nur OK drücken, um fortzufahren.


Mit Datenquelle verbinden - Schritt 4 (odbc)

Hier können Sie den Bericht aus der Datenbank auswählen.

Markieren Sie die ID des Berichtes, den Sie verwenden wollen.


Mit Datenquelle verbinden - Schritt 4 (remote)

Hier können Sie die Verbindungsdetails für den Zielrechner angeben. Es handelt sich um eine Standard RPC/DCOM-Verbindung.

Bemerkung: Der Sandra-Dienst muß auf dem ziel installiert sein und laufen.

  • Typ: Wählenn Sie den Typ des zu verwendenden Verbindungsprotokolls.
    • TCP/IP (ncacn_ip_tcp) wird empfohlen, aber kann von Firewalls oder Routern blockiert werden.
    • Named pipes (ncacn_np) ist protokollunabhängig und leitet zudem Sicherheitsmerkmale weiter.
    • HTTP through IIS (ncacn_http) ist ideal für Internetverbindungen aber setzt ein konfiguriertes IIS voraus.
  • Sicherheit: Geben Sie die für Verbindung verwendete Sicherheitsstufe an. 'Paketverschlüsselung' ist am Besten, zumindest aber 'Paketintegrität'.
  • Authentifizierung: Geben Sie Benutzernamen und Kennwort an und wie dies auf dem Zielrechner verifiziert werden soll.
  • Server: Geben Sie den Namen des Zielrechners im Windows Standardformat an, seinen DNS-Namen oder seine IP-Adresse.
  • Optionen: Hier können Sie erweiterte Optionen vornehmen. Die Voreinstellungen hier müssen normalerweise nicht verändert werden.


Mit Datenquelle verbinden - Schritt 1

Hier können Sie die Datenquelle für die Verbindung mit dem Sandra-Client angeben:

  • Null (Nur Assistenten): Zu verwenden, wenn Sie nicht mit einer Datenbank verbinden sondern lediglich die Assistenten aufrufen möchten.

  • Lokaler Rechner: Verbindet mit dem lokalen Rechner. Alle Module, Benchmarks, Assistenten etc. werden auf dem lokalen Rechner mit den aktuellen Anmeldedaten ausgeführt.
  • Remote Computer: Verbindet mit einem Remote Computer. Alle Module, Benchmarks, Assistenten etc. werden auf dem Zielrechner mit den aktuellen Anmeldedaten ausgeführt.

  • Aus ADO-Datenbank auslesen: Verbindet mit einer Datenbank mittels ADO und liest die Sandra-Berichte aus.
  • Aus ODBC-Datenbank auslesen: Verbindet mit einer Datenbank mittels ODBC und liest die Sandra-Berichte aus.

    Beachten Sie, daß die Datenbank über das Sandra-Berichtsschema verfügen muß und mind. ein gespeicherter Bericht vorhanden sein muß.

  • Aus Bericht auslesen: Hiermit können Sie einen Sandra-Bericht auslesen und die Daten importieren.


Mit Datenquelle verbinden - Drücken

Mit Datenquelle verbinden - Push

Bemerkung: Dieser Eintrag betrifft nur die Enterprise-Version.

Diese Optionen legen fest, wie der Remote Agent (Sandra Service) arbeitet. Wenn Sandra auf dem Remote-Rechner nicht installiert ist, muß der Dienst auf dem Zielrechner verteilt werden.

  • Drücken: Installiert den Remote Agent auf dem Ziel, wenn er dort nicht vorhanden oder installiert ist.
  • Installieren: Sie können den Agent entweder nur starten, ohne ihn zu installieren oder ihn als Dienst auf dem Ziel installieren.
  • Verwende WMI: Sie können entweder die Windows' WMI (Windows Management Instrumentation) Schnittstelle oder SiSoftware's eigenen Agenten verwenden.

Bemerkung: Um den Dienst remote zu installieren, müssen Sie übe Administratorrechte auf dem Ziel verfügen und die Standardfreigaben vorhanden sein.


Mit Datenquelle verbinden - Berechtigungen

Hier können Sie Benutzername und Kennwort für den lokalen oder remote Rechner angeben.

Sandra integriert sich direkt in Active Directory, so daß alle Sicherheitseinstellungen vom Domain Controller (PDC/BDC) gehandhabt werden.

  • Verwende Anmeldeberechtigungen: Verwendet die aktuellen Anmeldedaten für die Verbindung zum lokalen oder remote Rechner. Wenn Sie über (Domain-) Administratorrechte verfügen ist dies die beste Option.
  • Anmelden als: Verwenden Sie diese Option, wenn Sie sich mit den aktuellen Anmeldedaten am Zielrechner nicht anmelden können oder dort damit nicht über Administratorrechte verfügen.


Bericht erzeugen - letzter Schritt (ADO Datenbank)

Bei SQL Server Datenbanken müssen Sie folgendes angeben:

  • Provider - SQLOLEDB
  • Server - der Hostname der SQL Server Datenbank.
  • Datenbank - Der Datenbank (Schema)-Name.
  • Treiber - leer lassen.
  • Verwende Windows-Authentifizierung - legt fest ob Windows die Sicherheitsverwaltung übernimmt. Es werden die aktuellen Anmeldedaten verwendet. Falls nicht ausgewählt müssen Sie einen Benutzernamen und Kennwort angeben.
  • Unterstützt Identity/AutoIncrement - markieren.
  • Unterstützt Sequenzen - nicht markieren.
  • Verwende Client Cursors - nicht markieren.
  • Benutzer - Datenbankbenutzername.
  • Passwort - Passwort für den Datenbankbenutzer.

Für ODBC-Verbindungen müssen Sie folgendes angeben:

  • Provider - MSDASQL
  • Server - Hostname des Servers.
  • Datenbank - Der Datenbank (Schema)-Name.
  • Treiber - kompletter Name des ODBC Treibers.
  • Verwende Windows-Authentifizierung - nicht markieren.
  • Unterstützt Identity/AutoIncrement - Auswahl abhängig von der Datenbank.
  • Unterstützt Sequenzen - Auswahl abhängig von der Datenbank.
  • Verwende Client Cursors - Auswahl abhängig von der Datenbank.
  • Benutzer - Datenbankbenutzername.
  • Passwort - Passwort für den Datenbankbenutzer.

Bei Oracle-Verbindungen müssen Sie folgendes angeben:

  • Provider - MSDAORA
  • Server - Der Hostname der Oracle-Datenbank.
  • Datenbank - Der Datenbank (Schema)-Name.
  • Treiber - leer lassen.
  • Verwende Windows-Authentifizierung - legt fest ob Windows die Sicherheitsverwaltung übernimmt. Es werden die aktuellen Anmeldedaten verwendet. Falls nicht ausgewählt müssen Sie einen Benutzernamen und Kennwort angeben.
  • Unterstützt Identity/AutoIncrement - nicht markieren.
  • Unterstützt Sequenzen - markieren.
  • Verwende Client Cursors - markieren.
  • Benutzer - Datenbankbenutzername.
  • Passwort - Passwort für den Datenbankbenutzer.

Bei Access/Jet-Verbindungen müssen Sie folgendes angeben:

  • Provider - Microsoft.Jet.OLEDB.X.XX wobei X.XX die Jet Version ist, z.B. 4.0, 3.51, etc.
  • Server - leer lassen.
  • Datenbank - Dateiname der Datenbank.
  • Treiber - leer lassen.
  • Verwende Windows-Authentifizierung - nicht markieren.
  • Unterstützt Identity/AutoIncrement - markieren.
  • Unterstützt Sequenzen - nicht markieren.
  • Verwende Client Cursors - nicht markieren.
  • Benutzer - Datenbankbenutzername.
  • Passwort - Passwort für den Datenbankbenutzer.


Bericht erzeugen - letzter Schritt (MAPI Email)

Hier können Sie folgende Angaben machen:

  • E-Mail Nachricht Betreff - tragen Sie hier den gewünschten Betreff ein.
  • E-Mail Empfänger - tragen Sie hier den/die Empfänger ein


Bericht erzeugen - letzter Schritt (Auf Festplatte speichern)

Bericht erzeugen - letzter Schritt (Save to Disk)

Hier können Sie Dateinamen und Pfad für die zu speichernde Datei angeben.


Bericht erzeugen - letzter Schritt (NNTP News)

Hier können sie folgende Angaben machen:

  • Betreff der Nachricht - Eigenen Betreff eingeben oder Vorgabe verwenden.
  • Newsgroups - Newsgroup angeben.
  • E-Mail Absender - Hier Ihre Adresse eingeben.
  • NNTP Server Host - geben Sie den Namen des NNTP Relay Server an oder localhost falls lokal.
  • NNTP Server Port - geben Sie den Port des NNTP Relay Server an. Normalerweise 119.
  • Verwende SSL für Authentifizierung - Markieren wenn SSL erwünscht und vom Server unterstützt.
  • Benutzername - hier Benutzernamen angeben falls nötig.
  • Passwort - hier Passwort eingeben falls nötig.


Bericht erzeugen - letzter Schritt (ODBC database)

Hier können Sie Folgendes festlegen:

  • DSN - die Datenquelle.
  • Benutzer - der Datenbankbenutzer.
  • Passwort - das Passwort des Benutzers.

Bei SQL Server Datenbanken geben Sie bitte Folgendes an:

  • Unterstützt Identity/AutoIncrement - markieren.
  • Unterstützt Sequenzen - nicht markieren.

Bei Oracle Datenbanken geben Sie bitte Folgendes an:

  • Unterstützt Identity/AutoIncrement - nicht markieren.
  • Unterstützt Sequenzen - markieren.

Bei Access/Jet Datenbanken geben Sie bitte Folgendes an:

  • Unterstützt Identity/AutoIncrement - markieren.
  • Unterstützt Sequenzen - nicht markieren.

Bei MySQL Datenbanken geben Sie bitte Folgendes an:

  • Unterstützt Identity/AutoIncrement - nicht markieren.
  • Unterstützt Sequenzen - nicht markieren.


Multiple Asistenten - Drucken oder Faxen

Hier können Sie den zu verwendenden Drucker oder das Fax auswählen.


Bericht erzeugen - letzter Schritt (MSMQ Queue)

Hier können Sie Folgendes festlegen:

  • Queue - geben Sie den Queuenamen im korrekten Format an, z.B. <computer>\<queue name> (falls remote) oder .\private$\<queue name> .
  • Transaktional - prüfen Sie, ob es sich um einen transaktionalen Queue handelt.
  • Öffentlich verfügbar - legt fest ob der Queue nur vom Erzeuger oder öffentlich genutzt werden kann.
  • Nachricht verschlüsseln - legt fest, ob die Nachricht verschlüsselt werden soll.
  • Verwende aktuelle Anmeldedaten - legt fest, ob die aktuellen Benutzerdaten verwendet werden sollen.
  • Benutzername - geben Sie hier den Benutzernamen an.
  • Passwort - geben Sie hier das Passwort an.


Multiple Assistenten - Internetupload

Hier können Sie Ihre Daten auf unseren Internetserver übertragen.

  • Benutzer - Der Name des Benutzerkontos (leer lassen für anonyme Anmeldung).
  • Passwort - Das Passwort für das Benutzerkonto (leer lassen für anonyme Anmeldung).
  • DAtenschutzbestimmungen: Bitte drücken Sie auf den Link auf der folgenden Seite, lesen Sie die Bestimmungen und fahren Sie mit dem Assistenten fort, wenn Sie diesen zustimmen.
  • Rechtliche Bestimmungen: Bitte drücken Sie auf den Link auf der folgenden Seite, lesen Sie die Bestimmungen und fahren Sie mit dem Assistenten fort, wenn Sie diesen zustimmen.


Bericht erzeugen - letzter Schritt (SMTP Email)

Hier können Sie folgende Angaben machen:

  • E-Mail Nachricht Betreff - geben Sie hier den Betreff an.
  • E-Mail Empfänger - geben Sie hier den/die Empfänger an.
  • E-Mail Absender - tragen Sie hier den Absender ein.
  • SMTP Server Host - geben Sie den Namen des SMTP Relay Server an oder localhost falls lokal.
  • SMTP Server Port - geben Sie den Namen des Ports des SMTP Relay Server an. Normalerweise 25.
  • Verwende SSL für Authentifizierung - Markieren wenn SSL erwünscht und vom Server unterstützt.
  • Benutzername - hier Benutzernamen angeben falls nötig.
  • Passwort - hier Passwort eingeben falls nötig.


Bericht erzeugen - letzter Schritt (Upload)

Beim web/http Upload können Sie Folgendes festlegen:

  • Host - geben Sie die vollständige URL oder den Ordner an, z.B.: http://www.server.com/uploads/. Für SSL-gesicherte Verbindung verwenden Sie https://www.secure.com/uploads/.
  • Benutzer - tragen Sie hier den Benutzernamen ein.
  • Passwort - tragen Sie hier das Passwort ein.

Bei ftp Upload können Sie Folgendes festlegen:

  • Host - geben Sie die vollständige URL oder den Ordner an, z.B.: ftp://ftp.server.com/uploads/.
  • Benutzer - tragen Sie hier den Benutzernamen ein, oder anonymous.
  • Passwort - tragen Sie hier das Passwort ein, oder Ihre E-Mail-Adresse für anonymen Zugriff.


Bericht erzeugen - Konfiguration

Hier können Sie detaillierte Einstellungen zur Berichterzeugung vornehmen:

  • Auswahl treffen und Bericht erzeugen - führt Schritt für Schritt durch die einzelnen Anweisungen und erzeugt am Ende den Bericht.
  • Einstellungen als Skript speichern - es wird ein Skript mit den aktuellen Einstellungen erzeugt, so daß Sie den Bericht später auch über die Kommandozeile ausführen können. Der Befehl lautet: Sandra /r <script file name>.
  • Einstellungen aus einem Skript laden - wählen Sie ein zuvor erzeugtes Skript aus um die darin gesoeicherten Einstellungen für den aktuellen Vorgang zu übernhemen.
  • Verwende Einstellungen aus vordefiniertem Profil - Wählen Sie ein vordefiniertes Profil (falls vorhanden), um den Vorgang mit den dort gespeicherten Einstellungen fortzusetzen.


Multiple Assistenten - Module wählen

Mit diesem Assistenten können Sie die Module auswählen, die für den Bericht verwendet werden:

  • Markieren Sie das Feld für jedes Modul, daß Sie für den Bericht verwenden möchten und umgekehrt.
  • Standardmäßig sind alle Module ausgewählt.
  • Um alle Module auszuwählen, drücken Sie Alle auswählen.
  • Um alle Module abzuwählen, drücken Sie Keine auswählen.
  • Um Moduloptionen zu verändern, drücken Sie Optionen.


Multiple Assistenten - Bericht speichern

Hier können Sie das zu erzeugende Dateiformat bestimmen:

  • Textdokument (.txt) - Normales Textformat. Schwierig in Datenbanken einzufügen. Sandra kann es nicht lesen.
  • hierarchischer Bericht (.rpt) - Damit Sandra das Ergebnis wieder einlesen kann, sollten Sie dieses Format wählen.
  • Web/Html kompatibel (.htm) - für eine Veröffentlichung im Internet oder zum Ausdrucken.
  • Web/XML kompatibel (.xml) – Erzeugt einen Bericht im XML Format.
  • CIM SMS/DMI kompatibel (.mif) – Erzeugt einen Bericht im CIM (Common Interface Model) Format das von der DMTF (Desktop Management Task Force) entwickelt wurde, die ein Teil derWBEM-Initiative ist (Web-Based Enterprise Management). Microsoft’s SMS (Systems Management Server) verwendet dieses Format und kann es direkt importieren.
  • an bestehenden Bericht anhängen - funktioniert nur beim Textformat.
  • Bericht packen (.cab) - Packt und verkleinert somit den Bericht ins Windows CAB-Format.
  • Bericht verschlüsseln (.cry) - verschlüsselt den Bericht je nach Auswahl mit 128 bit oder mehr.


Multiple Assistenten - Testsytem auswählen<

Hier können Sie das zu testende System auswählen.

  • Desktop - testet das aktuelle System.
  • PDA / Smart Phone (Windows) - testet ein verbundenes Gerät (PDA / Smart Phone) mittels ActiveSync.
  • PDA / Smart Phone (Palm) - testet ein verbundenes Gerät (PDA / Smart Phone) mittels HotSync.


Umgebungsüberwachung

This wizard allows the monitoring of a computer's environment while executing its various tasks. You can select the monitoring parameters and then observe the changes to the computer's environment as it operates.

Sie können folgendes überwachen:

  • Temperaturen (Mainboard, CPUs, etc.)
  • Lüfterdrehzahl (Mainboard, CPUs, etc.)
  • Spannung (Netzteil, etc.)
  • Leistung (Netzteil, etc.)
  • Kernleistung der/des Prozessor(en)
  • Thermischen Widerstand des Kühl-/Lüftersystems


Registrierungsassistent

RegistrierungsassistentH1>

Mit Hilfe dieses Assistenten können Sie Ihre Kopie von Sandra registrieren bzw. aktivieren.

Bitte informieren Sie uns über Raubkopien von Sandra. Danke!


Multiple Asistenten - eigene Bemerkungen

Hier können Sie in dem Textfeld Ihre eigen Vermerke hinzufügen.


Multiple Assistenten - Erzeugung

Hier können Sie festlegen, wie der Bericht erzeugt werden soll (bei der jeweiligen Auswahl muß das Ziel selbsteverständlich eingerichtet sein - z.B. E-Mail richtig konfiguriert):

  • Auf Festplatte speichern - sie können Laufwerk, Pfad und Dateinamen auswählen.
  • Drucken oder Faxen - Sie können den Bericht ausdrucken oder per Fax versenden.
  • E-Mail via MAPI - versendet den Bericht als Mail via MAPI.
  • Email via SMTP - versendet den Bericht als Mail via SMTP.
  • Versenden via NNTP - versendet den Bericht via NNTP.
  • Hochladen - lädt den Bericht auf einen Web- oder FTP-Server.
  • ODBC Datenbank - fügt den Bericht in die entsprechende Datenbank ein
  • ADO Datenbank - fügt den Bericht in die entsprechende Datenbank ein.
  • An MSMQ Queue versenden - verschickt den Bericht an einen MSMQ Queue.


Bericht erzeugen

Mit diesem Assistenten einen oder mehrere Berichte erzeugen und sich diese auf vielfältige Weise anzeigen lassen oder in zahlreichen Formaten abspeichern. Sie können Einstellungen vornehmen, damit Sie auch nur die von Ihnen gewünschten Daten erhalten.

Sie können ein Profil mit den gespeicherten Einstellungen anlegen, um diese nicht jedesmal vornehmen zu müssen.

Sie können ausserdem ein Skript erzeugen mit dem Sie im Batch-Modus unbeaufsichtigt Berichte erzeugen lassen können.

Tastenkürzel

Tasten: CTRL+R


Analyse und Ratschläge

Mit diesem Assistenten können Sie alle Informationen, Testergebnisse und Diagnosen erzeugen und sich in einer übersichtlichen Liste anzeugen lassen. Fehler und Warnhinweise werden ebenfalls angezeigt.

Es ist die einfachste Möglichkeit, sich eine Gesamtübersicht Ihres Systems anzeigen zu lassen, ohne, daß Sie jedes einzelne Modul starten müssen. Bitte beachten Sie, daß die Ausführung dieser Option einige Zeit in Anspruch nehmen kann.

Sie können wählen, ob Sie das Ergebnis alternativ zur Bildschirmausgabe speichern oder drucken möchten.

Hinweise

Weitere Informationen zu den angezeigten Hinweisen finden Sie unter:

Hinweise zu Leistung und Leistungsverbesserung

Tastenkürzel

Tasten: CTRL+P


Update-Assistent

Mit diesem Assistenten halten Sie Sandra immer auf dem aktuellsten Stand. Er verwendet Ihre Internetverbindung um automatisch neue Updates herunterzuladen. Diese Updates sind selbstverständlich kostenlos.

Ausserdem können Sie kostenpflichtig auf eine neuere Hauptversion bzw. die kommerzielle Version upgraden.

Sie sollten monatlich nach neuen Updates suchen, um neue Module, neue Funktionen und vorhandene Bugfixes zu erhalten.


Update-Assistent - Updateseite auswählen

Hier können Sie die Seite auswählen, auf der Sandra nach vorhandenen Updates sucht.


Ergebnisse hochladen

Mit diesem Assistenten können Sie sich dem SiSoftware-Programm zur Verbesserung der Kundenzufriedenheit anschliessen, damit wir die Qualität, Zuverlässigkeit und Leistung von Sandra weiter verbessern können. Der Assistent verwendet Ihre Internetverbindung, um die Ergebnisse anonym auf dieSiSoftware webseite hochzuladen.

Die Ergebnisse werden von uns analysiert, damit wir weitere Funktionen, Hard- und Software-Unterstützung, Bugfixes und andere Verbesserungen für zukünftige Versionen programmieren können.